none
Safe mode loop after using msconfig startup change

    Question

  • Hi I changed the way Windows 7 64bits SP1 boots with msconfig. I did the second tab, boot directly into safe mode and show some version information. I think it wil go only once directly into safe mode. But not it goes now every time into safe mode no matter what I choose with F8, so it is looping. My pc was already acting weird since the beginning, when I put the power cord in the outlet my pc start ups after about 4 seconds orso. Maybe it needs an bios update. My system recovery options with the enterprise trial cd don't work either since I get the message:

    This version of System Recovery Options is not compatible with the version of Windows you are trying to repair. Try using a recovery disc that is compatible with this version of Windows. I think I found the solution here: http://social.technet.microsoft.com/Forums/en/windowsbackup/thread/5ea5135f-d6b8-4caa-a0bd-ce4e1a6ed463?outputAs=rss My printer didn't want to print that so therefor the feed view.

    Can I reset the msconfig settings with the recovery options or is there any other way to change it in registry by hand or any other solutions. Or is it maybe better to format the 1.5 gig drive without backing up all?


    Friday, April 22, 2011 8:24 AM

Answers

  • Hi,

     

    After selecting boot to Safe Mode in msconfig, whatever you press F8, the computer will boot into Safe Mode automatically. This is helping people to boot to Safe Mode with broken keyboard.

     

    To restore it, you can run msconfig, uncheck this option in Safe Mode. The computer will boot into Normal Mode next time.

     

    If it doesn't work, you can run in Startup Recovery option and run the command prompt with following command.

     

    Bcdedit /deletevalue {current} safeboot

     

    Restart to check the result. Hope it helps.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Vivian Xing Friday, April 29, 2011 9:43 AM
    Monday, April 25, 2011 9:03 AM

All replies

  • Hi,

     

    After selecting boot to Safe Mode in msconfig, whatever you press F8, the computer will boot into Safe Mode automatically. This is helping people to boot to Safe Mode with broken keyboard.

     

    To restore it, you can run msconfig, uncheck this option in Safe Mode. The computer will boot into Normal Mode next time.

     

    If it doesn't work, you can run in Startup Recovery option and run the command prompt with following command.

     

    Bcdedit /deletevalue {current} safeboot

     

    Restart to check the result. Hope it helps.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Vivian Xing Friday, April 29, 2011 9:43 AM
    Monday, April 25, 2011 9:03 AM
  •  I've actually had to use a variation on some Windows 7 installations. Sometimes you may get an error like the following:

    boot configuration data store could not be opened

    system cannot find the file specified

     In this case the above command needs to be modified as follows:

    bcdedit /store c:\boot\BCD /deletevalue {current} safeboot

      To verify, use the command listed below.

    bcdedit /store c:\boot\BCD

     As mentioned by Niki above, run Startup Recovery option from the Windows 7 Installation Disk then choose Command Prompt from Recovery Tools.

     

    • Proposed as answer by wiedacmp Sunday, April 29, 2012 5:09 PM
    Sunday, April 29, 2012 5:09 PM