none
How do I remove need to enter a password to log on to windows 8.1?

    Question

  • I upgraded to Windows 8.1 from windows 8 using the update in the apps store, since then when I boot the computer it goes to a password screen that says other user then welcome.

    I have to then change this to my normal user then enter my password.

    How can I bypass this so that my computer does not need a logon password?

    I am the only user on this computer.

    Thursday, July 04, 2013 1:59 PM

Answers

All replies

  • It is possible to wake your PC without password, but you can't logon to computer after a boot. Only one is that you switch to a local account, but you can't use apps like store, news etc.

    Thanks !

    • Proposed as answer by dadizzyd Monday, January 27, 2014 10:23 AM
    Thursday, July 04, 2013 2:27 PM
  • So I can no longer switch my computer on without entering a password?

    I'm going back to Windows 8.

    If I can figure out how to do it.

    Thursday, July 04, 2013 2:38 PM
  • Use AutoLogon.exe and enter your username/password:

    http://technet.microsoft.com/en-us/sysinternals/bb963905.aspx


    "A programmer is just a tool which converts caffeine into code"

    Friday, July 05, 2013 5:20 AM
    Answerer
  • Thanks, AutoLogon does the job.

    Good job I checked here before uninstalling the Windows 8.1 "upgrade"

    Friday, July 05, 2013 10:06 AM
  • First I tried to run AutoLogon.exe and my computer couldn't find the file. Then I realized you had to download it first from that technet.microsoft.com website link you mentioned and then run it.  Thanks it works great !



    • Edited by BobD13045 Friday, October 18, 2013 12:57 PM
    Friday, October 18, 2013 12:54 PM
  • winkey + R type in netplwiz  : unceck user must enter a username.... press apply insert your pw 2 time  and press ok restart and no pw 
    • Proposed as answer by yofa42 Tuesday, October 29, 2013 5:26 AM
    Friday, October 18, 2013 1:42 PM
  • Thanks TannuT. It worked.
    Friday, October 18, 2013 6:44 PM
  • Perfect TannuT, this is exactly what I was looking for.  Works great!

    Friday, October 18, 2013 11:58 PM
  • Thanks this happened once to me and was really annoying

    Saturday, October 19, 2013 12:33 PM
  • You do not have to set your account up to an email account. A password is not required if you set up as a local account.
    Sunday, October 20, 2013 6:22 AM
  • Sorry I'm Slow, but...Do I place the statement "autologon.exe usrnm/pswrd" in the command RUN box?

    Thanks for your patience.

    Sunday, October 20, 2013 9:56 PM
  • Simply run the tool as admin and type in the account and password in the UI

    "A programmer is just a tool which converts caffeine into code"

    Monday, October 21, 2013 6:41 AM
    Answerer
  • winkey + R type in netplwiz  : unceck user must enter a username.... press apply insert your pw 2 time  and press ok restart and no pw 

    nope.. seen this "solution" on many sites.  It still requires me to enter a login pwd -- and I did verify that box was unchecked, so the reg setting sticks, it just won't stop forcing pwd from me.

    Tuesday, October 29, 2013 9:38 AM
  • Use AutoLogon.exe and enter your username/password:

    http://technet.microsoft.com/en-us/sysinternals/bb963905.aspx

    Unlike the popular "netplwiz" uncheck solution (which for some reason wouldn't stick), THIS did work, thanks.

    • Proposed as answer by iStrain Tuesday, October 29, 2013 9:46 AM
    Tuesday, October 29, 2013 9:46 AM
  • That works for me also, however, since most Apps use Windows logon I still am prompted to logon when I open a Windows App. would it be best just to go ahead and logon 1 time and click stay logged in until my session is over then just log out ?
    Sunday, November 03, 2013 11:34 PM
  • you have to convert your account to a MS account (live id) and use those information in autologon.exe

    "A programmer is just a tool which converts caffeine into code"

    Monday, November 04, 2013 5:25 AM
    Answerer
  • Hi, I have tried this and also tried the "netplwiz" fix mentioned here, but I am still having to log in every time the computer hibernates. Any other ideas? How do I get rid of the email account log in...didn't used to be there before the update? Sorry, I'm not very tech savvy.
    Wednesday, November 06, 2013 1:31 AM
  • Use AutoLogon.exe and enter your username/password:

    http://technet.microsoft.com/en-us/sysinternals/bb963905.aspx


    "A programmer is just a tool which converts caffeine into code"

    Thank you, Thank you, Thank you! 
    Wednesday, November 06, 2013 4:08 AM
  • Your autologon helped me a lot,i don't have to change my password all the time.thank you 1000 times!
    Wednesday, November 06, 2013 3:47 PM
  • Your autologon helped me a lot,i don't have to change my password all the time.thank you 1000 times!
    You're welcome

    "A programmer is just a tool which converts caffeine into code"

    Wednesday, November 06, 2013 6:56 PM
    Answerer
  • Really helpful for me. 

    Thank you very much.

    Monday, November 11, 2013 1:56 PM
  • Thank you so much for posting this. AutoLogon does just what the name says, auto log on.
    Thursday, November 14, 2013 9:25 PM
  • Autologon has been available for some time now and is the ONLY simple solution to the problem outside getting under the hood of w8 or w8.1

    Well done for bringing this info to the Minions.

    hawkwind99

    Friday, November 15, 2013 3:33 PM
  • easy just try this,, when you try  to  change your password  enter your current password and then in the box of the new password dont type nothing just press enter and then enter again,, and th

    is work for me good luck

    Sunday, November 17, 2013 4:50 AM
  • Use the answer from Tannut , under here , much better solution!

    winkey + R type in netplwiz  : unceck user must enter a username.... press apply insert your pw 2 time  and press ok restart and no pw 

    • Proposed as answer by Sire Trasher Monday, December 02, 2013 6:00 PM
    Monday, December 02, 2013 5:59 PM
  • Use AutoLogon.exe and enter your username/password:

    http://technet.microsoft.com/en-us/sysinternals/bb963905.aspx


    "A programmer is just a tool which converts caffeine into code"

    TY for this little app, but it doesn't work...

    I have an additional question:

    why does the win + R->netplwiz -> uncheck the box thing is not appeared on mine computer at all? 


    • Edited by Z.von.f Sunday, December 08, 2013 4:35 AM
    Sunday, December 08, 2013 4:17 AM
  • Hi all,

    I recently have bought a new laptop with windows 8, I did not like using a password to sign in. After removing that feature by accessing the users and checking the remove password box and restarting the computer I seem to have lost all administrative rights. I tried the trust this machine signup online however that did nothing. I am prompted to insert a smart card however I have no account to change to and I have no rights on this account. 

    Any advice would be great,

    Thanks,

    Ryan

    Sunday, December 08, 2013 5:19 PM
  • "winkey + R type in netplwiz  : unceck user must enter a username.... press apply insert your pw 2 time  and press ok restart and no pw "

    Excellent and easy method. Thanks for that. I had done a much lengthier workaround before involving creating a new user account etc....

    This method is so easy and I love it because I do want to have the password option on at times for security and then when I am at home I find it more convenient to not have to input a password.

    Now I can change the requirement to sign in or not in just a few seconds.

    Sunday, December 08, 2013 8:23 PM
  • Thanks for response HOWEVER this requires admin privileges to access and it asks me to insert a smart card.

    I switched to a local account and tried to reboot in safe mode. I enabled the guest account which had no access. The admin account also had no access.

    Should I boot in safe mode with my Microsoft account?

    Sunday, December 08, 2013 9:25 PM
  • It appears that Windows 8.1 is turning out to be as big a piece of garbage as 8.0. I am switching to Apple.
    Monday, December 09, 2013 7:29 PM
  • Wow - if YOU'RE switching it must be baaaad!  :-)

    Don't let the firewall hit you on the way out.

    I have a system in a place with good physical security, and used netplwiz to set it up to automatically log into Windows 8.1, no problem.  Of course it has a local account.  In my opinion it's irresponsible to set up any other kind.

     

    -Noel


    Detailed how-to in my eBooks:  

    Configure The Windows 7 "To Work" Options
    Configure The Windows 8 "To Work" Options



    Tuesday, December 10, 2013 1:39 AM
  • Worked perfectly

    Friday, December 27, 2013 12:11 PM
  • do the following:

    1. press the window button

    2. type control panel

    3. then click on remove user accounts and you done

    thanks

    Friday, December 27, 2013 1:15 PM
  • swipe in from the right edge of the screen and tap SEARCH

    type SIGN, then tap change sign-in options

    choose sign-in option you would like to use.

    THIS WAY, you don't end up using a website (ANY website that says they can remove that option) that would STEAL your PASSWORD.

    • Edited by FuryanRogue Thursday, January 09, 2014 2:27 PM
    Thursday, January 09, 2014 2:25 PM
  • Thank you for posting this! Microsoft is so annoying with this new update. They were already failing to Apple... this just sealed their fate.
    Wednesday, January 15, 2014 3:52 PM
  • Was hoping this was still the same command as in windows 7! Works a treat! Forget any of this extra programs requiring to run in the background nonsense!
    Wednesday, January 29, 2014 12:48 AM
  • Nonsense.  You don't have to put in your password when you boot.  

    Thursday, January 30, 2014 6:23 PM
  • swipe in from the right edge of the screen and tap SEARCH

    type SIGN, then tap change sign-in options

    choose sign-in option you would like to use.


    This worked on my PC and the NETPLWIZ didn't work on this machine.  Thanks for posting what is the most simple and elegant way to change the logon.
    Friday, February 07, 2014 10:04 PM
  • NETPLWIZ didn't work on this machine.

    I suspect that may have to do with using a Microsoft account vs. a local one, because it DOES work as always with a local account and UAC disabled.

    Are those of you who have found NetPLWiz to work all using local accounts?

     

    -Noel


    Detailed how-to in my eBooks:  

    Configure The Windows 7 "To Work" Options
    Configure The Windows 8 "To Work" Options

    Saturday, February 08, 2014 2:19 PM
  • Sorry to hear that, but I also have the same problem to you, and finally I follow an article to solve it, perhaps you can read it as well and try to find out your solution  -http://www.recoverlostpassword.com/article/windows/windows-8-1-password-remove.html
    Monday, February 10, 2014 6:51 AM
  • Indeed. Its such a better operating system. You can actually do things on it instead of fighting it. Most things just work better. Im using all macs now at home and work and need to run windows on 1 mac to use an autodesk product. I hate it. I really hope autodesk makes mac versions available.
    Monday, February 17, 2014 2:35 PM
  • This wiki handles autologin for both local user and Microsoft ids in windows 8.1:  howik.com/Log_Into_Windows_8.1_Without_Entering_Password_After_Waking_Up_from_Sleep_Mode

    Sunday, March 02, 2014 10:01 PM
  • Thanks. This was getting rather annoying since I am the only one that touches my computer. The auto-logon worked great. Silly Windows 8.1 :)

    Lynn

    Friday, March 21, 2014 9:56 PM
  • This solution is by far the best one here. No need to download anything. Thanks a lot!
    Sunday, April 13, 2014 3:21 AM
  • I found a solution simple one! after ages of searching.. 

    Make sure your account is set to local- by clicking settings-> change pc settings-> accounts->disconnect.once completed bring up right side bar click or tap search. "sign" select "sign-in options" under password select "change" type in your current password then leave "new password, re-enter new password and hint" fields-  blank , click next . all done :) no password now . hope this helps

    Sunday, April 13, 2014 7:08 AM
  • Press windows key + R 

    type netplwiz in run command windows and press enter

    there uncheck 'User must enter....'

    click apply and then ok

    now in charm search sign in and there disable password login

    Tuesday, April 15, 2014 12:26 PM