none
Windows 8 hangs on re-start

    General discussion

  • When I attempt to "Restart" Windows 8 from the charm bar, the system stays forever on the blue "Restarting" screen and never actually restarts. There is no problem if I use "Shut down".

    Any idea what may be causing this?

    Thanks.

    Sunday, October 28, 2012 10:31 PM

All replies

  • Hi,

    Does this issue still happen when you disable all background programs?


    Alex Zhao

    TechNet Community Support

    Wednesday, October 31, 2012 7:26 AM
  • Hey, I have been having the exact same issue since I installed W8. It hangs on the 'Restarting' screen and just stays there. I always have to force it to shut down by holding the power button. And I have 'Turn on Fast Startup' off since that caused issues in Shutting down as well (which is fine now)
    Thursday, November 01, 2012 12:27 AM
  • Hey, I have been having the exact same issue since I installed W8. It hangs on the 'Restarting' screen and just stays there. I always have to force it to shut down by holding the power button. And I have 'Turn on Fast Startup' off since that caused issues in Shutting down as well (which is fine now)

    I too have this same problem, having forced my laptop to restart causes the Automatic repair tool to appear and keep appearing. Due to some problem on not fixing this 'SrtTrail.txt'.

    Well I'm wanting to know what is causing this hang on restart.

    Thursday, November 01, 2012 1:36 PM
  • Yep, same here.  I thought about reinstalling just to see if that helps, but don't want to mess with what I already set up.  Any one have any ideas?
    Thursday, November 01, 2012 10:00 PM
  • See if you can call up task manager and see if you can see what's still running.  If that doesn't work, try a Clean boot and see if the problem still exists.

    Windows 7 Clean Boot (Should Work fo Windows 8 as well except the startup items are in Task Manager):

    http://support.microsoft.com/kb/929135?wa=wsignin1.0

    Jerry

    Thursday, November 01, 2012 11:20 PM
  • I will do this, once I reinstall my Windows 8 operating system again (like 4 time so far) and I think I noticed that by installing Norton 360 it may of caused the hang on restart. But I will do the Windows 7 Clean boot to see.

    Could people verify what they installed (program/ update) before the 'hanging' on restart occurred? that would be helpful.

    Thanks.


    Friday, November 02, 2012 12:41 AM
  • Well for my problem, it was Norton 360, after I installed the program and tried to restart, the screen was left hanging. I'll report this to Norton, for them to provide a fix.
    Friday, November 02, 2012 7:14 AM
  • Hi,

    Sorry for the late reply. The problem still persists. Like another poster in this thread I think the problem is a Norton product.  I have the latest version of Norton Internet Security installed. Immediately after uninstalling Norton products the restart seems to work fine. But once I keep Norton Internet Security running for a while the problem returns.

    Thanks.

    Saturday, November 03, 2012 3:51 AM
  • I don't have answers.. Windows 8 will not boot up for me and all I did was download google chrome.. didn't even install it. After shutting it down once since I bought the new HP desktop, I get a blue screen error every time I turn the computer on. 
    Saturday, November 03, 2012 11:18 PM
  • Hi,

    Due to this issue is caused by the Norton product, if this software version  is compatible with Windows 8,  it is also recommended to submit a feedback to Norton.


    Alex Zhao

    TechNet Community Support

    Monday, November 05, 2012 4:34 AM
  • I don't think it is Norton that is causing this problem. I made a clean install of Win 8 Pro, and it worked fine untill I ran Windows update. Nothing else but Windows installed but it still didn't boot.

    What happens i s that the PC restarts, I can se the rortating dots for a minute or so then it hangs.  The only thing ti di is to do a cols boot, but then the machine goes into repair and restore.

    It seems as if it is some of the downloade updates that's creating the problem.

    For the moment I do not dare to install anything och the PC until I can do an error free restart  NB: Not shut down and start, since that works ok, but then nothing is updated.

    Monday, November 05, 2012 9:53 PM

  • Hi Lars Ho,

    To avoid confusion, it is recommended to post a new thread for your issue.<o:p></o:p>



    Alex Zhao

    TechNet Community Support


    Wednesday, November 07, 2012 1:44 AM
  • Are you using Norton Internet Security 2013? There's some indication (see other posts), that uninstalling 2013 and replacing it with version 2012 helps. I removed it entirely and replaced it with McAfee... so far; no hangs on Win8 Restart.... looks like problem solved...

    Monday, March 04, 2013 8:39 PM
  • Might want to try another anti-virus/Internet security package if you're using Norton Internet Security. Give it a try, see what works - I dumped NIS and went with McAfee Security Center.... no problems since.
    Monday, March 04, 2013 8:41 PM
  • Didn't help me.... reset the drive 5x to no avail. Things only got better when I ditched NIS and went with something else. If you're running NIS try Webroot, Kasperski, or McAfee... see if it helps.
    Monday, March 04, 2013 8:42 PM
  • Try another av product; there's several good ones out there... Norton could be the culprit; there are others on the forum that seem to think it might be. I've switched to McAfee and so far, no problems..
    Monday, March 04, 2013 8:44 PM
  • Some indication in this forum that version 2012 NIS works fine; you might want to download a copy and give it a try. I switched to McAfee (had a license lying around) and found that I'm NOT experiencing the Restart dilemmas I was with Norton.... 
    Monday, March 04, 2013 8:46 PM
  • I experienced the same thing too; but I already had a stock version of NIS running that was resident on a factory fresh machine, so it was already installed before I ran Windows Update. I've removed NIS and installed McAfee; so far, no problems (Restarting hangs).
    Monday, March 04, 2013 8:48 PM
  • I had this issue also. After reading the replies, I downloaded Kaspersky, as well as the Norton Removal Tool, but decided to give Norton one more try. I get my NIS through Comcast. I have noticed in the past that newer versions of Norton via this ISP are not automatically downloaded as an update. It took me checking to find this.

     

    I downloaded "Norton Comcast" (minus the quotes) and did a reinstall. After initial installation, it wanted me to restart, and the my machine restarted without issue. After the full installation, I restarted again without issue.

     

    BLUF (Bottom Line Up Front), try a reinstallation of Norton. They may have provided a fix to the code but did it quietly.

    Sunday, March 24, 2013 1:22 PM