none
User Account control

    Question

  • This reference the Win 7 Anti-virus.  Why are my customers telling me that they are note getting the User Account Control message box when they are attacked by this aforementioned Virus.  My understanding from my cert trainig was that software could not install or modify the computer with out this prrotective fuction running.  I would love to hear feedback from other Techs and certainly from microsoft. Beleave me making money removing virus's is fun but it make me look stupid when I discuss User Account Control and it's function and then two month later I am called back to remove a virus and the customer says they never saw the UAC message.


    Richard Britt Jr
    Monday, June 06, 2011 7:54 PM

Answers

  • Hi,

    Thanks for the post.

    First, make sure the UAC have not been disable.

    You may try to open the computer manager to check whether the UAC message appears.

    Regards,
    Juke
    TechNet Subscriber support in form. If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, June 07, 2011 3:22 AM
    Moderator

All replies

  • Make sure your customer did not turn OFF UAC on the system.

    What is the name of virus?


    Manoj Sehgal
    Tuesday, June 07, 2011 1:42 AM
  • Hi,

    Thanks for the post.

    First, make sure the UAC have not been disable.

    You may try to open the computer manager to check whether the UAC message appears.

    Regards,
    Juke
    TechNet Subscriber support in form. If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, June 07, 2011 3:22 AM
    Moderator
  • Hi,

    How is going?

    If you have further question, please do not hesitate to let me know.

    Regards,
    Juke
    TechNet Subscriber support in form. If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, June 09, 2011 3:46 AM
    Moderator
  • Hi,
     
    Thanks for posting in Microsoft TechNet forums.

    As this thread has been quiet for a while, we will mark it as ‘Answered’. You can also choose to unmark the answer as you wish.

    BTW,  we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

    Best Regards
    Juke
    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, June 14, 2011 9:44 AM
    Moderator