none
HelpPane.exe automatically starts with Windows 7 64bit.

    General discussion

  • HelpPane.exe automatically starts with Windows 7 64bit.  I have to start task Manager and disable it or else it keeps popping up.  I cant find where to disable this service from startup.  Please Help.
    Thursday, January 29, 2009 9:58 PM

All replies

  • Open up a run command (windows key + R) and type "msconfig" this will list all services and applications that start with windows. CHeck for helppane.exe under the startup tab and disable.

    Friday, January 30, 2009 1:36 AM
  • I had already tried that, but HelpPane.exe is not listed there.  It is listed in the Task Manager processes and applications.
    Friday, January 30, 2009 8:47 AM
  •  

    Since your question or comment has gone unanswered for so long, you can send your report on the problem to the development team in this thread. 


    Have Comments about Windows 7 Beta


    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    Monday, February 23, 2009 3:02 AM
    Moderator
  • HelpPane.exe automatically starts with Windows 7 64bit.  I have to start task Manager and disable it or else it keeps popping up.  I cant find where to disable this service from startup.  Please Help.

    Had the same issue. It ended up being a stuck key on the laptop keyboard. I was disappointed that I couldn't delete it or stop a service
    Wednesday, September 16, 2009 8:38 PM
  • FOR ME IT WAS EXACTLY THE SAME THING, AFTER READING YOUR POSTING I REMEMBERED THAT I HAD A CORDLESS KEYBOARD CONNECTED AND I WENT THERE AND IT WAS A KEY AS YOU SAID, TKS !!!
    Thursday, April 08, 2010 9:13 PM
  • Hey I have same problem.No struck F1 keys.Just annoying pop ups which doesn't let me do anything.

    Help.............................

    Saturday, January 15, 2011 3:09 PM
  • go to secpol.msc (open it in command prompt), go to the "Software restriction policies", right click "Add new software restriction". Then go to "Additional Rulese", right click on it and select "New Path Rule". Add the path to the executable you want to stop running. I do this with antivir-free to stop the annoying advert-banner which pops up after every update. Note: This only works on Versions above or equal to Win 7 Professional (For XP, it only works on Prof, for Vista it works with Business afaik) Worked for me.
    Monday, May 09, 2011 2:52 AM
  • Hey all, the same issue has been troubling me for the past couple of months.

    so made the time to find a solution that works and that is easy..

    so here it is :

    www.processblocker.com

    download the program and add the helppane.exe file to the list and there u go...

     

    no more pop ups...

     

     

    Tuesday, September 06, 2011 2:57 PM
  • I've got the same problem. I've try processblocker, I've try Roguekiller, I've try IObit Malware, I've try Malwarebyte, I've try to disable some process with msconfig.exe.

    I've try to worked an eRecovery but this virus tricked me, I can't do it. The next thime I reboot my computer, it remembers the eRecovery after the one I've choose. 

    None of these tricks worked. I also try what Zaheer mentionned, but my computer told me the command does not exist.

    My computer keeps opening HelpPane.exe while I open Internet Explorer and after this, it shuts down. It takes me 5 to 6 times to be able to open it again. It is killing my battery and I fear that it will kills my computer too.

    This virus also changed my computer hour. Sometime, while I enter my password, it writes something. 

    It also blocks Avira. I have to launch it myself.



    • Edited by ReNeophyte Wednesday, August 29, 2012 3:13 PM
    Wednesday, August 29, 2012 3:06 PM
  • When my computer starts, the Avira problem writes :

    Avira AntiVir Personnal - free Antivirus - SysTray: avgnt.exe - Application Error

    X The exception unknown software exception (0x0000417) occured in the application at location 0x72377256.

    Click on Ok to terminate the program

    Wednesday, August 29, 2012 3:19 PM
  • Systeme Restore writes me it is unable to does the recovery besause of my antivirus program.
    • Edited by ReNeophyte Wednesday, August 29, 2012 3:35 PM
    Wednesday, August 29, 2012 3:32 PM
  • Hello

    I found a simple yet effective solution for this problem, my friend had the same issue so instinctively as a technician, I suspect this was a malware of somekind so I re-formatted and installed Win7 funny it's still there, so I did a Hard disk wipe using Dalvik's and re-partitioned and formatted again, to my surprise it still have the same problem.

    So I ask Mr. Goo' old Mr. Google for answer, but I've found more complications, sorry for the story, so without further a do, the solution.

    Boot to safe mode. (may also work in "normal mode")

    Go to Task Manager>

    Click the Services Tab>

    Right click "HelpPane.exe" or Help and support service>

    Select Properties>

    Click the Security tab>

    Click the Advanced tab (for permissions options)

    Then select the "permissions entries" one at a time>

    Click Change Permissions>

    Then click Edit>

    CLEAR ALL THE CHECK BOX FOR ALL ENTRIES

    This should prevent access to the HelpPane.exe to all users/programs.

    This resolved my friends Windows 7 "Help and Support thingy" issue, hope it does yours too.

    Message me for questions and/or clarifications/corrections.

    Thank you

    Sunday, July 14, 2013 7:37 PM
  • I had the same problem with Windows 7 x64 on a Lenovo G560 notebook. I noticed that when I disable the touchpad and I connect an external mouse the problem disappears. Connecting external mouse without disabling the touchpad can't solve the problem. The help pane also appear every time when I use the mouse. So I think that this is a hardware problem with the touchpad.

    Also I noticed that when you try to close the pop-upping help pane from the touchpad ("X" in the top right corner) it appears again. But when you use Alt+F4 it's closed and don't making problems anymore.

    I hope this was helpful.


    Saturday, August 31, 2013 8:04 AM