locked
Windows update error: Code 80072F8F

    Question

  • Everytime I try to run Windows update, I keep recieving this error. I've already run through all of window's solutions (except that solution to run windows update to update your certificates, really how are you supposed to do that when you cant run windows update in the first place?)

     

    Taking a look at it, since that last update in August, Windows hasn't updated at all. Does anyone have any ideas on how to fix this?

    Friday, October 03, 2008 11:22 PM

Answers

  • Hi,

    I had similar problem with Windows Server 2008.

    I've installed OS and join it to the domain. That was done without installing updates. Then, when I decided to download updates I've got this 80072F8F error. Nothing that is mentioned here [http://support.microsoft.com/kb/929458, http://windowshelp.microsoft.com/Windows/en-US/Help/bc1393cf-9f9c-79c7-0f91-9337c2c412341033.mspx ] helped me.

    Finally, I decided to unjoin the server from the domain and "vualia" windows downloaded updates successfully.
    Friday, August 14, 2009 12:50 PM
  • I was having this issue with Windows 7 and it turned out to be the root certs.  I downloaded / installed the update from the link below and it fixed the issue:

    http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=19c4ae49-1127-4537-9e91-35f81d20bce6



    Tyler McLaughlin
    Thursday, January 28, 2010 7:51 PM

All replies

  • Go to the following website.

     

    AU Check - Home:
    http://www.codeplex.com/aureset

     

    Read the description of this tool and exactly what it does.

    Click the Releases Tab at the top of the webpage.

     

    Click the   au_check_v78_codeplex.exe link to download the file to your Desktop.

     

    Make sure you are logged on with an Administrator account.

    Quit all running programs.

    Right click the downloaded file and select the 'Run As Administrator' option.

     

    This file was created by Eddie Bowers, (Microsoft Corporation - Security Support)

     

    Let us know the results.


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Saturday, October 04, 2008 10:53 PM
  • I tried the au check program but I am still recieving the same error. Do you know of any other solutions?
    Sunday, October 05, 2008 12:46 AM
  • Hi

     

    Sorry, I meant to include the follwing link in my previous message.

     

    Error code 0x80072F8F when you try to search for available updates on Windows Update and Microsoft Update sites:
    http://support.microsoft.com/kb/929458

     

    Hope this helps.

     


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Sunday, October 05, 2008 3:49 AM
  • Method 1 - tried that the first time, checked it again, my date and time is synchronised properly

    Method 2 - Can't try that, the link just opens windows update, which i can't run in the first place because of the error

    Method 3 - Didn't work

    Method 4 - Didn't work either.
    Monday, October 06, 2008 12:21 AM
  • Darkoda

     

    We have tried just about all of the fixes for this problem?

     

    The next step would be to run some diagnostics and perform some debugging on the system.

     

    We cannot do this from these forums, so I would suggest that you take advantage of the free support Microsoft is offering for Windows Update and Vista Service Pack 1.

     

    Here are the links.

     

    Windows Update No-Charge, Unlimited Support:
    https://support.microsoft.com/oas/default.aspx?gprid=6527

     

     

    Windows Vista Service Pack 1, No-Charge, Unlimited Support:
    https://support.microsoft.com/oas/default.aspx?ln=en-us&prid=11274&gprid=500921

     

    Hope this helps.

     


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Monday, October 06, 2008 8:53 PM
  • Hi all this is really simple to fix as i just fixed the same problem your time on the computer is out of sync with microsoft update centre so if you put the correct time on the system you will be able to then download your updates i hope this helps.

    Sunday, November 02, 2008 9:48 PM
  • put the right time and date on your system
    Sunday, November 02, 2008 9:50 PM
  • I have the same issue and I have the correct date and time. They match up to the exact same time as my other servers to the second.
    There are othe issues beside the date and time being out of synch.

    Monday, July 20, 2009 4:56 PM
  • Hi,

    I had similar problem with Windows Server 2008.

    I've installed OS and join it to the domain. That was done without installing updates. Then, when I decided to download updates I've got this 80072F8F error. Nothing that is mentioned here [http://support.microsoft.com/kb/929458, http://windowshelp.microsoft.com/Windows/en-US/Help/bc1393cf-9f9c-79c7-0f91-9337c2c412341033.mspx ] helped me.

    Finally, I decided to unjoin the server from the domain and "vualia" windows downloaded updates successfully.
    Friday, August 14, 2009 12:50 PM
  • Ok here is what I did to make it work. Try this if your date and time check out.

    Open Windows Update -
           - Click "Change Settings"
           - Uncheck "include recommended updates when downloading, installing, or notifying me about updates"
           - Uncheck "Use Microsoft Updates"
           - Click "OK"

     
    You should now have a little box that says "Get updates for more products" - click it
    This will take you to  the Windows Updates site.
    Accept the terms - if you agree of course - click "Next"
    Select "Use recommended settings" - click "Install"

    And Boom goes the Dynamite - You're done

    Hope that helps. It was driving me nutz
    Tuesday, August 18, 2009 6:53 PM
  • I have the same problem now with Vista Home Premium OEM and it started when we got back to normal time. I tried everything that could find in MS site and forums but the problem stays.
    My great hope was to switch off autoimatic updates as WRTGSER suggested but it didn't work. In fact the procedure installs automatic updates.
    Will be thankful to other suggestions!
    ------
    As a last hope I restarted last night my ADSL modem, that has not been restarted since going back to normal time. This morning I tried again to update the computer and Oh, happy day! the updates started!!!
    Anyway I have no idea whether the restarting of the modem helped.
    Monday, October 26, 2009 8:41 PM
  • Hey, thanks GoodTo for your post! I was soooo. getting frustrated until I tried your suggestion and Bingo! Must be said that I was adding a Win 2008 as a member server into a 2003 Domain and I dont think you need to do any schema updates etc?
    Wednesday, January 27, 2010 5:13 PM
  • I was having this issue with Windows 7 and it turned out to be the root certs.  I downloaded / installed the update from the link below and it fixed the issue:

    http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=19c4ae49-1127-4537-9e91-35f81d20bce6



    Tyler McLaughlin
    Thursday, January 28, 2010 7:51 PM
  • This root cert above fixed my issue on a Server 2008 R2 Domain Controller - just download the rootsupd.exe file and be sure to run as administrator.

    "server 2008 80072F8F"

    THANKS!
    Monday, March 08, 2010 9:29 PM
  • That fixed it for me on Windows Server 2008 64-bit!! Thanks!  Very frustrating, Microsoft!! Do you hear?
    Friday, March 19, 2010 8:30 PM
  • That fixed it for me on Windows Server 2008 64-bit!! Thanks!  Very frustrating, Microsoft!! Do you hear?
    Friday, March 19, 2010 8:31 PM
  • It fixed Windows 7 64bit.  Thanks!!
    Friday, September 24, 2010 7:04 PM
  • I have been going crazy trying to fix this Update problem plus my gadgets were not updating.  Finally about the third time I fooled around with the clock I noticed that the YEAR was wrong.  Duhhhh.  It was Jan 2010 instead of 2011.  Sheesh!
    Thursday, January 20, 2011 6:21 PM
  • Hi, this one worked on my W2K8 64bit as well... and I tried a lot other things before! Thank you very, very much!
    Friday, January 28, 2011 12:59 PM
  • Briljant !!!!!!!!
    geen
    Thursday, February 03, 2011 3:23 PM
  • It worked for me too! Thanks!

     

                                                                                    

    Daniel Orlando - BR

    Thursday, March 03, 2011 2:05 PM
  • Thanks a lot! Install a root certificate and worked!

    Friday, March 04, 2011 12:41 PM
  • I also had this error and when I looked at the date and time it was way off.  Once I set the date and time correctly the updates installed.
    Thursday, March 24, 2011 9:48 PM
  • I received this error when my WSUS server was running low on disk space.  When I cleaned up some disk space on the WSUS server, the issue was resolved.
    Tuesday, April 26, 2011 1:34 PM