none
Net problem: cannot communicate with Primary DNS Server

    Question

  •  

    Hi,

     

    I have succesively connected to a network. However, when I opened Internet Explorer and tried to link to a webpage, it shows Internet Explorer cannot display the webpage. When I ran Windows Network Diagnostics, it says cannot communicate with Primary DNS Server. What do I do?

    Wednesday, November 05, 2008 4:27 AM

Answers

  • Hi,

     

    Thank you for posting.

     

    Before moving on, could you please let me know whether the computer is in a domain environment or home network environment?

     

    If the computer is in a domain, I suggest you contact the network administrator to check if it is a DNS setting issue.

     

    If the computer is in a home network environment, do you use a router? If so, I suggest you re-configure DNS settings:

     

    For your convenience:

    Change TCP/IP settings

    http://windowshelp.microsoft.com/Windows/en-us/help/e070bf7b-6d5e-4f49-b4f7-10aa8d8b11e21033.mspx

     

    If the issue still persists, I suggest you contact ISP and ask for recommended DNS setting.

     

    Hope it helps.

     

    Thursday, November 06, 2008 7:52 AM

All replies

  •  

    I don't understand why I can't sign in with the same name....weird

     

    After scanning for malicious software with MS Windows Malicious Software Removal Tool,

    the above message never showed up again.  Instead, Windows cannot find the host name "web" using DNS appears on the screen. I can't access any websites.

    Why are there so many problems? T_T

    Help~~

     

    Wednesday, November 05, 2008 11:39 AM
  • Hi,

     

    Thank you for posting.

     

    Before moving on, could you please let me know whether the computer is in a domain environment or home network environment?

     

    If the computer is in a domain, I suggest you contact the network administrator to check if it is a DNS setting issue.

     

    If the computer is in a home network environment, do you use a router? If so, I suggest you re-configure DNS settings:

     

    For your convenience:

    Change TCP/IP settings

    http://windowshelp.microsoft.com/Windows/en-us/help/e070bf7b-6d5e-4f49-b4f7-10aa8d8b11e21033.mspx

     

    If the issue still persists, I suggest you contact ISP and ask for recommended DNS setting.

     

    Hope it helps.

     

    Thursday, November 06, 2008 7:52 AM