none
ICON font shadow has disappeared???

    Question

  • I noticed there is a dark shadow (3d effect) under the desktop font on each icon. If you change the theme to classic it goes away, but normally with the Vista theme you see it. I guess it's so a white font will be visible if you have a light colored background on your desktop. I just noticed it's gone and I can't seem to get it back. I'm still getting used to the complete change of all desktop tweaking controls, but I cannot find any reference to the shadow for the font . . . HELP?!
    Tuesday, April 10, 2007 4:28 PM

Answers

  • This problem because you've turned off ClearType Technology. To enable it:

    Control Panel>>Personalization>>Windows Color and Appearance >> Click Effects button and make sure All selections are checked and first selection is set to ClearType.

     

    Good luck

    Tuesday, April 10, 2007 6:53 PM

All replies

  • This problem because you've turned off ClearType Technology. To enable it:

    Control Panel>>Personalization>>Windows Color and Appearance >> Click Effects button and make sure All selections are checked and first selection is set to ClearType.

     

    Good luck

    Tuesday, April 10, 2007 6:53 PM
  • I checked what you suggested and all the boxes are already checked. ClearType is selected, but the shadows are still missing under the Desktop Icon's text?  Bizarre!!

     

    Any other suggestions?

    Wednesday, April 11, 2007 8:40 AM
  • I tried the same things, but cannot get the ClearType back with the dropshadow.  Just got white text on the icons with black box background.  Sux!

     

    The icon text is in Windows 98 classic style and cannot be changed with all the procedures listed.  It must be a bug.  I know what I am doing, and this happened immediately after the Service Pack 3 installation.  I tried it all correctly.  It does not matter what color or black or white or yellow or any color I tried.  It shows to be set correctly, but it stays the same, even when I undo it, apply it, the redo it and reapply it.  Thanks!

     

    Monday, May 12, 2008 10:58 AM
  • In addition to the information Ahmed posted.

     

    The drop shadow on the desktop icon text is automatic. You will only see the drop shadow on a light colored background and only if the background has different shades of color.

     

    To see this effect, right click the desktop and select Personalize/Desktop Background. Select Solid Colors.

     

    Choose the Black background and the text is all white with no drop shadow, choose White and it turns black with no drop shadow.

     

    Now, select Windows Wallpapers and select one of the 'Black and White' wallpapers. You will see that the text in the lighter parts of the wallpaper has the drop shadow and the text in the darker parts of the wallpaper does not. The lighter the shade, the more apparent the drop shadow will be.

     

    This works this way so that the text is always visible, regardless of the background color or shade where the text is located.

     


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.
    By marking a post as Answered, you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Monday, May 12, 2008 4:46 PM
    Moderator
  • Ronnie is right but not quite. If you select the solid green background in Windows 7, the drop shadow remains in the icon title (text). If you log off and log on again, the drop shadow disappears. This makes the text less visible than with the drop shadow. This is a bug in Windows 7 that needs fixing.
    Sunday, July 31, 2011 8:05 AM
  • In addition to the information Ahmed posted.

     

    The drop shadow on the desktop icon text is automatic. You will only see the drop shadow on a light colored background and only if the background has different shades of color.

     

    To see this effect, right click the desktop and select Personalize/Desktop Background. Select Solid Colors.

     

    Choose the Black background and the text is all white with no drop shadow, choose White and it turns black with no drop shadow.

     

    Now, select Windows Wallpapers and select one of the 'Black and White' wallpapers. You will see that the text in the lighter parts of the wallpaper has the drop shadow and the text in the darker parts of the wallpaper does not. The lighter the shade, the more apparent the drop shadow will be.

     

    This works this way so that the text is always visible, regardless of the background color or shade where the text is located.

      


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.
    By marking a post as Answered, you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience

    I tried all of that and nothing works. ClearType is turned on. I'm not getting either the shadow or the dynamic effect that when a background image is dark the fonts are white and when background is light the fonts are dark. Please help.

     

    Thursday, January 12, 2012 5:46 PM
  • This worked for me!!

    Go to Advance System Settings - Performance - Settings - Visual Effects and uncheck Use drop shadows for icon labels on the desktop apply changes, then check it and apply again.


    • Edited by SamL1314 Monday, June 23, 2014 2:51 PM
    • Proposed as answer by SamL1314 Tuesday, June 24, 2014 11:57 AM
    Monday, June 23, 2014 2:50 PM