none
windows error 1606 cannot access network location %PUBLIC%/Desktop/

    Question

  • when i tried to upgrade my adobe reader i get the error 1606 . 

    http://kb2.adobe.com/cps/852/cpsid_85258.html

    after which i tried installing the fix as shown on support.microsoft.com/kb/886549 . But after doing the fixit wizard thing nothing really happened . any help appreciated . i can't really install any software on my windows 7 home premium .

     

    Thursday, September 22, 2011 2:12 AM

Answers

  • Hi,

     

    I suggest resetting the following registry.

     

    1. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList

    2. Right click ProfileList, choose export, save the registry to desktop as a backup.

    3. In the right pane, delete the item Public if it presents.

    4. After deleting it, right click blank space -> new -> Expandable String Value -> name it Public -> set the value to %SystemDrive%\Users\Public

     

    5. Navigate to HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

    6. Right click User Shell Folders, choose export, save the registry to desktop as a backup.

    7. In the right pane, delete the item Common Desktop if it presents.

    8. After deleting it, right click blank space -> new -> Expandable String Value -> name it Common Desktop -> set the value to %PUBLIC%\Desktop

     

    In addition, please also contact Adobe support for assistance.

    http://www.adobe.com/cfusion/search/index.cfm?loc=en_US&term=1606&cat=support

     

    Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    Best Regards,

    Niki

     


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, September 27, 2011 9:12 AM
  • Hello kripals,

    Please try:


    With kind regards,
    Laurenz

    Thursday, September 22, 2011 9:36 AM

All replies

  • Hello kripals,

    Please try:


    With kind regards,
    Laurenz

    Thursday, September 22, 2011 9:36 AM
  • Hi,

     

    I suggest resetting the following registry.

     

    1. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList

    2. Right click ProfileList, choose export, save the registry to desktop as a backup.

    3. In the right pane, delete the item Public if it presents.

    4. After deleting it, right click blank space -> new -> Expandable String Value -> name it Public -> set the value to %SystemDrive%\Users\Public

     

    5. Navigate to HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

    6. Right click User Shell Folders, choose export, save the registry to desktop as a backup.

    7. In the right pane, delete the item Common Desktop if it presents.

    8. After deleting it, right click blank space -> new -> Expandable String Value -> name it Common Desktop -> set the value to %PUBLIC%\Desktop

     

    In addition, please also contact Adobe support for assistance.

    http://www.adobe.com/cfusion/search/index.cfm?loc=en_US&term=1606&cat=support

     

    Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    Best Regards,

    Niki

     


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, September 27, 2011 9:12 AM
  • YES!!! Thank you so much! Out of all the solutions on Microsoft Solutions, this was the correct work to work! 

    By the way, this applies to Microsoft Flight Simulator X, as it fixed my Error 1607 along with Erorr 1606.

    Tuesday, July 16, 2013 12:49 AM