none
Remote audio from w732 to w764bit - no recording device

    Question

  • I am trying to use remote audio for both playing and recording.

    I am connecting from w7 32 to w7 64bit.

    Playback works, but recording does not.

    W64bit show that no recording device is installed?

    thx

    Thursday, February 16, 2012 3:33 PM

Answers

  • Hi,

    After testing, please change the key at HKLM\SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP-Tcp

    fDisableAudioCapture REG_DWORD to 0, then try again.


    Juke Chou

    TechNet Community Support

    Wednesday, February 22, 2012 5:49 AM
    Moderator

All replies

  • Hi,

    When you launch Remote Desktop, click Options before connecting to remote computer=>Then navigate to Local Resources tab=>Click settings under Remote Audio=>Choose record from this computer.


    Juke Chou

    TechNet Community Support

    Monday, February 20, 2012 6:56 AM
    Moderator
  • this is how i do it be  even that there is no recording device on the w7 64
    Tuesday, February 21, 2012 3:18 PM
  • Hi,

    After testing, please change the key at HKLM\SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP-Tcp

    fDisableAudioCapture REG_DWORD to 0, then try again.


    Juke Chou

    TechNet Community Support

    Wednesday, February 22, 2012 5:49 AM
    Moderator