none
Windows 7 BSOD

    Question

  • Hi its me again. I started to receive frequent blue screens while watching online videos.

    The computer works fine with all other online services. The problem arises when playing the online video for 5- 10 max.

    So i am posting the event viewer log files and the dump file links

     

    Log Name: System
    Source: Microsoft-Windows-WER-SystemErrorReporting
    Date:  1/2/2011 3:55:12 PM
    Event ID: 1001
    Task Category: None
    Level:  Error
    Keywords: Classic
    User:  N/A
    Computer: ADMIN-PC
    Description:
    The computer has rebooted from a bugcheck. The bugcheck was: 0x000000d1 (0x11d93c32, 0x00000002, 0x00000000, 0x8cc76825). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 010211-15927-01.
    Event Xml:
    <
    
    Event
    
     xmlns
    
    =
    
    "
    
    http://schemas.microsoft.com/win/2004/08/events/event
    
    "
    
    >
    
    
     <
    
    System
    
    >
    
    
     <
    
    Provider
    
     Name
    
    =
    
    "
    
    Microsoft-Windows-WER-SystemErrorReporting
    
    "
    
     Guid
    
    =
    
    "
    
    {ABCE23E7-DE45-4366-8631-84FA6C525952}
    
    "
    
     EventSourceName
    
    =
    
    "
    
    BugCheck
    
    "
    
     />
    
    
     <
    
    EventID
    
     Qualifiers
    
    =
    
    "
    
    16384
    
    "
    
    >
    
    1001</
    
    EventID
    
    >
    
    
     <
    
    Version
    
    >
    
    0</
    
    Version
    
    >
    
    
     <
    
    Level
    
    >
    
    2</
    
    Level
    
    >
    
    
     <
    
    Task
    
    >
    
    0</
    
    Task
    
    >
    
    
     <
    
    Opcode
    
    >
    
    0</
    
    Opcode
    
    >
    
    
     <
    
    Keywords
    
    >
    
    0x80000000000000</
    
    Keywords
    
    >
    
    
     <
    
    TimeCreated
    
     SystemTime
    
    =
    
    "
    
    2011-01-02T10:25:12.000000000Z
    
    "
    
     />
    
    
     <
    
    EventRecordID
    
    >
    
    14964</
    
    EventRecordID
    
    >
    
    
     <
    
    Correlation
    
     />
    
    
     <
    
    Execution
    
     ProcessID
    
    =
    
    "
    
    0
    
    "
    
     ThreadID
    
    =
    
    "
    
    0
    
    "
    
     />
    
    
     <
    
    Channel
    
    >
    
    System</
    
    Channel
    
    >
    
    
     <
    
    Computer
    
    >
    
    ADMIN-PC</
    
    Computer
    
    >
    
    
     <
    
    Security
    
     />
    
    
     </
    
    System
    
    >
    
    
     <
    
    EventData
    
    >
    
    
     <
    
    Data
    
     Name
    
    =
    
    "
    
    param1
    
    "
    
    >
    
    0x000000d1 (0x11d93c32, 0x00000002, 0x00000000, 0x8cc76825)</
    
    Data
    
    >
    
    
     <
    
    Data
    
     Name
    
    =
    
    "
    
    param2
    
    "
    
    >
    
    C:\Windows\MEMORY.DMP</
    
    Data
    
    >
    
    
     <
    
    Data
    
     Name
    
    =
    
    "
    
    param3
    
    "
    
    >
    
    010211-15927-01</
    
    Data
    
    >
    
    
     </
    
    EventData
    
    >
    
    
    </
    
    Event
    
    >
    
    
    
    Log Name: System
    Source: EventLog
    Date:  1/2/2011 3:55:09 PM
    Event ID: 6008
    Task Category: None
    Level:  Error
    Keywords: Classic
    User:  N/A
    Computer: admin-PC
    Description:
    The previous system shutdown at 3:53:34 PM on ‎1/‎2/‎2011 was unexpected.
    Event Xml:
    <
    
    Event
    
     xmlns
    
    =
    
    "
    
    http://schemas.microsoft.com/win/2004/08/events/event
    
    "
    
    >
    
    
     <
    
    System
    
    >
    
    
     <
    
    Provider
    
     Name
    
    =
    
    "
    
    EventLog
    
    "
    
     />
    
    
     <
    
    EventID
    
     Qualifiers
    
    =
    
    "
    
    32768
    
    "
    
    >
    
    6008</
    
    EventID
    
    >
    
    
     <
    
    Level
    
    >
    
    2</
    
    Level
    
    >
    
    
     <
    
    Task
    
    >
    
    0</
    
    Task
    
    >
    
    
     <
    
    Keywords
    
    >
    
    0x80000000000000</
    
    Keywords
    
    >
    
    
     <
    
    TimeCreated
    
     SystemTime
    
    =
    
    "
    
    2011-01-02T10:25:09.000000000Z
    
    "
    
     />
    
    
     <
    
    EventRecordID
    
    >
    
    14960</
    
    EventRecordID
    
    >
    
    
     <
    
    Channel
    
    >
    
    System</
    
    Channel
    
    >
    
    
     <
    
    Computer
    
    >
    
    admin-PC</
    
    Computer
    
    >
    
    
     <
    
    Security
    
     />
    
    
     </
    
    System
    
    >
    
    
     <
    
    EventData
    
    >
    
    
     <
    
    Data
    
    >
    
    3:53:34 PM</
    
    Data
    
    >
    
    
     <
    
    Data
    
    >
    
    ‎1/‎2/‎2011</
    
    Data
    
    >
    
    
     <
    
    Data
    
    >
    
    
     </
    
    Data
    
    >
    
    
     <
    
    Data
    
    >
    
    
     </
    
    Data
    
    >
    
    
     <
    
    Data
    
    >
    
    2113</
    
    Data
    
    >
    
    
     <
    
    Data
    
    >
    
    
     </
    
    Data
    
    >
    
    
     <
    
    Data
    
    >
    
    
     </
    
    Data
    
    >
    
    
     <
    
    Binary
    
    >
    
    DB070100000002000F00350022001300DB070100000002000A00170022001300600900003C000000010000006009000000000000B00400000100000040FFFFFF</
    
    Binary
    
    >
    
    
     </
    
    EventData
    
    >
    
    
    </
    
    Event
    
    >
    
    
    
    Log Name: System
    Source: Microsoft-Windows-DistributedCOM
    Date:  1/2/2011 3:05:32 PM
    Event ID: 10005
    Task Category: None
    Level:  Error
    Keywords: Classic
    User:  N/A
    Computer: admin-PC
    Description:
    DCOM got error "1084" attempting to start the service NVSvc with arguments "" in order to run the server:
    {DCAB0989-1301-4319-BE5F-ADE89F88581C}
    Event Xml:
    <
    
    Event
    
     xmlns
    
    =
    
    "
    
    http://schemas.microsoft.com/win/2004/08/events/event
    
    "
    
    >
    
    
     <
    
    System
    
    >
    
    
     <
    
    Provider
    
     Name
    
    =
    
    "
    
    Microsoft-Windows-DistributedCOM
    
    "
    
     Guid
    
    =
    
    "
    
    {1B562E86-B7AA-4131-BADC-B6F3A001407E}
    
    "
    
     EventSourceName
    
    =
    
    "
    
    DCOM
    
    "
    
     />
    
    
     <
    
    EventID
    
     Qualifiers
    
    =
    
    "
    
    49152
    
    "
    
    >
    
    10005</
    
    EventID
    
    >
    
    
     <
    
    Version
    
    >
    
    0</
    
    Version
    
    >
    
    
     <
    
    Level
    
    >
    
    2</
    
    Level
    
    >
    
    
     <
    
    Task
    
    >
    
    0</
    
    Task
    
    >
    
    
     <
    
    Opcode
    
    >
    
    0</
    
    Opcode
    
    >
    
    
     <
    
    Keywords
    
    >
    
    0x80000000000000</
    
    Keywords
    
    >
    
    
     <
    
    TimeCreated
    
     SystemTime
    
    =
    
    "
    
    2011-01-02T09:35:32.000000000Z
    
    "
    
     />
    
    
     <
    
    EventRecordID
    
    >
    
    14839</
    
    EventRecordID
    
    >
    
    
     <
    
    Correlation
    
     />
    
    
     <
    
    Execution
    
     ProcessID
    
    =
    
    "
    
    0
    
    "
    
     ThreadID
    
    =
    
    "
    
    0
    
    "
    
     />
    
    
     <
    
    Channel
    
    >
    
    System</
    
    Channel
    
    >
    
    
     <
    
    Computer
    
    >
    
    admin-PC</
    
    Computer
    
    >
    
    
     <
    
    Security
    
     />
    
    
     </
    
    System
    
    >
    
    
     <
    
    EventData
    
    >
    
    
     <
    
    Data
    
     Name
    
    =
    
    "
    
    param1
    
    "
    
    >
    
    1084</
    
    Data
    
    >
    
    
     <
    
    Data
    
     Name
    
    =
    
    "
    
    param2
    
    "
    
    >
    
    NVSvc</
    
    Data
    
    >
    
    
     <
    
    Data
    
     Name
    
    =
    
    "
    
    param3
    
    "
    
    >
    
    
     </
    
    Data
    
    >
    
    
     <
    
    Data
    
     Name
    
    =
    
    "
    
    param4
    
    "
    
    >
    
    {DCAB0989-1301-4319-BE5F-ADE89F88581C}</
    
    Data
    
    >
    
    
     </
    
    EventData
    
    >
    
    
    </
    
    Event
    
    >
    
    
    
    Log Name: System
    Source: Microsoft-Windows-DistributedCOM
    Date:  1/2/2011 3:05:29 PM
    Event ID: 10005
    Task Category: None
    Level:  Error
    Keywords: Classic
    User:  N/A
    Computer: admin-PC
    Description:
    DCOM got error "1068" attempting to start the service netman with arguments "" in order to run the server:
    {BA126AE5-2166-11D1-B1D0-00805FC1270E}
    Event Xml:
    <
    
    Event
    
     xmlns
    
    =
    
    "
    
    http://schemas.microsoft.com/win/2004/08/events/event
    
    "
    
    >
    
    
     <
    
    System
    
    >
    
    
     <
    
    Provider
    
     Name
    
    =
    
    "
    
    Microsoft-Windows-DistributedCOM
    
    "
    
     Guid
    
    =
    
    "
    
    {1B562E86-B7AA-4131-BADC-B6F3A001407E}
    
    "
    
     EventSourceName
    
    =
    
    "
    
    DCOM
    
    "
    
     />
    
    
     <
    
    EventID
    
     Qualifiers
    
    =
    
    "
    
    49152
    
    "
    
    >
    
    10005</
    
    EventID
    
    >
    
    
     <
    
    Version
    
    >
    
    0</
    
    Version
    
    >
    
    
     <
    
    Level
    
    >
    
    2</
    
    Level
    
    >
    
    
     <
    
    Task
    
    >
    
    0</
    
    Task
    
    >
    
    
     <
    
    Opcode
    
    >
    
    0</
    
    Opcode
    
    >
    
    
     <
    
    Keywords
    
    >
    
    0x80000000000000</
    
    Keywords
    
    >
    
    
     <
    
    TimeCreated
    
     SystemTime
    
    =
    
    "
    
    2011-01-02T09:35:29.000000000Z
    
    "
    
     />
    
    
     <
    
    EventRecordID
    
    >
    
    14838</
    
    EventRecordID
    
    >
    
    
     <
    
    Correlation
    
     />
    
    
     <
    
    Execution
    
     ProcessID
    
    =
    
    "
    
    0
    
    "
    
     ThreadID
    
    =
    
    "
    
    0
    
    "
    
     />
    
    
     <
    
    Channel
    
    >
    
    System</
    
    Channel
    
    >
    
    
     <
    
    Computer
    
    >
    
    admin-PC</
    
    Computer
    
    >
    
    
     <
    
    Security
    
     />
    
    
     </
    
    System
    
    >
    
    
     <
    
    EventData
    
    >
    
    
     <
    
    Data
    
     Name
    
    =
    
    "
    
    param1
    
    "
    
    >
    
    1068</
    
    Data
    
    >
    
    
     <
    
    Data
    
     Name
    
    =
    
    "
    
    param2
    
    "
    
    >
    
    netman</
    
    Data
    
    >
    
    
     <
    
    Data
    
     Name
    
    =
    
    "
    
    param3
    
    "
    
    >
    
    
     </
    
    Data
    
    >
    
    
     <
    
    Data
    
     Name
    
    =
    
    "
    
    param4
    
    "
    
    >
    
    {BA126AE5-2166-11D1-B1D0-00805FC1270E}</
    
    Data
    
    >
    
    
     </
    
    EventData
    
    >
    
    
    </
    
    Event
    
    >
    
    
    
    Log Name: System
    Source: Service Control Manager
    Date:  1/2/2011 3:05:20 PM
    Event ID: 7001
    Task Category: None
    Level:  Error
    Keywords: Classic
    User:  N/A
    Computer: admin-PC
    Description:
    The Network List Service service depends on the Network Location Awareness service which failed to start because of the following error: 
    The dependency service or group failed to start.
    Event Xml:
    <
    
    Event
    
     xmlns
    
    =
    
    "
    
    http://schemas.microsoft.com/win/2004/08/events/event
    
    "
    
    >
    
    
     <
    
    System
    
    >
    
    
     <
    
    Provider
    
     Name
    
    =
    
    "
    
    Service Control Manager
    
    "
    
     Guid
    
    =
    
    "
    
    {555908d1-a6d7-4695-8e1e-26931d2012f4}
    
    "
    
     EventSourceName
    
    =
    
    "
    
    Service Control Manager
    
    "
    
     />
    
    
     <
    
    EventID
    
     Qualifiers
    
    =
    
    "
    
    49152
    
    "
    
    >
    
    7001</
    
    EventID
    
    >
    
    
     <
    
    Version
    
    >
    
    0</
    
    Version
    
    >
    
    
     <
    
    Level
    
    >
    
    2</
    
    Level
    
    >
    
    
     <
    
    Task
    
    >
    
    0</
    
    Task
    
    >
    
    
     <
    
    Opcode
    
    >
    
    0</
    
    Opcode
    
    >
    
    
     <
    
    Keywords
    
    >
    
    0x8080000000000000</
    
    Keywords
    
    >
    
    
     <
    
    TimeCreated
    
     SystemTime
    
    =
    
    "
    
    2011-01-02T09:35:20.729274100Z
    
    "
    
     />
    
    
     <
    
    EventRecordID
    
    >
    
    14836</
    
    EventRecordID
    
    >
    
    
     <
    
    Correlation
    
     />
    
    
     <
    
    Execution
    
     ProcessID
    
    =
    
    "
    
    412
    
    "
    
     ThreadID
    
    =
    
    "
    
    552
    
    "
    
     />
    
    
     <
    
    Channel
    
    >
    
    System</
    
    Channel
    
    >
    
    
     <
    
    Computer
    
    >
    
    admin-PC</
    
    Computer
    
    >
    
    
     <
    
    Security
    
     />
    
    
     </
    
    System
    
    >
    
    
     <
    
    EventData
    
    >
    
    
     <
    
    Data
    
     Name
    
    =
    
    "
    
    param1
    
    "
    
    >
    
    Network List Service</
    
    Data
    
    >
    
    
     <
    
    Data
    
     Name
    
    =
    
    "
    
    param2
    
    "
    
    >
    
    Network Location Awareness</
    
    Data
    
    >
    
    
     <
    
    Data
    
     Name
    
    =
    
    "
    
    param3
    
    "
    
    >
    
    %%1068</
    
    Data
    
    >
    
    
     </
    
    EventData
    
    >
    
    
    </
    
    Event
    
    >
    
    
    

    Dump file link is below,

    http://cid-60970af721cbedd3.skydrive.live.com/redir.aspx?resid=60970AF721CBEDD3!120&authkey=acOVTF6YhCA%24

    So kindly Help me.

     

    Sunday, January 02, 2011 10:54 AM

Answers

All replies


  • MEMORY_MANAGEMENT (1a)
        # Any other values for parameter 1 must be individually examined.
    Arguments:
    Arg1: 00008884, The subtype of the bugcheck.

    STACK_TEXT: 
    nt!KeBugCheckEx+0x1e
    nt!MiRelinkStandbyPage+0x8b
    nt!MmSetPfnListPriorities+0x15a
    nt!PfpPfnPrioRequest+0x61
    nt!PfSetSuperfetchInformation+0x176
    nt!NtSetSystemInformation+0xb00
    WARNING: Stack unwind information not available. Following frames may be wrong.
    98943d20 8287c44a 0000004f 0128f3dc 00000014 fshs +0x276f

        Image path: \??\C:\Program Files\F-Secure\HIPS\drivers\fshs.sys
        Image name: fshs.sys
        Timestamp:        Fri Jun 04 10:39:13 2010

    Update F-Secure, please.

    SPECIAL_POOL_DETECTED_MEMORY_CORRUPTION (c1)
    Special pool has detected memory corruption.  Typically the current thread's
    stack backtrace will reveal the guilty party.
    Arguments:
    Arg1: fad28fb0, address trying to free
    Arg2: fad28504, address where bits are corrupted

    PROCESS_NAME:  plugin-contain

    STACK_TEXT: 
    9fc0ba60 828f7183 000000c1 fad28fb0 fad28504 nt!KeBugCheckEx+0x1e
    9fc0ba84 828f7bd5 fad28fb0 fad28000 fad28fb0 nt!MiCheckSpecialPoolSlop+0x6e
    9fc0bb64 829300db fad28fb0 f8d82728 fad28fb0 nt!MmFreeSpecialPool+0x15b
    9fc0bbcc 82b41f90 fad28fb0 00000000 fad28fb0 nt!ExFreePoolWithTag+0xd6
    9fc0bbe0 93c89fca fad28fb0 00000000 9fc0bcb8 nt!VerifierExFreePoolWithTag+0x30
    9fc0bbf4 93c8c13b fad28fc0 93c8ce35 b40110ac win32k!FreeThreadBufferWithTag+0x1b
    9fc0bbfc 93c8ce35 b40110ac 93c74f7f 0229f438 win32k!EXLATEOBJ::vAltUnlock+0x27
    9fc0bccc 93c74fae f793af68 fad28fc0 f84ccf68 win32k!NtGdi BitBltInternal+0x70e
    9fc0bd00 8285444a b40110ac 00000053 00000000 win32k!NtGdi BitBlt+0x2f
    9fc0bd00 773b64f4 b40110ac 00000053 00000000 nt!KiFastCallEntry+0x12a
    WARNING: Frame IP not in any known module. Following frames may be wrong.
    0229f448 00000000 00000000 00000000 00000000 0x773b64f4

    the crash happens while GDI operations , so update the graphic card driver, please:

        Image path: \SystemRoot\system32\DRIVERS\nvlddmkm.sys
        Image name: nvlddmkm.sys
        Timestamp:        Sat Oct 16 19:07:56 2010

    SYSTEM_PTE_MISUSE (da)
    The stack trace identifies the guilty driver.
    Arguments:
    Arg1: 00000504, Type of error.

    IMAGE_NAME:  memory_corruption

    FAILURE_BUCKET_ID:  0xDA_VRF_nt!MiReplenishBitMap+238

    Bug Check 0xD1: DRIVER_IRQL_NOT_LESS_OR_EQUAL

    This indicates that a kernel-mode driver attempted to access pageable memory at a process IRQL that was too high.

    http://msdn.microsoft.com/en-us/library/ff560244%28VS.85%29.aspx


    Probably caused by : hardware ( ndiswan!NdisWanFreeRecvDesc+35 )

    FAILURE_BUCKET_ID:  IP_MISALIGNED_ndiswan.sys

    The instruction pointer is wrong.

    So it looks like your RAM is damaged. Please download memtest86+ [1], burn a new bootable CD (use a CD-RW if possible) from the ISO (download and use ImgBurn [2] to do this or make double click on the ISO in Windows 7), reboot your PC and scan your RAM 4-5hours for errors. If it detects errors, replace the faulty RAM.

    André

    [1] http://www.memtest.org/download/4.10/memtest86+-4.10.iso.zip
    [2] http://www.imgburn.com/index.php?act=download


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Sunday, January 02, 2011 1:00 PM
  • Hi Andre

    I downloaded the latest nvidia driver for my graphics card and the blue screen stopped coming.

    But the the problem started to arise again today.

    I am posting link of dump file.

    http://cid-60970af721cbedd3.skydrive.live.com/redir.aspx?resid=60970AF721CBEDD3!120

    Please help me.

    Monday, January 03, 2011 10:25 AM
  • have you checked your RAM for errors? Which RAM do you use? What are the timings?

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Monday, January 03, 2011 12:53 PM
  • HI Andre

    I checked the ram for errors using memtest86 for 6 hours. the test found no errors.

    And regarding ram timings i don't know how to find.

    But the test showed that i use DDR2-33 1 GB ram by Hynix Semiconductor.

    Please Help me.

    Tuesday, January 04, 2011 7:31 PM
  • Run CPU-Z [1] and make screenshots of the SPD and Memory Tab and post the pictures here.

    André

    [1] http://www.cpuid.com/softwares/cpu-z.html


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Tuesday, January 04, 2011 7:46 PM
  • Hi Andre here the screen shots that you asked for,

     

    http://hnpckq.bay.livefilestore.com/y1pbHgFCQwCtxxaBGTEVP_fF-3ytx8azlx_knnAj33Pa0_wI2OcoBEQAxjyqA8VBIQGEoTDAApQu7D9UYOSWV0RcA6uR2UQUNjG/screen2.jpg?psid=1 the second screen is below ,

    http://hnpckq.bay.livefilestore.com/y1pGd-h_UcKMezNlfuYOowxJ9JeP2QAUZQBOdHDhfZx1FW_rah8IUpn7WFnTGYR2a7Kai9EVZ729Wv2nv1FP0nOe7GXgQh4EHlw/screen1.jpg?psid=1 Please help me.

    Wednesday, January 05, 2011 7:09 AM
  • Hi Andre i have posted the screen shots you have asked for. I hope it gives the required information for you.

    Please help me.

    Wednesday, January 05, 2011 3:01 PM
  • Ok,

    Command Rate of 1T maybe to aggressive for your RAM. Change it in the BIOS to 2T.

    André


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Wednesday, January 05, 2011 3:29 PM
  • Hi Andre,

    I cannot find the options that you mentioned anywhere in the bios. I checked the advanced settings too .

    Please help me.

    Wednesday, January 05, 2011 7:43 PM
  • Update the BIOS:

    BiosVersion = TS94610J.86A.0047.2006.0911.0110
    BiosReleaseDate = 09/11/2006          
    BaseBoardManufacturer = Intel Corporation
    BaseBoardProduct = D946GZIS
    BaseBoardVersion = AAD66165-302

    But Intel board have mostly no option to change this. Do you have some other RAM to test?


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Wednesday, January 05, 2011 9:25 PM
  • Hi Andre

    I already checked for BIOS update in the Intel official website. There are no updates available for my BIOS. And i have no other RAM to test.

    Please help me.

     

    Thursday, January 06, 2011 9:26 AM
  • I had such an issue with Intel Motherboards and with Corsair RAM also in the German Technet Forums. The only solution was to use different RAM if the Board doesn't allow to change the CR.

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Thursday, January 06, 2011 12:18 PM
  • Hi Andre

    So you are telling me that i should change the RAM. Is any other option available other than this ?.

    You tell me because you are the expert here.

    Friday, January 07, 2011 7:36 AM
  • Can you ask a friend, who uses DDR2 too, that you can get 1 RAM module for testing purpose?

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Friday, January 07, 2011 1:16 PM
  • Hi Andre

    I am totally pissed off by these blue screens. So past 24 hours i have got 7 blue screens. So far according to my research i get these blue screen when playing online videos. And i don't think my friend will borrow his RAM. So Andre, help me.

    Saturday, January 08, 2011 1:49 PM
  • Hi Andre

    I get blue screen when i play online videos.

    please help me.

    Sunday, January 09, 2011 11:39 AM
  • Hi Andre

    I get blue screen when i play online videos.

    please help me.


    I still think that this is because of the CR 1T.

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Monday, January 10, 2011 1:20 PM
  • HI i am not satisfied with the answers. I get blue screens when i play online videos from websites like you tube ,meta cafe,etc. Help me
    Monday, January 10, 2011 9:42 PM
  • Hi Andre find me a solution either to change that value without changing RAM. There be must  some other way to it. You are the expert you tell me.
    Monday, January 10, 2011 9:45 PM
  • As I told you, CR 1T is a bit faster but causes a lot of issues. And Intel boards have a limited BIOS. Try to buy used RAM on ebay which is not to expensive and test.
    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Tuesday, January 11, 2011 3:39 PM
  • Hi its me again i am started to get blue screens frequently again.

    I am posting the sky drive link here, which contains my dump files.

    http://cid-60970af721cbedd3.skydrive.live.com/redir.aspx?resid=60970AF721CBEDD3!120.

    suggestions are invited :)

    Tuesday, January 18, 2011 12:09 PM