none
Error 0x80070714

    Question

  • Hello! 

    I am getting error code 0x80070714 while updating Windows 8 to 8.1 through the app store. Now, I am not able to see the log file as the path is not known to me. I have googled to find out what the problem is but with no concrete answers. What does this error mean and how do I resolve it?

    Please help if you know.

    Thank you


    • Edited by saintgr8 Thursday, October 17, 2013 9:12 PM ttt
    Thursday, October 17, 2013 9:10 PM

Answers

  • SOLVED:

    1. Run MSCONFIG, click on the services tab and turn off each service that starts with "SQL Server" -  Reboot

    2. Install upgrade

    3. Run MSCONFIG and turn on your "SQL Server" services back on- Reboot

    Enjoy

    • Marked as answer by saintgr8 Friday, October 18, 2013 11:16 PM
    Friday, October 18, 2013 2:59 PM
  • I also had a hard time with this problem. Finally the only thing that really helped was to uninstall all instances of SQL Server 2012. Currently reinstalling it on 8.1.

    Maybe it would have been enough to stop all instances before running the update?

    • Marked as answer by saintgr8 Friday, October 18, 2013 11:20 PM
    Friday, October 18, 2013 1:51 PM

All replies

  • I read one web page that suggested uninstalling SQL Server 2012 Express. I turned off the SQL Server 2012 Express service, and it didn't help. About to reboot to retry, and if that doesn't work, uninstalling SQL Server 2012 Express, rebooting, and retrying... I don't have a lot of hope this will work, but the only thing in the Event Log is "Installation Failure: Windows failed to install the following update with error 0x80070714: English ESD Bundle Parent." which is not very helpful.

    ->A

    Thursday, October 17, 2013 9:51 PM
  • I read the same blog post about SQL Server too but I am not sure that is what it is. Please let know if it is eventually.
    Thursday, October 17, 2013 9:57 PM
  • Definitely Give Us an update, I got the same exact issue. I've tryed uninstalling quite a few apps, uninstalled Visual Studio, Cleared Windows Store Cache, Ran CCleaner, Disabled Anti-virus and Firewall (Norton), Searched all over the web (too new to find anything, although I found same thing you did, but it seemed to related to an older issue but I definitely thought of trying it), Disabled spoolsvr (Have had issues with it causing store apps, Office updates, and windows updates in windows 8 from completing).  I just got done rolling back my computer to a couple days ago in hopes that it may have been an issue related to sticking in the MSDN copy of Windows 8.1 RTM (I didn't continue when it asked for a product key because I have a personal owned copy of windows 8 and thought perhaps the 8.1 disk would allow updating).  

    Anyways My next step, if you don't find anything is to to a refresh (hate to do that because I've got so many things loaded). 

    My Wife's computer, other than taking about an hour, went without a hitch, and I was expecting to have more issues with hers because My computer was a clean install of Windows 8 and hers was an upgrade from 7, which had a couple quirks.

    The only other thing I can think of is (may have been same post with the SQL Server removal) that it is an issue with My C: drive being MBR instead of GPT, or that it is a raid setup.

    Thursday, October 17, 2013 11:49 PM
  • No love to report yet. Still stuck on the error. I stopped almost every service that wasn't essential.

    I found the setup log and the error log (a subset, I believe), here:

    C:\$Windows.~BT\Sources\Panther\

    looking at setupact.log and setuperr.log.

    Nothing very helpful there. I'm disappointed; I usually have plenty of success with Microsoft's installs and updates, especially for Windows.

    2013-10-17 17:16:39, Error                 MOUPG  SetupMgr: Error reading Store SQM registry data. Data = [StoreSetupDownloadPause], HRESULT = [0x80070002]
    2013-10-17 17:18:24, Error                 MOUPG  CSetupManager::Execute(355): Result = 0x800705BB
    2013-10-17 17:18:24, Error                 MOUPG  CSetupHost::Execute(204): Result = 0x800705BB
    2013-10-17 17:18:28, Error                 MOUPG  SetupMgr: Error reading Store SQM registry data. Data = [StoreSetupDownloadPause], HRESULT = [0x80070002]
    2013-10-17 17:26:49, Error                 CONX   [XmlUtils::LoadXmlDocFromFile] Unable to load XML document (null) into the parser.
    2013-10-17 17:26:49, Error                 CONX   [CDeviceHardwareIdMap::Initialize] [0x80004005] Unable to load device inventory xml document.
    2013-10-17 17:26:49, Error                 CONX   [CDeviceHardwareIdMap::Lookup] HardwareId map uninitialized
    2013-10-17 17:26:49, Error                 CONX   [IsDeviceInstalledCallback] [0x80004005] Failed to lookup hardware id
    2013-10-17 17:26:49, Error                 CONX   [XmlUtils::LoadXmlDocFromFile] Unable to load XML document (null) into the parser.
    2013-10-17 17:26:49, Error                 CONX   [CDeviceHardwareIdMap::Initialize] [0x80004005] Unable to load device inventory xml document.
    2013-10-17 17:26:49, Error                 CONX   [CDeviceHardwareIdMap::Lookup] HardwareId map uninitialized
    2013-10-17 17:26:49, Error                 CONX   [IsDeviceInstalledCallback] [0x80004005] Failed to lookup hardware id
    2013-10-17 17:29:17, Error      [0x0803b6] MIG    Can't retrieve group information for user IIS APPPOOL\Classic .NET AppPool. NetUserGetLocalGroups failed 0x000008AD
    2013-10-17 17:29:18, Error      [0x0803b6] MIG    Can't retrieve group information for user IIS APPPOOL\DefaultAppPool. NetUserGetLocalGroups failed 0x000008AD
    2013-10-17 17:29:18, Error      [0x0803b6] MIG    Can't retrieve group information for user IIS APPPOOL\ASP.NET V2.0 Integrated. NetUserGetLocalGroups failed 0x000008AD
    2013-10-17 17:29:18, Error      [0x0803b6] MIG    Can't retrieve group information for user IIS APPPOOL\ASP.NET v4.0 Classic. NetUserGetLocalGroups failed 0x000008AD
    2013-10-17 17:29:19, Error      [0x0803b6] MIG    Can't retrieve group information for user IIS APPPOOL\ASP.NET v4.0. NetUserGetLocalGroups failed 0x000008AD
    2013-10-17 17:29:29, Error                 SP     Failed to open WinPE DISM session. Error: 0x80070714[gle=0x0000007a]
    2013-10-17 17:29:29, Error                 SP     Operation failed: Gather Drivers. Error: 0x80070714[gle=0x000000b7]
    2013-10-17 17:29:29, Error                 MOUPG  MoSetupPlatform: ExecuteCurrentOperations reported failure![gle=0x000000b7]
    2013-10-17 17:29:29, Error                 MOUPG  MoSetupPlatform: Using transform error code: [0x80070714][gle=0x000000b7]
    2013-10-17 17:29:29, Error                 MOUPG  CDlpTransformOcDrvMigrate::TransformFile(1146): Result = 0x80070714[gle=0x000000b7]
    2013-10-17 17:29:30, Error                 MOUPG  CDlpTransformOcDrvMigrate::Execute(621): Result = 0x80070714
    2013-10-17 17:29:31, Error                 MOUPG  CDlpTask::ExecuteTransform(3154): Result = 0x80070714
    2013-10-17 17:29:31, Error                 MOUPG  CDlpTask::ExecuteTransforms(3327): Result = 0x80070714
    2013-10-17 17:29:31, Error                 MOUPG  CDlpTask::Execute(1550): Result = 0x80070714
    2013-10-17 17:29:32, Error                 MOUPG  CSetupManager::ExecuteTask(1158): Result = 0x80070714
    2013-10-17 17:29:32, Error                 MOUPG  CSetupManager::ExecuteTask(1123): Result = 0x80070714
    2013-10-17 17:29:32, Error                 MOUPG  CSetupManager::Execute(404): Result = 0x80070714
    2013-10-17 17:29:32, Error                 MOUPG  CDlpTask::RestartTransform(2444): Result = 0xC1800107
    2013-10-17 17:29:44, Error                 SP     CSqmSession::SetSQMEndTime: Failed to set EndTime for datapoint with Id = 12576. Datapoint not found
    2013-10-17 17:29:44, Error                 SP     Failed to set SQM end time. hr = 0x80070490
    2013-10-17 17:29:44, Error                 MOUPG  Finalize: Error reporting finalize time: [0x80004005]
    2013-10-17 17:30:48, Error                 MOUPG  CSetupHost::Execute(204): Result = 0x80070714
    

    ->A

    Friday, October 18, 2013 12:39 AM
  • Hi saintgr8,

    I've had the same problem, I tried installing the update five times without success!(With a reboot between each try)

    If I can't get it working, I'll try refreshing Windows and post the results here.

    P.S. Here's my error file I found in Event Viewer (hope it helps!): 

    <iframe frameborder="0" height="120" scrolling="no" src="https://skydrive.live.com/embed?cid=67D32C3EE4D6E587&resid=67D32C3EE4D6E587%211871&authkey=AC6zGe9LKcwqCx8" width="98"></iframe>
    Friday, October 18, 2013 11:30 AM
  • I also had a hard time with this problem. Finally the only thing that really helped was to uninstall all instances of SQL Server 2012. Currently reinstalling it on 8.1.

    Maybe it would have been enough to stop all instances before running the update?

    • Marked as answer by saintgr8 Friday, October 18, 2013 11:20 PM
    Friday, October 18, 2013 1:51 PM
  • SOLVED:

    1. Run MSCONFIG, click on the services tab and turn off each service that starts with "SQL Server" -  Reboot

    2. Install upgrade

    3. Run MSCONFIG and turn on your "SQL Server" services back on- Reboot

    Enjoy

    • Marked as answer by saintgr8 Friday, October 18, 2013 11:16 PM
    Friday, October 18, 2013 2:59 PM
  • This solution worked for me as well. Thanks for the sharing.
    Friday, October 18, 2013 8:50 PM
  • I get the same errors every time I try it.  Tried stopping various services, still no luck.  Uninstalled a bunch of unused applications, no luck.  No SQL Server service installed  at all.

    Here are the entries from setuperr.log

    2013-10-18 13:02:43, Error                 MOUPG  SetupMgr: Error reading Store SQM registry data. Data = [StoreSetupDownloadPause], HRESULT = [0x80070002]
    2013-10-18 13:04:08, Error                 MOUPG  CSetupManager::Execute(355): Result = 0x800705BB
    2013-10-18 13:04:08, Error                 MOUPG  CSetupHost::Execute(204): Result = 0x800705BB
    2013-10-18 13:04:09, Error                 MOUPG  SetupMgr: Error reading Store SQM registry data. Data = [StoreSetupDownloadPause], HRESULT = [0x80070002]
    2013-10-18 13:07:35, Error      [0x0803b6] MIG    Can't retrieve group information for user IIS APPPOOL\Classic .NET AppPool. NetUserGetLocalGroups failed 0x000008AD
    2013-10-18 13:07:35, Error      [0x0803b6] MIG    Can't retrieve group information for user IIS APPPOOL\.NET v2.0. NetUserGetLocalGroups failed 0x000008AD
    2013-10-18 13:07:35, Error      [0x0803b6] MIG    Can't retrieve group information for user IIS APPPOOL\.NET v2.0 Classic. NetUserGetLocalGroups failed 0x000008AD
    2013-10-18 13:07:35, Error      [0x0803b6] MIG    Can't retrieve group information for user IIS APPPOOL\ASP.NET v4.0 Classic. NetUserGetLocalGroups failed 0x000008AD
    2013-10-18 13:07:50, Error                 SP     Failed to open new session: (DISM_{53BFAE52-B167-4E2F-A258-0A37B57FF845}). Error: 0x80070714[gle=0x0000007a]
    2013-10-18 13:07:51, Error                 SP     Operation failed: Gather Drivers. Error: 0x80070714[gle=0x000000b7]
    2013-10-18 13:07:51, Error                 MOUPG  MoSetupPlatform: ExecuteCurrentOperations reported failure![gle=0x000000b7]
    2013-10-18 13:07:51, Error                 MOUPG  MoSetupPlatform: Using transform error code: [0x80070714][gle=0x000000b7]
    2013-10-18 13:07:51, Error                 MOUPG  CDlpTransformOcDrvMigrate::TransformFile(1146): Result = 0x80070714[gle=0x000000b7]
    2013-10-18 13:07:52, Error                 MOUPG  CDlpTransformOcDrvMigrate::Execute(621): Result = 0x80070714
    2013-10-18 13:07:53, Error                 MOUPG  CDlpTask::ExecuteTransform(3154): Result = 0x80070714
    2013-10-18 13:07:53, Error                 MOUPG  CDlpTask::ExecuteTransforms(3327): Result = 0x80070714
    2013-10-18 13:07:53, Error                 MOUPG  CDlpTask::Execute(1550): Result = 0x80070714
    2013-10-18 13:07:53, Error                 MOUPG  CSetupManager::ExecuteTask(1158): Result = 0x80070714
    2013-10-18 13:07:53, Error                 MOUPG  CSetupManager::ExecuteTask(1123): Result = 0x80070714
    2013-10-18 13:07:53, Error                 MOUPG  CSetupManager::Execute(404): Result = 0x80070714
    2013-10-18 13:07:53, Error                 MOUPG  CDlpTask::RestartTransform(2444): Result = 0xC1800107
    2013-10-18 13:07:54, Error                 MOUPG  CDlpTransformFinalize::LogMachineInfo(878): Result = 0x80070002[gle=0x000000cb]
    2013-10-18 13:08:48, Error                 MOUPG  CSetupHost::Execute(204): Result = 0x80070714


    Friday, October 18, 2013 10:56 PM
  • It works like a magic. Thank you!
    Friday, October 18, 2013 11:21 PM
  • This was the solution that I used, and it worked.

    ->A

    Friday, October 18, 2013 11:42 PM
  • I am also getting the 0x80070714 error. But, it is happening on my Surface RT device so, obviously, there are no SQL Server services running. Are there any other solutions?

    Hey, Microsoft, how about a KB article with all the install error codes, translations to English and solutions? This is frustrating.

    Saturday, October 19, 2013 5:37 PM
  • The SQL server fix does not work for me... I also have the ESD Bundle Parent Error. Any other ideas?
    Wednesday, October 23, 2013 6:17 AM
  • Hi,

    The SQL Server also didn't work for me.
    I've removed all the instances, and also remove Visual Studio 2012, Antivirus program, Zune and Windows Phone SDK.

    My problem continues, i can't upgrade to Windows 8.1 Pro with error 0x80070714

    Waiting for a Microsoft solution.

    Wednesday, October 23, 2013 9:36 AM
  • I have a samsung series 7 and I have this error with no SQL servers to turn off.

    What do I do? THis is very frustrating!

    Saturday, October 26, 2013 1:44 PM
  • What if you get the error message 0x80070714 but have no SQL Server listed when running MSCONFIG?
    Thursday, January 30, 2014 12:09 AM
  • My installation of SQL Server 2012 caused this error.  In my case, I used SQL Server Configuration Manager to turn off all running SQL Server related services.  They do not need to be turned on again, since they will follow the directions already established (and showing in SQL Server Configuration Manager).  I did not have this issue with computers running SQL Server 2014 Developer Edition.

    Mark Tabladillo PhD (MVP, SAS Expert; MCT, MCITP, MCAD .NET) http://www.marktab.net

    Monday, May 19, 2014 2:26 AM