none
Slow Wake Up from Sleep Mode

    Question

  • My computer goes into sleep mode fine, but when I attempt to "wake up" my computer, there are two possible outcomes. The first and more likely is that my desktop comes up looking like there is no issue to be had, however, I cannot interact with any of my icons or do anything for a couple minutes. I have tried opening Task Manager and looking at the processes while this is going on and nothing out of the ordinary is displayed. The second possible outcome is that the computer goes to a blue screen saying there is an error that they didn't want to harm my computer so it initiates and automatic restart. And when I do restart my computer and the desktop comes up, I am able to interact with it immediately.

    So my issue is with waking up from Sleep Mode.  The idle time where nothing can be done has grown very annoying. If nothing else, I can simply make it so my computer never enters sleep (though I do prefer to save power).
    If you need any computer spec's or DxDiag's or whatever else you need to help resolve this, I will do my best to supply it.
    Thank you for your help.
    Thursday, June 11, 2009 4:02 PM

Answers

  • Mxous,

    Sleep is known to be somewhat broken in the Windows 7 RC - explorer.exe doesn't seem to "wake up" properly on its own, and needed to be restarted manually. This can be done one of two ways - either by logging off the machine and logging back on again, or terminating and restarting the explorer.exe process from the Task Manager.
    -Alex
    Thursday, June 11, 2009 4:43 PM

All replies

  • Mxous,

    Sleep is known to be somewhat broken in the Windows 7 RC - explorer.exe doesn't seem to "wake up" properly on its own, and needed to be restarted manually. This can be done one of two ways - either by logging off the machine and logging back on again, or terminating and restarting the explorer.exe process from the Task Manager.
    -Alex
    Thursday, June 11, 2009 4:42 PM
  • Mxous,

    Sleep is known to be somewhat broken in the Windows 7 RC - explorer.exe doesn't seem to "wake up" properly on its own, and needed to be restarted manually. This can be done one of two ways - either by logging off the machine and logging back on again, or terminating and restarting the explorer.exe process from the Task Manager.
    -Alex
    Thursday, June 11, 2009 4:43 PM
  • Ah, I see. Well I'm glad the issue isn't with my computer then.
    Thanks for the info.
    Thursday, June 11, 2009 5:13 PM
  • Mxous,

    Another thing you can do is to disable the 'Hybrid sleep' setting and see if that helps.
    In control panel, power options, click on the link to edit the current power setting, then click the link to edit the advanced power options. Navigate to the 'sleep' option and turn off 'Hybrid Sleep'.
    Then test it out and let us know.
    Friday, June 12, 2009 2:21 AM