none
Win 7 Backup Error 0x80041321

    Question

  • When I start to configure a backup and click save settings I get "The Task image is corrupt or has been tampered with" (0x80041421)

     

    If I start Task Scheduler I get "User_Feed_Synchronization {E866000A-F394-4315-BC06-E5F87E 94CFBF}: The task inage is corrupt or has been tampered with."

     

    Please help


    Thursday, April 21, 2011 8:28 PM

Answers

  • Hi,

     

    Thanks for posting in Microsoft TechNet Forum.

     

    According to your description, this would be caused by some corrupted files; I suggest you try the following steps to check how it works:

     

    1.        Commonly Task Scheduler task image is located in: C:\Windows\System32\Tasks\Microsoft\Windows\WindowsBackup, please take a backup of WindowsBackup file and then delete it, then see if the issue occurs.

     

    2.        Refresh the 'User_Feed_Synchronization' task:

     

    1)   Right click 'Command Prompt' and select the 'Run As Administrator' option.

     

    2)   In the command window, type the following command.

     

    msfeedssync disable

     

    msfeedssync enable

     

    Hope it helps.

     

    Alex Zhao

    TechNet Subscriber Support in forum.

    If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, April 22, 2011 9:46 AM
    Moderator

All replies

  • Hi,

     

    Thanks for posting in Microsoft TechNet Forum.

     

    According to your description, this would be caused by some corrupted files; I suggest you try the following steps to check how it works:

     

    1.        Commonly Task Scheduler task image is located in: C:\Windows\System32\Tasks\Microsoft\Windows\WindowsBackup, please take a backup of WindowsBackup file and then delete it, then see if the issue occurs.

     

    2.        Refresh the 'User_Feed_Synchronization' task:

     

    1)   Right click 'Command Prompt' and select the 'Run As Administrator' option.

     

    2)   In the command window, type the following command.

     

    msfeedssync disable

     

    msfeedssync enable

     

    Hope it helps.

     

    Alex Zhao

    TechNet Subscriber Support in forum.

    If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, April 22, 2011 9:46 AM
    Moderator
  • That solved my problem,

     

    Thanks Alex

    • Proposed as answer by SeanOB Tuesday, May 17, 2011 4:38 PM
    Friday, April 22, 2011 10:14 AM
  • Hi,

     

    Glad to hear that.

     

    If you have any other further questions or concerns, please do not hesitate to tell me, I am happy to be of assistance.

     

    Alex Zhao

    TechNet Subscriber Support in forum.

    If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, April 25, 2011 1:26 AM
    Moderator
  • Yeah! That worked!!!
    Tuesday, May 17, 2011 4:37 PM
  • Great fix, Great answer!!  Worked just as you said it would.
    Friday, August 12, 2011 9:06 PM
  • Not work for me? :(
    I'm old man but still alive as well ;)
    Monday, November 14, 2011 1:31 PM
  • Worked for me as well. Many thanks.

    Paul

    Monday, December 12, 2011 11:33 PM
  • Thank, after doing these steps. My problem was fixed and soon after that I did my job

    Zia aamir

    Wednesday, June 13, 2012 6:44 AM
  • unfortunately it did not work for me
    Sunday, February 17, 2013 4:57 PM