none
No sound on my computer in web browser?

    Question

  • I started playing a YouTube video and it got about two seconds in before the sounds cut out. I have my volume up all the way, I've check for updates and done all of that with my built in speakers (Realtek High Definition Audio), but it didn't work. I went to tools in my browser and to Advanced and made sure my "Play Sound on webpages" box was checked. I clicked the mixer button on my volume control and it cam up with four tabs. "Speakers" "System Sounds" Internet Explorer" and "Windows Movie Maker". "Speakers" and "System Sounds" work fine, when I adjust the volume it makes that dinging sound when you stop adjusting. I made sure my music and videos I have on the computer played perfectly. But nothing on YouTube or anything like that (I made sure the volume was turned up on the actual video too). when I adjust the volume for "Internet Explorer" or "Windows Movie Maker" nothing happens, it just moves around but theres nothing. Its stressing me out so I'd be really happy if someone knew what to do about it! Thanks!

    Thursday, August 01, 2013 2:24 PM

Answers

  • Hi Rachel,

    I would like to know if Adobe Flash Plugin is up to date on your machine. If not, try updating your Adobe Plugin. If in case you still have issues with Audio on Youtube try to reset your browser to default settings. This should help. 

    Regards,

    Evangelist_2013

    Thursday, August 01, 2013 2:30 PM

All replies

  • Hi Rachel,

    I would like to know if Adobe Flash Plugin is up to date on your machine. If not, try updating your Adobe Plugin. If in case you still have issues with Audio on Youtube try to reset your browser to default settings. This should help. 

    Regards,

    Evangelist_2013

    Thursday, August 01, 2013 2:30 PM
  • THANK YOU! I just updated Adobe and it worked! Thank you soooo much! You are an absolute lifesaver!
    • Proposed as answer by hi my name is Friday, June 20, 2014 8:26 PM
    • Unproposed as answer by hi my name is Friday, June 20, 2014 8:27 PM
    Thursday, August 01, 2013 2:42 PM
  • Glad to hear the issue is resolved!
    Friday, August 02, 2013 5:36 AM