none
.NET Framework v4.0???

    Question

  • Hi

    Recently i just downloaded a game called the Sims Medieval and when i tried to open the launcher an error came up saying

    "To run this application, you must first install one of the following versions of the .NET Framework: v4.0 Contact your application publisher for instructions about 
    obtaining the appropriate version of the .NET Framework."

    I have a Windows 7 Ultimate 32 bit 

    I've been trying download the .Net framework v4.0 but the error keeps appearing and the .Net framework setup verification keeps telling me that v4.0 "Product verification failed"

    Please i really need help, thanks. 

    Monday, June 25, 2012 5:27 PM

Answers