none
Windows 7 repeatedly loses profile settings and application(s) configuration

    Question

  • Why does Windows 7 repeatedly loose profile settings and application(s) configuration settings?  Sometimes shutting down and restarting fixes the problem.  Other times I have to perform a system restore.  What is Microsoft doing to address this issue?  Windows 7 is not stable!
    Tuesday, October 19, 2010 3:32 AM

Answers

  • Hi, thank you for posting here.

     

    Before going any further, I would like to verify what profile settings and application(s) configuration settings lost. Does any error is received when it happens?

     

    This issue may occur if third party program affects the configuration or if the user profiles is corrupted.

     

    Let us perform a Clean Boot to check the cause of this issue first.

    Follow the link below to create a new account to test it:

     

    http://windows.microsoft.com/en-US/Windows7/Fix-a-corrupted-user-profile 

    Hope it helps.

     

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, October 22, 2010 5:02 AM

All replies

  • Hi, thank you for posting here.

     

    Before going any further, I would like to verify what profile settings and application(s) configuration settings lost. Does any error is received when it happens?

     

    This issue may occur if third party program affects the configuration or if the user profiles is corrupted.

     

    Let us perform a Clean Boot to check the cause of this issue first.

    Follow the link below to create a new account to test it:

     

    http://windows.microsoft.com/en-US/Windows7/Fix-a-corrupted-user-profile 

    Hope it helps.

     

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, October 22, 2010 5:02 AM
  • I have the similar problem. I have a few Windows 7 Pro 64 bit join to a Windows 2008 R2 server. the problem is that these machines keeps losing their profiles (email settings , desktop settings and files on my documents) looks like when the computer is restarted the system creates a new default profile.

    as a workaround I have change to off the system and security settings and disable the diagnosis on the task scheduler but the problem still occurs.

    I have to add that my windows XP machines are working fine this problem is only affecting Windows 7 machines.

    can you help me?

    Monday, September 30, 2013 7:35 PM