none
Windows 7 Remote Desktop Connection Bar

    Question

  • When I started first use of remote desktop connection it had pin symbol to allow the bar to be fixed.Having used itI would like to go back to the original settings but cannot find out how to reverse the change. Any help appreciated
    Friday, February 25, 2011 12:22 PM

Answers

  • Hi,

     

    When opening the Remote Desktop Connection, click Option before connecting. On Display Tab, make sure the Display Configuration is large (Full Screen). After that, it will perform as drmarvin2k5 mentioned.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by DCRIOW Monday, February 28, 2011 12:11 PM
    Monday, February 28, 2011 9:33 AM

All replies

  • When you place your mouse cursor to the top of the screen in the middle, the un-pinned bar should drop down.  Un-pinning makes it auto-hide.  If you want it pinned, you can just select the pin, and you are all set.

     

    Cheers

    Friday, February 25, 2011 3:19 PM
  • Thank you for the suggestion, but with my system it does not behave as you suggest. All I get is the resize arrow
    Saturday, February 26, 2011 2:30 PM
  • Hi,

     

    When opening the Remote Desktop Connection, click Option before connecting. On Display Tab, make sure the Display Configuration is large (Full Screen). After that, it will perform as drmarvin2k5 mentioned.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by DCRIOW Monday, February 28, 2011 12:11 PM
    Monday, February 28, 2011 9:33 AM
  • Thank you both, problem solved!!!!
    Monday, February 28, 2011 12:12 PM