none
How to display time/date on bottom task bar windows 7

    Question

  • How do I get the time and date to display on the bottom taskbar, I deleted it when I was trying to clear
    browsing on google and now can't figure out how to retrieve it. Thank you
    Monday, February 01, 2010 3:22 PM

Answers

  • Hello investigatr2,

    1- Right click on the taskbar and select properties
    2- In the Notification area heading, click the Customize button
    3- Click on the "Turn system icons on or off"
    4- The first item should be clock. Select on instead of off.
    5- Click ok.

    Hope that helps.

    Thanks,
    Tarek
    Monday, February 01, 2010 8:09 PM

All replies

  • Hello investigatr2,

    1- Right click on the taskbar and select properties
    2- In the Notification area heading, click the Customize button
    3- Click on the "Turn system icons on or off"
    4- The first item should be clock. Select on instead of off.
    5- Click ok.

    Hope that helps.

    Thanks,
    Tarek
    Monday, February 01, 2010 8:09 PM
  • Yup That worked, thanks for the help!
    Monday, February 01, 2010 11:02 PM
  • One more tip: If you see the time but not the date, you may have your taskbar set to use small icons. You'll need to right click on the Taskbar, select Properties, then uncheck the box for "Use small icons".  This will allow both date and time to display simultaneously.
    • Proposed as answer by awjdthornton Thursday, December 06, 2012 5:28 PM
    Friday, August 12, 2011 3:08 AM
  • this realy help. other people out ther need to know about the  **** uncheck the box for "Use small icons".  This will allow both date and time to display simultaneously. ***

    thank you Yvil


    not for lack of tring.
    Thursday, August 18, 2011 5:08 PM
  • Yes, very helpful! I'm been trying for some time to "add" the date to the display when it was there all the time...just too large to fit in what's viewed. Many thanks!
    Thursday, October 13, 2011 6:02 PM
  • A couple of notes regarding others' helpful posts:

    The small icons is sort of a red herring - there is nothing about small icons that prohibits the date from showing, but if your taskbar is only one row high, there will not be enough space to SEE the date with small icons. I use small icons and a two row taskbar. To make it two (or more) rows, just hover the mouse over the top edge of the taskbar and click-drag upward.

     

    Alo, I had re-formated my date as dddd, MMM d, and all was swell - suddenly, today the date disappeared! After much frustration, I realized that "Wednesday, Nov. 23" was just too long for the space allotted! I changed the format to "ddd, MMM d" and it suddenly appeared. I don't understand why MS can just expand the clock are to fit what's there...

     

    best regards,

    Ian

    • Proposed as answer by unlabeled Wednesday, November 23, 2011 1:42 PM
    Wednesday, November 23, 2011 1:42 PM
  • All the other posts did nothing until I enlarged my taskbar as reported by unlabeled.  I appreciate the real solution.

    Perhaps you can help me with my other problem.  When I forward an email in Windows Live Mail that has pictures imbedded in the email, Live converts the pictures into a slideshow in the mail that goes out.  I, along with others, have been seeking a solution to this problem for over a year with no resolution.

    Thanks for your help.

    Monday, October 22, 2012 4:09 PM
  • How do you change the format of the date display?

    Monday, April 15, 2013 1:04 PM
  • To change the date format:

    Right click on the date in the taskbar and select "Adjust date/time." 

    Click on "Change date and time..."

    Click on "Change Calendar Settings"

    In the section titled "Date formats" you can change how the date appears.

    ***Keep in mind that this will also change how other programs, like Excel, display dates.***

    Thursday, April 25, 2013 10:17 PM
  • GOOD ITS WORKS

    Wednesday, August 28, 2013 4:57 PM
  • Very helpful. To me, I think that's a very bad UI design.

    Why the date display should be related with small icon or big icon. Non-intuitive....

    Thursday, September 12, 2013 1:46 AM
  • Thank a Million...This worked for me...Appreciate your help :D
    Monday, December 09, 2013 8:22 PM
  • Thank you much! 
    Tuesday, January 28, 2014 5:37 PM
  • One more tip: If you see the time but not the date, you may have your taskbar set to use small icons. You'll need to right click on the Taskbar, select Properties, then uncheck the box for "Use small icons".  This will allow both date and time to display simultaneously.
    Thank you,   such a simple tip yet it has taken me 2 years to find it :) appreciated...  no longer have to hover over task bar and dont need to use apps or gadgets :)
    Sunday, April 06, 2014 10:26 PM
  • To get both the date and time to display, you need to un-check "display small icons".  I am not certain how I got to that screen, but perhaps someone else can chime in.
    Saturday, April 12, 2014 9:02 PM
  • Thankfully, you don't need to uncheck "Use small icons" on the taskbar. Look at your settings for font\font size for Active Title Bar in Window Color and Appearance screen. (Personalization > Window Color).  I have mine set to Tahoma size 8. 

    

    Friday, May 09, 2014 3:28 PM