none
problem with activate adobe photoshop CS3

    Question

  • i had win7 rc 7100, my pc installed photoshop cs3 but i cannot activate it because i'm not run as administrator (photoshop said). why is that happen, coz i'm already logon to user administrator. anyone can help me?
    Wednesday, June 24, 2009 1:06 AM

Answers

  • Have you tried right clicking the executable file and choosing "Run as administrator"? Maybe that could help.

    -Nick


    • Marked as answer by Nick FV Wednesday, June 24, 2009 2:38 PM
    Wednesday, June 24, 2009 3:07 AM
  • dayoEn,

    In Windows Vista and Windows 7, all programs are not run as administrator by default in order to safeguard against changes to your system. For more information, see this article on User Account Controls in Windows Vista.

    To run an individual program as an administrator, right-click on it and select "Run as administrator." If you'd like to disable this feature entirely, which is not recommended, open the User Account menu in the Control Panel, then click on "Change User Account Control settings" and drop the slider to zero.
    -Alex
    • Marked as answer by Nick FV Wednesday, June 24, 2009 2:38 PM
    Wednesday, June 24, 2009 3:09 AM

All replies

  • Have you tried right clicking the executable file and choosing "Run as administrator"? Maybe that could help.

    -Nick


    • Marked as answer by Nick FV Wednesday, June 24, 2009 2:38 PM
    Wednesday, June 24, 2009 3:07 AM
  • dayoEn,

    In Windows Vista and Windows 7, all programs are not run as administrator by default in order to safeguard against changes to your system. For more information, see this article on User Account Controls in Windows Vista.

    To run an individual program as an administrator, right-click on it and select "Run as administrator." If you'd like to disable this feature entirely, which is not recommended, open the User Account menu in the Control Panel, then click on "Change User Account Control settings" and drop the slider to zero.
    -Alex
    • Marked as answer by Nick FV Wednesday, June 24, 2009 2:38 PM
    Wednesday, June 24, 2009 3:09 AM
  • thank you guys....problem solved
    Wednesday, June 24, 2009 8:21 AM