none
Windows 7 connect FreeBSD Webdav

    Question

  • Hi,

    On Windows XP we connect to webdav server without problems.

     

    On Windows 7, I install the certificate and when I connect to the WebDav server, it says that user or password is invalid but I'm 100% sure that's the right password because it works on Windows XP.

     

    Any idea ?

    Friday, May 27, 2011 5:54 AM

Answers

  • Hi,

     

    I would like to verify where did you install the certificate? From MMC? Did you receive any error message when connecting to webdav server?

     

    When adding Certificates snap into console, choose computer account instead of user account. Configure your webdav server to use Digest Authentication. Windows 7 will not connect to webdav servers using Basic Authentication.

     

    If any Security Software or firewall is running, temporary disable it. If the issue persists, please modify the following group policy.

     

    Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\Network security: LAN Manager authentication level

     

    Please change to "Send LM & NTLM - use NTLMv2 session security if negotiated".

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by alaincar Monday, June 06, 2011 7:20 AM
    Tuesday, May 31, 2011 9:27 AM
    Moderator