none
Stopping fast User Switching WIN7

    Question

  • Hello

    has anyone yet verifed how to turn off FastUser Swithcing

    I ahve a new WIN7  pro 64 bit laptop...not joined to any domain   gpedit  solution many refer to does not work for me .. I double checked to make  sue the policy  objec t was still set to "enabled'  and saved correctly

    Thursday, February 23, 2012 2:51 PM

Answers

  • OK I have my  login the yway I wanted....

    thelastthing IO did was to set the "do not show last user" GP object  to enable

    now allI get is the standard CTRL-ALT DEL  login ...no icons   no pics      jsut right  

    • Marked as answer by EyeGore Thursday, March 01, 2012 7:40 PM
    Thursday, March 01, 2012 7:40 PM

All replies

  • Hi,

    If the GP of stop fast user switching if not work, please try to modify the registry for test:

    Note: You’d better backup the registry before you want to change it.

    1)       Click Start, type regedit.exe in the Start Search or Run dialog box and press Enter.
    2)       Navigate to HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ Policies \ System
    3)       Create a DWORD (32-bit) Value named HideFastUserSwitching by right clicking on the right side of the editor and selecting New >  DWORD(32bit) Value.
    4)      the value 0 to enable fast user switching, and 1 to disable.

    Restart PC.

    Hope that helps.


     

     Regards,

    Leo   Huang

    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.


    Leo Huang

    TechNet Community Support

    Friday, February 24, 2012 7:42 AM
  •  

    Hi,

     

    Did you try my suggestion? Please feel free to give me any update.

     

    Thanks.

     

    Regards,

    Leo   Huang

    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.


    Leo Huang

    TechNet Community Support

    Tuesday, February 28, 2012 1:51 AM
  • Leo..you look so young ..........

    I havent  tried your suggestion but will get to it

    thanks

    Tuesday, February 28, 2012 12:08 PM
  •  

    If you tried my suggestion, please let me know if it works.

    Thank you for your cooperation.

    Regards,

    Leo   Huang

     TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.


    Leo Huang

    TechNet Community Support

    Wednesday, February 29, 2012 12:56 AM
  • Leo that   DWORD is in there and is set to a value =1

    so so far the GP and the regedit solutions do not  work for me  

    very bothersome to see every users account iocn on the login window

    Thursday, March 01, 2012 6:35 PM
  • OK I have my  login the yway I wanted....

    thelastthing IO did was to set the "do not show last user" GP object  to enable

    now allI get is the standard CTRL-ALT DEL  login ...no icons   no pics      jsut right  

    • Marked as answer by EyeGore Thursday, March 01, 2012 7:40 PM
    Thursday, March 01, 2012 7:40 PM
  •  

    I’m glad to hear your issue has been resolved. Hope your experience will help other community members facing similar problems.

    Regards,

    Leo   Huang

    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.


    Leo Huang

    TechNet Community Support

    Friday, March 02, 2012 12:56 AM