none
Sony Vaio Motion Eye Camera won't work

    Question

  • Since installing Windows 7 RC build 7100, my Sony Vaio Motion Eye web cam won't work.  I've tried all the usual approaches - uninstalling and reinstalling the driver, but nowt works.

    Does anyone know of a driver that can get this device working?

    BR, John
    Monday, May 25, 2009 8:41 PM

Answers

All replies

  • Seems to be a common issue with all web cameras for some reason. These steps seem to work. Hope this helps.

    Thursday, May 28, 2009 3:07 PM
  • Thanks Adam, after a few false starts, I eventually manually reinstalled the camera driver via the Action Centre and it's now working just fine.
    Thursday, May 28, 2009 10:09 PM
  • try to download http://www.ralphg.com/public/VaioCams.zip
    and manually install those drivers try with both one of those may work with you vaio
    Wednesday, February 10, 2010 2:18 AM
  • Yes this work perfectly http://www.ralphg.com/public/VaioCams.zip But I go with manual installation by located the .inf file because selecting the folder/sub folder showed always windows install the best software with USB cam.. i got some warning error but now my VIO Motio cam work perfect in Skype & MSN... thanks alot..
    IT, Mobility and Media Business experience, along with my Lecturing in IT career
    Sunday, February 21, 2010 7:00 PM
  • OK PEOPLE, I have the answer. I have spent 2 weeks and ever forum answer I could find. The answer is within MICROSOFT.

     

     

    http://support.microsoft.com/gp/hardware_device_problems/en-gb genuine microsoft download. Run and it will fix both CAMERA and SD CARD READER.

     

     That simple. Thank EVERYONE for all the info and attempts. This however fixed my problem in SECONDS.

          GOOD LUCK
    • Proposed as answer by kevteck Sunday, August 08, 2010 3:50 AM
    Thursday, July 29, 2010 5:59 PM
  • Just download and install following driver, then should be fine:

     

    http://esupport.sony.com/US/perl/swu-download.pl?mdl=VGNCR205E&upd_id=3166&os_id=28

     

    Peace

     

     

    Sunday, August 08, 2010 3:54 AM
  • i try cam driver from this link an it works

    install manually the "unknown device"

    http://www.ralphg.com/public/

    Tuesday, December 27, 2011 5:07 PM