none
computer alt-tabs automatically

    Question

  • My computer has just started alt-tabbing automatically. It doesn't matter if I have only one window open or more. Has anyone faced this problem and if so how can it be fixed?
    Saturday, July 11, 2009 3:03 AM

Answers

  • It still sounds like an issue with input devices to me. Can you give another keyboard/mouse a try for a while to see if the strange behavior stops?

    Maybe just unplug the keyboard and mouse to see if Explorer continues to jump to random folders if you don't have a spare keyboard lying around.


    Ray
    Sunday, July 12, 2009 8:26 AM

All replies

  • What is it exactly that you see? Does your system show the overview of running applications or do applications just jump in the front without a reason?
    This can be an issue with your keyboard or mouse. Maybe accessibility options (sticky keys) turned on by accident. I have not seen reports of malware doing this on Windows 7.
    Ray
    Saturday, July 11, 2009 7:30 AM
  • I used to get aps jumping in front a lot but I changed the batteries in my wireless mouse and it went away???
    Now I get EXPLORER left pane randomly jumping to folders without touching anything. I think it's kinda cute. Like having a ghost(remote access paranoia).
    Sunday, July 12, 2009 12:02 AM
  • It still sounds like an issue with input devices to me. Can you give another keyboard/mouse a try for a while to see if the strange behavior stops?

    Maybe just unplug the keyboard and mouse to see if Explorer continues to jump to random folders if you don't have a spare keyboard lying around.


    Ray
    Sunday, July 12, 2009 8:26 AM
  • I have same issue tried 3 different Keyboards 2 USB and one  Analog same issue, randomly alt tabs even when not in game. windows 7 SP1

    Legit copy of windows. no sticky keys are set. not an input device issue

    Thursday, May 31, 2012 4:41 PM