none
"Local Area Connection" doesn't have a valid IP configuration?

    Question

  • Hello everyone!! I've been having trouble with my desktop computer, it was working fine and then bam it could not connect to the internet anymore. I've tried a new cable calling the internet provider, buying a wireless setup with no joy :(. I have a laptop that is still able to connect via wireless and wired Ethernet so the internet shouldn't be the problem. Here is the ipconfig/all.

    Primary Dns Suffix: (blank)

    Node type:hybrid

    IP routing Enabled:no

    WINS Proxy enabled: No

    Wireless LAN adapter

    Description:Wireless N-300 USB Adapter WNA3100

    Physical Address:**.**.**.**.**.**

    DHCP enabled:yes

    Auto configuration enabled:yes

    Autoconfiguration IPv4 address:169.254.253.234<preferred>

    subnet mask:255.255.0.0

    Default gateway:(blank)

    NetBios over TCPIP:Enabled

     

    Ethernet Adapter local area connection 2

    Connection Specific DNS suffix: (blank)

    Description: NVIDA nForce Networking controller

    Physical Address: **.**.**.**.**.**

    DHCP enabled:yes

    auto configuration enabled: yes

    Link Local IPv6 Address: fe*****************************(preferred)

    Auto configuration IPv4 address:169.254.159.219(preferred)

    subnet mask:255.255.0.0

    Default gateway:(blank)

    DHCPv6:************

    DHCPv6**-**-**-**-**-**-**-**-**-**-**-**

    And that's it.  Thank you all in advance for reading such a long post. And any help will be greatly appreciated :) Thanks once again!

     

    Monday, November 21, 2011 7:51 AM

All replies

  • Bump,
    Monday, November 21, 2011 3:56 PM
  • Hi,

    Update your network card driver to the latest one firstly.

    If it doesn't work, try Clean Boot the computer and as a test turn off the firewall/antivirus-software to see the result.

    Do you use IPv6? Temporarily disable it then check if the computer will connect the internet.

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, November 23, 2011 3:41 AM
    Moderator
  • Thank you for your reply :)! And I have tried to update the Nvidia Nforce driver but to no avail. Yes I have tried to disable the IPv6, still with no success. I Just tried the clean boot and still nada, :/
    • Edited by RomesFinest Friday, November 25, 2011 3:07 AM
    Friday, November 25, 2011 12:39 AM
  • Try temporarily turn off the firewall or anti-virus software then check if it works.

    What's the model of your router?

    Update the driver to the latest one.

    In addition, try use the troubleshooter and see if it works.

    Regards,

    Miya

     


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by balouch_prg Monday, November 28, 2011 2:08 PM
    Monday, November 28, 2011 7:04 AM
    Moderator
  • i have thsi problem also. You must set IP configuration manually . follow this instruction

    1- unplug you LAN cable and wireless connection Go to  "Ethernet Adapter local area connection 2" properties

    2- select "Internet Protocol Version 4 (TCP/IPv4)"

    3- press Properties button

    4- select "Use the following IP address:" option and set this ips

    IP=192.168.1.105

    subnet mask=255.255.255.0

    default gateway = your router ip address such as 192.168.1.1

    5- from second section select "Use the following DNS server addresses:"

    set "PreferAlternate DNS server:" your router default ipfor example 192.168.1.1

    6-press ok and try to connect through lan then wireless

     

    excuse me for my bad English


    • Proposed as answer by balouch_prg Monday, November 28, 2011 2:07 PM
    Monday, November 28, 2011 2:07 PM
  • I have turned off the anti virus and still nothing. The modem is a verizon MM424WR..Yes i have updated drivers

     

     

     

    I tried the set IP configure and still no good... Is the IP address one i can get from a computer that is  connected to the same network??

    Tuesday, November 29, 2011 11:56 PM
  • balouch_prg, thank you VERY MUCH!!! Your a freeking genius. WORKED PERFECTLY. Nobody else in Microsoft has been able to solve this problem. I have been trying the technet answers for days! May GOD Bless. Bearcat.
    Monday, December 05, 2011 9:07 PM
  • i have thsi problem also. You must set IP configuration manually . follow this instruction

    1- unplug you LAN cable and wireless connection Go to  "Ethernet Adapter local area connection 2" properties

    2- select "Internet Protocol Version 4 (TCP/IPv4)"

    3- press Properties button

    4- select "Use the following IP address:" option and set this ips

     IP=192.168.1.105

     subnet mask=255.255.255.0

    default gateway = your router ip address such as 192.168.1.1

    5- from second section select "Use the following DNS server addresses:"

    set "PreferAlternate DNS server:" your router default ipfor example 192.168.1.1

    6-press ok and try to connect through lan then wireless

     

    excuse me for my bad English


    Could you inform me where I get this information?
    Wednesday, December 07, 2011 9:51 PM
  • thanx a lot bro it works !!!
    Saturday, November 03, 2012 2:21 PM