none
Windows failed to load because a critical system driver is missing or corrupt

    Question

  • I've downloaded the official 7000 release twice, burned 2 different DVD's, and installed Win7 twice but it has yet to work. It seems to install fine but then gets confused after it restarts. After I've started installing it goes through the first reboot and then it never boots into Win7.

    "Starting Windows" comes on the screen and then the Boot Manager screen opens with the "Windows failed to start. A recent hardware or software change might be the cause..." message.

    Depending on which install i select from the bootloader I get one of 2 driver errors:

    File: \Windows\system32\DRIVERS\lsi_fc.sys
    or
    File: \Windows\system32\DRIVERS\adp94xx.sys

    I've got an Abit AV8 MB. I have 2 WD SATA 300gb drives installed however am installing Win7 on a old WD (reformatted) 80gb IDE drive.
    Any ideas?

    Thx.
    Monday, January 12, 2009 2:39 AM

Answers

  • Edit - Found the solution - If I hit F8 at boot and turn driver signing off, it works. 
    • Marked as answer by generic_guy Friday, January 16, 2009 10:23 PM
    Friday, January 16, 2009 10:22 PM

All replies

  • Edit - Found the solution - If I hit F8 at boot and turn driver signing off, it works. 
    • Marked as answer by generic_guy Friday, January 16, 2009 10:23 PM
    Friday, January 16, 2009 10:22 PM
  • I get this '\Windows\system32\DRIVERS\adp94xx.sys' error too. I have an Abit ic7-Max3 with current bios.
    F8 allows choices but the install keeps failing on this missing driver.

    Stuck!
    Saturday, January 17, 2009 2:05 AM
  • Same here, no solution found yet. Ideas?
    Tuesday, December 08, 2009 2:23 PM
  • Check and be sure that your memory is in the proper slots, decrease memory if needed and reinstall and configure after windows has been installed.
    • Proposed as answer by Jonnymj1985 Friday, September 24, 2010 9:59 PM
    Friday, September 24, 2010 9:58 PM