none
Unwanted keyboard shortcut with dual monitors

    Question

  • Problem:
    I have a computer setup with dual monitors (desktop extended). When I have a window open, e.g., Microsoft Word 2007, after I type "1" on the keyboard, the Word Window and mouse relocate to the second monitor. When I type "2" the Word window and mouse relocate to the main monitor. In the word document, 1 and 2 are typed in the document, but pushing the keys still move the window and mouse to the opposing monitor.
    I checked the keyboard settings within Windows and found that sticky keys and such are not enabled. The keyboard has no such features to enable. I also checked the display setup in display properties and found nothing that would indicate such a setup. Google searches return nothing related to my problem.

    What I do know:
    -The rest of the numbers on the keyboard work fine. Pressing 1 and 2 on the number pad at the far right of the keyboard do not transfer the active window to the second monitor. Those keys work fine.

    -The type of window does not matter. Using notepad, word, excel, internet explorer, sticky notes; all of those windows would transfer to the opposing monitor when I push 1 and 2.

    Setup:
    Windows XP
    Dual-Monitor
    Wireless Keyboard and mouse
    Tuesday, June 26, 2012 10:29 PM

All replies

  • I've been having the same problem and it's driving me crazy!  Similar setup, just ps/2 Mouse and Keyboard.

    I'll let you know if I can find anything!

    Friday, July 27, 2012 3:05 PM
  • I figure you probably have your problem resolved by now but..

    I ran into this same problem with a vga to usb dual monitor.  It was a startech product and had its own built in hotkeys.  

    http://sgcdn.startech.com/005329/media/sets/USB2VGA_Manual/USB2VGA.pdf

    Hope this can help in the future.

    Friday, September 14, 2012 7:35 PM
  • This pertains to StarTech DVI to USB adapters.

    There's an icon in your system tray near the clock, either super utility or usb display device. Right click, and select multi display control panel.

    10:20:14 AM
    There's a button to disable as long as you have the newer driver from their website. The old drivers had a bug that caused this button to not work
    Wednesday, November 07, 2012 3:26 PM