none
How Can I add Hibernate button on my windows 7 ultimate shutdown menu ?

    Question

  • I have the Hibernate Button on my laptop shutdown menu , but on my PC it seems like it gone or something ..
    I know that I can enable it by " powercfg -h on " , But I want to see the hibernate button on the shutdown menu , I will apprreciate anyone that can work it out !!!!
    Friday, February 26, 2010 11:19 AM

Answers

All replies

  • So, what is preventing you from typing  " powercfg -h on " if you want to see the hibernate option on the shutdown menu?

    After you do " powercfg -h on " you can righ click shutdown button and choose properties.
    You can then choose "Power button action" - Hibernate.
    Friday, February 26, 2010 11:38 AM
  • Hi,

     

    Regarding this, I would like to share the following with you:

     

    How to disable and re-enable hibernation on a computer that is running Windows

     

    Change what happens when you press the power button on your computer

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    Monday, March 01, 2010 9:44 AM
    Moderator
  • Thank you for your respond , but as said before , I've tried " powercfg -h on  " , and I can hibernate my computer by command , but I want to see the hibernate button just like on my Laptop . the button which name is Hibernate , . though I dont have Hibernate choice in shutdown properties as you'd mentioned .

    Tuesday, March 02, 2010 7:59 PM
  • The button which name is "Hibernate" , can be changed  to "Shut Down".
    The vice versa is also true, the button which name is "Shut Down" , can be changed to "Hibernate".

    In order to have hibernate as available option, you must open Command Prompt with "Run As  Administrator", then run the command:
    powercfg -h on

    After that, you right click your "Shutdown" button and open it's properties.
    You can then choose "Power button action" - Hibernate from the drop down list.
    Tuesday, March 02, 2010 8:14 PM
  • In order to see the "Hibernate" option, "Hybrid sleep" must be turned off...

         Control Panel > Power Options > Change plan settings > Change advanced power settings

              [+]Sleep

                   [+]Allow hybrid sleep

    The power button can be set from the same Power Options control panel.

     

    Friday, March 26, 2010 3:23 PM
  • some computers i time to see if sleep or hibernation is faster than booting from power on button

    most times they are similar in speed(hiber and clean boot)... sleep is faster hands down

    issues that arise from suspending anything to ram... power outtage (think we all guessed that one) tanked your opened docs, corruption, data loss

    hybrid should be used primary for desktops for it supends to ram and hard disk

    Hibernation should be used for laptops.

    but hey whatever floats your boat!

    this is just meant for ppl that didn't know what they mean and what they do, not an answer

     


    my answers or disscusion points might not always right but they may have points not yet looked at. If you feel insulted by any points this is not my intention, i'm trying to help
    Friday, March 26, 2010 4:43 PM
  • Jdroger's Answer is right. Why you gave incomplete answer?

    Friday, October 14, 2011 10:41 PM
  • Check power settings in your Bios, s1 enables hibernation, s3 enables hybrid.

    Friday, October 14, 2011 11:05 PM
  • Thank you. I turned the hybrid sleep off and the hibernate option appeared right away.
    • Proposed as answer by Mira Nova Sunday, November 17, 2013 6:21 PM
    Saturday, December 10, 2011 1:18 AM
  • thank u Les. It really works.


    PK Bhalotia

    Monday, July 09, 2012 1:05 PM
  • Sorry, neither of these contain the correct answer.
    Thursday, August 16, 2012 4:45 AM
  • Thank you, JDRoger.
    Thursday, August 16, 2012 4:47 AM
  • Thanks mate :)
    Thursday, August 16, 2012 6:12 AM
  • but command prompt is saying that you do not have permission to enable or disable the hibernate permission

    what i can doooo

    Friday, November 22, 2013 6:46 AM
  • hello 

    Thank you very much it was very helpful

    Monday, March 24, 2014 7:48 AM
  • @Haris I also encountered what u said initially but when I run my command prompt as administrator, the issue was resolved. #mai one cent#
    Saturday, June 07, 2014 3:00 PM