none
Jumping mouse in windows 7

    Question

  • I have noticed this issue on multiple computers.   They are all laptops, but the issue is that when I am typing the mouse will jump on the screen and then hit "enter"  so if I am typing a sentence and the mouse cursor is over another part of the sentence it will jump to the pointer and start typing.  So i can almost never use e-mail or type anything with out this screwing my text up.   It happened 9 times while I was typing this small paragraph.

    Anyone know if this has been reported
    Monday, April 20, 2009 1:00 PM

Answers

  • Hi,

     

    Could you please test the issue in Safe Mode and Clean Boot?

     

    If the issue still occurs in Safe Mode and Clean Boot, please let me know these laptops model.

     

    Thanks.

    Wednesday, April 22, 2009 7:19 AM

All replies

  • Are you sure you don't accidentally hit the touchpad? It is easily done when typing. Try disabling clicks via the Touchpad so that you must use the buttons to get a mouse click.
    Monday, April 20, 2009 2:05 PM
  • I am 100% sure that I am not hitting my touchpad.   Every Laptop I have does this.  My bosses does this, and my wifes does this.   I did not have the problem with vista.
    Monday, April 20, 2009 6:45 PM
  • Hi,

     

    Could you please test the issue in Safe Mode and Clean Boot?

     

    If the issue still occurs in Safe Mode and Clean Boot, please let me know these laptops model.

     

    Thanks.

    Wednesday, April 22, 2009 7:19 AM
  • Dear Robinson,

    I am facing the same problem of Jumping mouse with two computers I own, one of them is Lenovo X200 and the othe is Sony Vaio. I tried to cancel the touchpad but I couldn't find it on control panel or device manager. the only device I have is PS2 mouse.

    thanks,
    Moshe
    Tuesday, June 02, 2009 10:51 AM
  • I found out the problem.  I have fixed it on two computere.  I am almost embarassed to say what the problem is, but you need to make sure you go to the OEM sites and download the lates Touchpad software.   On all my machines I did a clean install and formated the drive.  I had this same problem on multiple machines.  Once I when to the OEM site and downloaded the Touchpad software I have never had the problem again.
    Tuesday, June 02, 2009 3:24 PM
  • Thanks, but i have a doubt. What is it mean OEM sites? they doesn't have drivers and software for Windows 7 only for vista. Is it compatible?

    thanks in advance.
    Tuesday, June 02, 2009 4:05 PM
  • maybe your mouse is damaged! try to buy a new mouse
    Wednesday, June 03, 2009 6:55 PM
  • That's not the case because I have noticed the issue with my laptop, but I am dual booting with Win XP  and when I boot to XP the mouse is fine.
    Saturday, June 13, 2009 7:45 PM
  • I am also facing the problem since yesterday since I installed Windows 7. When typing emails or blogs, or even off line in notepad, the cursor jumps all the time to some spot in the text and ruins everything. I have to drag the damn mouse back to the end of text each time but it already does the damage.

    I had this problem once before many years ago and it was fixed with the touchpad settings. But how can the touch pad go wrong with Windows 7?

    And if it is a touch pad issue in all laptops then its for Microsoft to solve this problem.


    Wednesday, July 01, 2009 11:56 AM
  • Yes, I have the same issue. Very frustrating. I put Windows 7 on my computer 2 days ago and have had a horrible time typing every since.  I will try the touchpad driver download. Hopefully that will work!
    Friday, October 23, 2009 7:15 PM
  • This issue still occurred for me in Safe mode and clean boot.  I have run the RC for a number of months on my old laptop with no problems but this is really annoying.  I'm using a Lenovo Thinkpad T400. I'm in law school and have a serious amount of typing to do so any fix for this would be much appreciated asap.
    Tuesday, October 27, 2009 8:57 PM
  • Hi
    I am having the same problem.  I am using latest driver and HP Laptop Pavilion dv 9000t.  Difficult to type many errors.

    ???
    Thanks for any help
    Sunday, November 01, 2009 2:58 AM
  • Hi
    After viewing the related postings I disabled the Touchpad and mysteriously, the mouse seems to work fine.  Have not done a serious test so this is an early piece of data.

    Thanks all
    Sunday, November 01, 2009 3:11 AM
  • A last update for the night!  Per the above clues I downloaded the newest Synaptic touchpad drive and re-enabled the touchpad.  Again, it is mysterious, but the Explorer Mouse not appears to work reliably.  Very strange but so fat, good news.  Cannot explain the interaction.

    Thanks to all for help --  this has been a most irritating problem.


    Sunday, November 01, 2009 3:26 AM
  • Sorry for lousy typing.
    Sunday, November 01, 2009 3:27 AM
  • Hi,


    Thank you for posting to TechNet forums.

    Could you try downloading and installing the latest drivers from your manufacturers website ?

    Please report if the problem persists.
    Tuesday, November 10, 2009 12:59 AM
  • Hi,


    Thank you for posting to TechNet forums.

    Could you try downloading and installing the latest drivers from your manufacturers website ?

    Please report if the problem persists.
    Tuesday, November 10, 2009 1:00 AM
  • Hi,


    Thank you for posting to TechNet forums.

    Could you try downloading and installing the latest drivers from your manufacturers website ?

    Please report if the problem persists.
    Tuesday, November 10, 2009 1:00 AM
  • Hi,


    Thank you for posting to TechNet forums.

    Could you try downloading and installing the latest drivers from your manufacturers website ?

    Please report if the problem persists.
    Tuesday, November 10, 2009 1:01 AM
  • I installed http://drivers.synaptics.com/Synaptics_v14_0_3_C_XP32_Vista32_Win7-32_Signed_default.exe and problem was fixed. My mouse was jumping then i moved my cursor from one point to ather. It was jumping to parrent position.
    • Proposed as answer by Amanda36a Saturday, March 19, 2011 2:43 AM
    Wednesday, February 03, 2010 9:52 AM
  • The touchpads on typically require the driver from the manufacturer as it is modified by them for the specific computer. The generic driver from Synaptics will work occassionally. Touchpads manufactured by others definitely need the driver from the computer manufacturer.
    If there is a Vista driver, it will usually work. Reboot after the install.

    Disabling the touchpad in device manager for proper mouse function will be necessary if there is no compatible touchpad driver.
    Wednesday, February 03, 2010 12:30 PM
  • I found out that, for some reason, when you're typing, simple movements on the mouse pad can make the cursor jump to the edge of the screen. It's usually jumps all the way or mostly to the right of the screen. Especially if the right border of the window that I'm typing in, is touching the rightmost edge of the screen.

    The best solution that I found for my laptop, is as follows:

    Go to your Synaptic's properties settings. (Click Control Panel, Mouse, Device Settings, (Make sure Disable internal pointing device when external USB pointing device is attached Box is CHECKED), then click Settings...

    On the left side of the pop-up window, Click the + sign next to Pointing, then + sign next to Sensitivity. Click PalmCheck, and move the slider to the 2nd from left Bar below the slider. Next, Click Touch Sensitivity on the left and move the slider directly in the middle between Light Touch and Heavy Touch (or, preferably leaning just a tad bit more towards the 3rd Bar from the left, IF your surrounding room temperature is cold).

    On the left side, Click Pinch Zoom, and turn that feature OFF. It's a GREAT feature for zooming in mouse-action programs such as Internet Explorer, BUT it can also misdirect your mouse pointer in keyboard-action programs such as Notepad and Works Word Processor. If you must have it on, set its settings to as close as Slow as possible.

    At the bottom, click Apply, and click OK. I found that these settings, and keeping the mouse pad clean with eyeglass lens or lcd screen cleaner, is the best way to keep your mouse cursor jumping all across your word processing window while you're in the middle of typing.

    Monday, September 20, 2010 7:33 PM
  • Laptop model is Dell Vostro 1015
    Saturday, February 12, 2011 5:34 AM
  • I have just done as you have recommended to my laptop which had the samw problem with the cursor jumping around and it works!
    Saturday, March 19, 2011 2:44 AM
  • Can you please, will you please tell me how to go to OEM ( I have no idea what is OEM) site and download the Touchpad software upgrade??? my mouse is jumping all over the place while I type. it does it when it wants to regardless of what or where I am typing.

    I have a gateway laptop with a brand new hard drive installed just days ago. HELP!!!

    btw, i had installed a SAfeMouse that uses the USB plug in. then I uninstalled it so as to only use the mousepad on the laptop. i thought this would stop the jumping cursor. BUT IT DID NOT REMEDY the situation. So I am desperate for assistance and thank you in advance for whatever you offer in the way of hlep!
    • Proposed as answer by Atul Ilwadi Saturday, June 11, 2011 6:34 AM
    • Unproposed as answer by Atul Ilwadi Saturday, June 11, 2011 6:34 AM
    Monday, April 11, 2011 3:28 AM
  • I know this is an old thread, but since I found this thread while searching for a solution to the exact same problem in my laptop, I am sharing my experience and the solution I found. The "touchfreeze" software mentioned above is the one that helped me.

    I had this problem for ever. After a lot of frustration and research, what I found was, this is common error for all Windows laptops that have a touchpad. 

    The touchfreeze utility will lock down the cursor while typing and so will avoid the jumping around problem. This is a small utility that sits in the system tray and does not create any overload for the laptop and it does the job well. 

    See this article for more details about the cursor jumping problem and the solution: http://www.mywindowsclub.com/resources/4845-cursor-jumping-laptops-with-touchpad.aspx

    Tuesday, June 28, 2011 7:48 AM
  • I have a similar issue with my Acer Aspire with Windows 7. All of a sudden my pointer turns into a large magnifying glass and the text goes large - small, large - small, etc, etc, etc. It's impossible to do anything. I force a shut-down as I cannot do anything else. I'll try the safe mode. if that will correct the issue, I'll always use safe mode.
    Thursday, December 01, 2011 11:49 PM
  • Unbelievable but was even worse in safe mode. I really need a solution pronto. Can the NetBook be formatted and load XP? I have absolutely no use for Windows 7.
    Friday, December 02, 2011 12:04 AM
  • I had this problem, it really irked me. I finally found the solution:

    1) Search "Vaio" in start menu search. 2) Select "Vaio Control Center" 3) Select "keyboard and mouse" 4) Select "Pointing Device" 5) Uncheck "Enable"

    • Proposed as answer by rdf1111 Tuesday, February 28, 2012 9:36 PM
    Tuesday, February 28, 2012 9:36 PM
  • Pretty common issue. Not sure why microsoft is so slow on this. I just happened to come across this thanks to microsoft's new mouse driver messing up my previously working mouse.

    Just make sure to install the manufacturer's driver. Such as the synaptics driver. Disable the tap option. It's the option that enables you to tap the touchpad to click like a mouse. Once you disable this, it should work just fine. You're welcome.

    Friday, August 17, 2012 12:05 AM