none
Mail App fails to launch

    Question

  • On cold start the Mail app works fine (both as a live Tile and ans an app).  After a couple of hours though only the live tile functionality remains but when i try to open the app, it closes down after a couple of seconds.  Checking the event viewer, all it says is that the Mail app has failed to start in the allotted time.

    Is there a way to see what is causing the Mail app to crash?

    Tuesday, August 28, 2012 10:10 AM

Answers

  • Found what was causing the issue. It seems when Raptr program is running, it causes both the pictures and the Mail app to freeze somehow.Closing the program, those 2 start working again
    Tuesday, September 11, 2012 4:42 AM
  • The event logs only shows mail app crash, but cannot find the reason about it.

    So I suggest to create another administrator account and login to see if the same issue occurs.

    If the issue persists, try to refresh your Windows 8.

    Regards,

    Leo   Huang


    Leo Huang

    TechNet Community Support

    • Marked as answer by AlthalusDGr8 Saturday, September 01, 2012 1:00 PM
    • Unmarked as answer by AlthalusDGr8 Saturday, September 01, 2012 1:00 PM
    • Marked as answer by AlthalusDGr8 Saturday, September 01, 2012 1:02 PM
    Friday, August 31, 2012 5:59 AM

All replies

  • Hi,

    According to your description, I suggest to perform these tests to troubleshoot the issue:

    1 Temporary remove all third party tools and programs

    2 Reinstall Mail App, you can remove it from start menu and reinstall it from APP Store.

    3 Create a new user account and login for test.

    Hope that helps.

    Regards,

    Leo   Huang


    Leo Huang

    TechNet Community Support

    Wednesday, August 29, 2012 6:42 AM
  • Uninstalled everything and now a new error has popped up in the event viewer:

    Problem signature:

    P1: microsoft.windowscommunicationsapps_16.4.4206.722_x64__8wekyb3d8bbwe
    P2: Microsoft.WindowsLive.Mail
    P3: f19a
    P4: 8
    P5: ms-appx://microsoft.windowscommunicationsapps/ModernMail/Components/ReadingPane/PrintHandler.js
    P6: 1_2985
    P7: 
    P8: 
    P9: 
    P10: 

    Thursday, August 30, 2012 6:24 PM
  • The event logs only shows mail app crash, but cannot find the reason about it.

    So I suggest to create another administrator account and login to see if the same issue occurs.

    If the issue persists, try to refresh your Windows 8.

    Regards,

    Leo   Huang


    Leo Huang

    TechNet Community Support

    • Marked as answer by AlthalusDGr8 Saturday, September 01, 2012 1:00 PM
    • Unmarked as answer by AlthalusDGr8 Saturday, September 01, 2012 1:00 PM
    • Marked as answer by AlthalusDGr8 Saturday, September 01, 2012 1:02 PM
    Friday, August 31, 2012 5:59 AM
  • Created another Admin account but still did not solve the issue.

    Tired also deleting the folder where the APP is located ( i know you should not probably do that but wanted to see if it works) but then it does not re install.

    Now after a full refresh everything seems to be working for now.

    • Proposed as answer by AnthonyDa Saturday, September 01, 2012 1:39 PM
    Saturday, September 01, 2012 1:02 PM
  • Found what was causing the issue. It seems when Raptr program is running, it causes both the pictures and the Mail app to freeze somehow.Closing the program, those 2 start working again
    Tuesday, September 11, 2012 4:42 AM
  • Thanks AlthalusDGr8! Raptr was what was causing my issue, too. What a weird incompatibility. I'm glad you figured it out!
    Monday, October 29, 2012 4:17 PM