none
Networking issue.

    General discussion

  • I have a PC with no other issues except this one. My networking is fine. I can connect with no issues at all. As long as I open networking and enter the things below marked with an "*". My PC will not set itself up, even though everything is configured in the router and modem. My wife's PC does that just fine. I tell my PC to troubleshoot the problem and it doesn't know what it is. This has been going on for a long time. For the longest time IPConfig told me "Invalid" something or another. Releasing and renewing don't do any good. All the networking sees by itself is my Windstream modem. I hope I've given you enough to go on. I'm also wondering if I don't have some grunged settings in my Registry. So anyway- HELP!

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\Users\Jim>ipconfig /all

    Windows IP Configuration

       Host Name . . . . . . . . . . . . : Jim-PC
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ethernet
       Physical Address. . . . . . . . . : 00-22-15-1A-BE-3A
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::cd4a:e2ab:dc86:276f%10(Preferred)
      *IPv4 Address. . . . . . . . . . . : 192.168.0.100(Preferred)
      *Subnet Mask . . . . . . . . . . . : 255.255.255.0
      *Default Gateway . . . . . . . . . : 192.168.0.1
      *DNS Servers . . . . . . . . . . . : 166.102.165.32
                                           207.91.5.32
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.{41896F3F-8620-446F-97CA-4B1106B36952}:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 11:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:3065:1395:9deb:f489(Preferred)
       Link-local IPv6 Address . . . . . : fe80::3065:1395:9deb:f489%11(Preferred)
       Default Gateway . . . . . . . . . : ::
       NetBIOS over Tcpip. . . . . . . . : Disabled

    Saturday, February 02, 2013 4:00 PM

All replies

  • I have noticed this

    DHCP Enabled. . . . . . . . . . . : No

    This settings should definitely be "Yes".

    Go to your Control Panel\Network and Internet\Network Connections and open you network card properties.

    Go to TCP/IPv4 properties and check that everything on General tab and on Alternate configuration tab is set for "Obtain ... automatically" and "Automatic".

    If that fails you may try to edit setting in the registry

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\{47D6FC76-72D2-4D89-AD27-2A38AFEA0B5D}\Parameters\Tcpip]
    "EnableDHCP"=dword:00000001

    That long number "{47D6FC76-72D2-4D89-AD27-2A38AFEA0B5D}" is called GUID and will be different in your computer. It refers to your network card and if you have more than one card, you should select the right one.

    The value

    "EnableDHCP"=dword:00000001

    is equivalent to what you see in ipconfig:

    DHCP Enabled. . . . . . . . . . . : Yes

    Saturday, February 02, 2013 6:57 PM
  • Thanks for your reply. I performed both of these. I found 4 such entries in the same place in the Registry. Three of them had a reference to TCI/P, and all three were set to yes. One of them had my IP setup in it. So I deleted the other three to rule out a conflict. Still can't connect, so I put the info back in TCP/IPv4 to connect.
    Sunday, February 03, 2013 3:13 PM