none
Windows 7 - failed to install NEC PCI to USB Open Host Controller

    Question

  • I just installed Windows 7 and it's not recognizing my USB card.  I get this error:  This device cannot start. (Code 10)

    Other info:

    Device type:  USB controller
    Manufacturer: NEC
    Location: PCI bus 1, device 9, fuction 0
    Thursday, November 05, 2009 9:09 AM

Answers

  • Ok, this is pretty lame but I rebooted at least a dozen times and still had the (!) next to this in the Device Manager.  What I did just now was turn off my computer, removed the card, plugged it back in, then turned on the computer and it's totally fine now.  It shows up in the Device Manager and is working properly.

    I literally did nothing else, didn't even do a Windows update.  I'm glad it's fixed and all, but that's pretty annoying because I know if other people have this problem this is hardly a fix...
    • Marked as answer by Vivian Xing Monday, November 16, 2009 6:17 AM
    Thursday, November 05, 2009 9:53 AM

All replies

  • Ok, this is pretty lame but I rebooted at least a dozen times and still had the (!) next to this in the Device Manager.  What I did just now was turn off my computer, removed the card, plugged it back in, then turned on the computer and it's totally fine now.  It shows up in the Device Manager and is working properly.

    I literally did nothing else, didn't even do a Windows update.  I'm glad it's fixed and all, but that's pretty annoying because I know if other people have this problem this is hardly a fix...
    • Marked as answer by Vivian Xing Monday, November 16, 2009 6:17 AM
    Thursday, November 05, 2009 9:53 AM
  • Ok, this is pretty lame but I rebooted at least a dozen times and still had the (!) next to this in the Device Manager.  What I did just now was turn off my computer, removed the card, plugged it back in, then turned on the computer and it's totally fine now.  It shows up in the Device Manager and is working properly.

    I literally did nothing else, didn't even do a Windows update.  I'm glad it's fixed and all, but that's pretty annoying because I know if other people have this problem this is hardly a fix...

    Thanks Ed. This worked perfectly for me too.
    Thursday, July 29, 2010 12:42 AM