none
"Open each folder in the same window" not working

    Question

  • hey guys, just today, I noticed that whenever i double click a folder, it opens in a new window.  I went to folder properties, and made sure I checked "Open each folder in the same window," and its checked.  I tried switching it on, then off, then restoring all defaults in both those settings and the view settings, and I've tried restarting the computer, even using a system restore point.  No Matter what, whenever I double click a window, it opens in a new window, but if I use the navigation pane, or if I highlight a window and click the open button at the top left, it opens in the same window.  This is very very very annoying, because just navigating my harddrive, I might end up with 20 windows open to reach just 1 file.

    Does anyone know what's wrong?  or how I can fix this? 
    • Edited by ckumark Friday, June 26, 2009 7:13 PM Fixing thread title bug
    Saturday, June 20, 2009 3:35 PM

Answers

  • Hi!

    I'm not sure if this will help, but you can try:

    1.Click Start, and then type cmd in the Start Search box.

    2. Right-click cmd in the Programs list, and then click Run as administrator.

    3.If you are prompted for an administrator password or confirmation, type your password or click Continue

    4.At the command prompt, type the following line, and then press ENTER: sfc /scannow

    When the scan is complete, test to see whether the issue that you are experiencing is resolved.

    • Marked as answer by Nick FV Friday, June 26, 2009 3:40 AM
    Saturday, June 20, 2009 6:13 PM

All replies

  • Hi!

    I'm not sure if this will help, but you can try:

    1.Click Start, and then type cmd in the Start Search box.

    2. Right-click cmd in the Programs list, and then click Run as administrator.

    3.If you are prompted for an administrator password or confirmation, type your password or click Continue

    4.At the command prompt, type the following line, and then press ENTER: sfc /scannow

    When the scan is complete, test to see whether the issue that you are experiencing is resolved.

    • Marked as answer by Nick FV Friday, June 26, 2009 3:40 AM
    Saturday, June 20, 2009 6:13 PM
  • Detailed explanation and solution at http://www.davidmoore.info/2009/08/19/solution-explorer-open-each-folder-in-same-window-error-and-sql-management-studio-ie-and-team-explorer-errors/

    If that link breaks or you just want a quick and dirty answer:

    From a command-line prompt with admin privileges run these commands:

    regsvr32 "%SystemRoot%\System32\actxprxy.dll"
    regsvr32 "%ProgramFiles%\Internet Explorer\ieproxy.dll"

    Then reboot your computer

    • Proposed as answer by whup Wednesday, August 19, 2009 8:14 AM
    Wednesday, August 19, 2009 8:10 AM
  • Thanks, this worked.
    Sunday, November 01, 2009 2:34 PM
  • fantastic that worked smooth

    thnx thnx thnx

    Friday, April 16, 2010 6:43 PM
  • I was experiencing this same issue on my laptop and spent several frustrating hours of searching in vain for a solution. I tried most of the same fixes mentioned here with no success (re-registering DLL's, running the system file checker [sfc /scannow], turning off the navigation pane, performing virus scans, etc). After almost giving up, I discovered that I only experienced this behavior when I accessed Explorer from the shortcut which was pinned to my taskbar. When I opened the "Computer" shortcut on my desktop, I was able to open individual folders without having new windows open each time. I suspect that this is related to the new design/function of the taskbar in Windows 7. To get the results I wanted, I opted to revert to the "classic" style taskbar seen in Windows Vista (AKA the "Quicklaunch" toolbar) by following the instructions here:

    http://www.howtogeek.com/howto/windows-7/add-the-quick-launch-bar-to-the-taskbar-in-windows-7/

    Then, I simply added a new shortcut to "Computer" in the new Quicklaunch toolbar and, "Voila!" - problem solved. Oddly enough, I don't experience the same behavior on my desktop PC which is also running Windows 7. Ain't Microshaft grand?!? (a-hem)

    Friday, June 18, 2010 12:16 AM
  • Awesome...it worked
    Tuesday, June 29, 2010 11:29 AM
  • thanx a lot

    i was facing this problem for a long time...finally solved it!

    good job guys!
    Monday, July 12, 2010 11:40 AM
  • People are chiming in, saying, "It worked," but are not referring to which solution worked for them. There were 3 different solutions offered. I recently got an ugly virus which overwrote some of my system files (including iexplorer.exe and my MBR). After much cleaning, restoring, disinfecting and deleting I discovered I had the very problem mentioned in this thread. I ran the [sfc /scannow] option as first suggested. The verification completed and my problem was resolved, however I was unable to read the CBS.log (Access Denied). To clarify: the /scannnow solution that was offered as the answer did work for me. Thanks! And God Bless forums which offer solutions!

    Just thought I'd relate this and keep the thread fresh for others who may inherit this problem, as it can still be an issue (12/18/2010).
    • Edited by Gary Parnell Saturday, December 18, 2010 8:59 PM bad grammar
    Saturday, December 18, 2010 8:58 PM
  • Thanks whup. This works great. The sfc/scannow didn't work for me but the run the 2 reg command works perfectly. Been trying to fix it for the longest time.
    Friday, February 18, 2011 12:00 AM
  • Thanks whup, works perfectly

    sfc/scannow did nothing.

    Thursday, March 17, 2011 7:05 PM
  • sfc /scannow fixed my problem
    Tuesday, May 03, 2011 5:12 PM

  • Detailed explanation and solution at http://www.davidmoore.info/2009/08/19/solution-explorer-open-each-folder-in-same-window-error-and-sql-management-studio-ie-and-team-explorer-errors/

    If that link breaks or you just want a quick and dirty answer:

    From a command-line prompt with admin privileges run these commands:

    regsvr32 "%SystemRoot%\System32\actxprxy.dll"
    regsvr32 "%ProgramFiles%\Internet Explorer\ieproxy.dll"

    Then reboot your computer

    This worked for me
    Thursday, June 09, 2011 5:54 AM
  • First step 

    sfc/scannow

    Reboot

    Second step

    regsvr32 "%SystemRoot%\System32\actxprxy.dll"
    regsvr32 "%ProgramFiles%\Internet Explorer\ieproxy.dll"


    had to do it that way as i got on the regsvr32 "%ProgramFiles%\Internet Explorer\ieproxy.dll" an error not installed

    think it happened where i removed IE8 off my pc and replaced it with Opera

    all Fixed now

    Thanks


    Saturday, June 25, 2011 2:08 AM
  • Thanks WHUP,

    It worked.......

    Tuesday, September 13, 2011 9:55 AM
  • Fabtastic.It  Worked.Thanks
    Tuesday, September 20, 2011 5:23 AM
  • Thanks Man!

     

    That worked perfectly, just wroted those two lines and that's it.

    sfc/scannow didn't do anything:(

    Wednesday, November 23, 2011 7:10 PM
  • This fix did not work for me.  I am running Vista Ult. 64.  The following fix with registry entries DID work for me.
    Tuesday, March 27, 2012 9:51 PM
  • This fix worked for me!  :-)  Thx for the post!
    Tuesday, March 27, 2012 9:52 PM
  • Perfect, man
    Sunday, April 01, 2012 9:02 PM
  • This worked for also thanx
    Friday, June 22, 2012 8:46 AM
  • This method works fine for me. I have also tried to execute 2 commands in cmd before trying this, but wasn't successful. I have also installed MSE antivirus and scanned the system, and removed a virus before testing it. (which also might be the reason for the success, but on doubt!).
    Wednesday, July 18, 2012 9:07 AM
  • This  works fine on 32 and 64 bit Win7

    :: 32 bit and 64 bit IF EXIST "%SystemRoot%\System32\actxprxy.dll" "%SystemRoot%\System32\regsvr32.exe" "%SystemRoot%\System32\actxprxy.dll" IF EXIST "%ProgramFiles%\Internet Explorer\ieproxy.dll" "%SystemRoot%\System32\regsvr32.exe" "%ProgramFiles%\Internet Explorer\ieproxy.dll" :: 64 bit only (32bit on 64 bit) IF EXIST "%WinDir%\SysWOW64\actxprxy.dll" "%WinDir%\SysWOW64\regsvr32.exe" "%WinDir%\SysWOW64\actxprxy.dll" IF EXIST "%ProgramFiles(x86)%\Internet Explorer\ieproxy.dll" "%WinDir%\SysWOW64\regsvr32.exe" "%ProgramFiles(x86)%\Internet Explorer\ieproxy.dll"
    Thursday, September 13, 2012 6:05 PM
  • Detailed explanation and solution at http://www.davidmoore.info/2009/08/19/solution-explorer-open-each-folder-in-same-window-error-and-sql-management-studio-ie-and-team-explorer-errors/

    If that link breaks or you just want a quick and dirty answer:

    From a command-line prompt with admin privileges run these commands:

    regsvr32 "%SystemRoot%\System32\actxprxy.dll"
    regsvr32 "%ProgramFiles%\Internet Explorer\ieproxy.dll"

    Then reboot your computer


    Thursday, September 27, 2012 6:29 AM
  • Tnx guys.. this helps a lot..
    Wednesday, December 12, 2012 12:09 PM
  • Tnx guys.. this helps a lot..
    Wednesday, December 12, 2012 12:10 PM
  • Thanks whup

    This has been bugging me for a long time.

    Thanks again!!

    Woody

    Saturday, February 09, 2013 10:38 AM
  • Worked great after much frustration with other fixes that failed. I ran 'sfc /scannow' with no success.
    Saturday, March 16, 2013 6:01 PM
  • Worked for me!!! Thank u so much
    Friday, May 10, 2013 7:13 PM
  • Thanks whup, your Regsvr32 solution worked in my situation.
    Thursday, May 16, 2013 8:50 PM
  • i got this “Window resource protection found corrupt files but was unable to fix some of them”


    Tuesday, May 21, 2013 9:19 PM
  • It is now february 2013 and whup's solution works on win7 too!

    Thanks whup!

    Thursday, February 13, 2014 9:02 PM
  • thank u bhai ........it workssssssss........Thank u soo muchhh...

    Thursday, March 06, 2014 7:39 PM
  • It works!!! Thanks
    Friday, July 04, 2014 8:28 AM