none
"Unresponsive" Library Location?

    Question

  • The Documents Library Locations dialog (opened by clicking on the "locations" link in the Documents library pane of Windows Explorer) on my system is currently showing two Library locations:

    - My Documents - C:\Users\gcoupe\Documents
    - Public Documents - D:\Public\Documents (I've relocated all the Public folders to D:\Public)

    The "My Documents" entry is marked as "Default save location", which is expected. But the "Public Documents" entry is marked as "Unresponsive". What does this mean? I can find nothing in Help and Support to explain the meaning of this term.

    None of the other Library locations (e.g. Public Music or Public Pictures) are marked in this way.

    Saturday, May 16, 2009 3:38 AM

Answers

  • It's shown as "Healthy". I looked through the event log and there are four Ntfs warnings dating from the 10th, 11th, 12th and 13th of this month. These are event type 57: "The system failed to flush data to the transaction log. Corruption may occur".

    Should I be concerned? Thanks.
    Sunday, May 17, 2009 6:40 AM

All replies

  • Look at the D: drive in the Disk Management tool to see what the status is. (run diskmgmt.msc)
    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    Sunday, May 17, 2009 1:00 AM
    Moderator
  • It's shown as "Healthy". I looked through the event log and there are four Ntfs warnings dating from the 10th, 11th, 12th and 13th of this month. These are event type 57: "The system failed to flush data to the transaction log. Corruption may occur".

    Should I be concerned? Thanks.
    Sunday, May 17, 2009 6:40 AM
  • Excuse me - but why was the above marked as an "answer". It seems to me to be nothing of the sort.
    Saturday, May 23, 2009 3:15 PM
  • Hi!

    The message is caused by having the Windows Search service not including the new locations for your library folders.
    Libraries require the index for the included folders to be tracked properly even though they will still open properly.

    Just go to Control Panel and make sure that under indexing options, you include the new location of your library files.

    Or you can just make sure you include the whole drive D if you want.

    It works. There is nothing wrong with your drives as suggested by Mark.
    • Proposed as answer by george-london Friday, October 09, 2009 6:05 PM
    Friday, October 09, 2009 6:05 PM
  • As I have said "libraries require the index for the included folders to be tracked properly even though they will still open properly"
    • Proposed as answer by M.Glenn Monday, July 19, 2010 2:50 PM
    Saturday, October 10, 2009 11:08 AM
  • Excuse me - but why was the above marked as an "answer". It seems to me to be nothing of the sort.

    Yeah, I've seen this before. Moderators here seem to be trying to help close questions they think are answered but not marked as such by the original poster. But arbitrarily marking a post as the answer only makes matters worse when they get it wrong (as in this case). Clearly the post by george london is the correct answer, but the moderator has already marked another post.
    Monday, July 19, 2010 2:58 PM
  • Thanks for the answer.  I had the same problem and once i "rebuild" the Library (locations) got rid of the "unresponsive" error.
    Daryl
    Tuesday, November 22, 2011 2:48 PM