none
Windows 8 Pro (x64) hangs on welcome screen "Please Wait"

    Question

  • Hi,

    Just this morning I was using windows 8 with no problems and had to restart for some reason or another, and when I came back to my PC I found that Windows booted normally until I got to the welcome screen where it would come up with my normal color scheme and say "Please wait" it did this for so long that the lockscreen appeared, then for a split second my screen went black, then Please wait appeared again but for some reason it had the default blue color scheme, again this took so long the lockscreen appeared but that was also the default picture, then it went crazy and started going black every other second constantly coming up with that same "Please Wait" screen. All very strange to me, I have never had such a strange issue..

    Anyway, I am able to access all Safe Modes, whilst in safe mode I attempted to disable all services and startup programs, I restarted but this had no affect, so I'm back in safe mode (with networking). I can only assume that this is a driver related issue or something worse since I have disabled every service and startup program.

    I do have access to a fully functional Windows 8 Enterprise Eval. on a separate partition as well as Linux Mint (both are EFI OSs including my Windows 8 Pro). I've tried doing all the fun stuff like automatic repair (which failed) and System Restore (Which coughed up a few errors and now tells me that I have never had a restore point, well, apart from the several that I had before it failed to restore to the point I asked it to originally -.-)

    Sorry if I was a little long-winded, it's just that I am personally very surprised at this, it is the most significant bug I have ever seen in my life that is windows related, so help would be very much appreciated because if you guys can't help me, looks like refresh time ;).

    Thanks, YanN509.

    Sunday, December 09, 2012 4:12 PM

Answers

  • Nevermind,

    Since this is my primary system and it is important to have a full version of windows 8 installed I have given up and refreshed my install, I think it could do with one anyway.

    Thanks anyway, YanN509

    • Marked as answer by Yan509 Monday, December 10, 2012 4:30 PM
    Monday, December 10, 2012 4:30 PM

All replies

  • Nevermind,

    Since this is my primary system and it is important to have a full version of windows 8 installed I have given up and refreshed my install, I think it could do with one anyway.

    Thanks anyway, YanN509

    • Marked as answer by Yan509 Monday, December 10, 2012 4:30 PM
    Monday, December 10, 2012 4:30 PM
  • I'm experiencing this same problem dude... this is really irritating... do a fresh install and installing all apps again??.. no way.. there should be some fix for this??

    Friday, December 14, 2012 2:19 AM
  • I know what your saying, kinda ridiculous huh? And now I have refreshed I can't bloody activate! Come on Microsoft jeez.
    Friday, December 14, 2012 7:20 PM