none
Windows 7 64bit RC Backup fails error code 0x81000033

    Question

  • I have a dual boot system win 7 32 & 64 bit RC installed. The backup is not working i have a new error code 0x81000033 there is a german with *31. The system said it needed 17 gigs of space. main drive samsung 500 gig 2 parts plus 100megs for system.
    First time i tryed a external toshiba 1 TB drive its sold in a ext fat32 format. So it can plug into just about anything. The backup failed because it was not in a NTFS format, great i thought. So i tryed a Weston digital 80gig sata on the ESata port, Silicon Image Sil 3132 controller. Formated to a default NTFS. Failed to Backup error 0x81000033. So i tryed  it internaly still the same problem my specs Asus Striker Extreme mother board, E8500 CPU,4 gigs OCZ reaper ram,2*Geforce 9800*1gig in SLI config graphics. (One of the posts on back-up fail said to enable sharing so tryed that still no good.) think its proberly better to use a low level solution ie: raid mirror or back up under linux. The OS can not be considered secure tell these back up problems are fixed.
     
    Monday, November 16, 2009 11:20 AM

Answers

  • Hi John
    I have found the anwser to this problem!!!

    I have two 500 gig harddrives on cut in half at the nearest to 250gig per partion the only tight one is this system partion.( its a good idea to have these files there  own part i would also go to a swap part as well going down this route.) but Backup needs to use the main drive as work space not the target to get this working properly. its a empty system as yet just the OS running sweet. A very good place to make a first full backup.  shud fit the lot 30gigs. at the moment.
    It took me  some time to figure this one out. .but its down to the system partion created on a clean install. It is only 100meg!!! the Backup & Restore use the drive it is copying as work space and generates a temp file on that partion. the system partipion is to small to creat the temp so fails, So I am going to reformat this system as it is only test bed machine no important data on here yet, without a system partion and do a slightly dirty install and see if that works, I think this will work. Ill let you all know the resuaslts
    Take Care DK
    • Marked as answer by Linda Yan Wednesday, November 25, 2009 5:54 AM
    Wednesday, November 18, 2009 4:04 PM

All replies

  • Do you have more than 60M space after you start your computer? This issue can occur if the 100M space is used too much. 

    In addition, let's try to test backup a user file using the following steps:

    1. Open Control Panel ans start creating a backup from the Backup and Restore center.
    2. Select the Location in order to save backup data.
    3. Once you have chosen your location, you can now choose what to backup. let's shoose the option "Let me choose".

    Note: uncheck the option before the "Include a system image of drivers: Unnamed driver,".

    4. Now you can start your backup process.

    If you still get the error, please collect a screenshot for the error messge, and the screenshot for the Disk Manager to let us know the hard driver useage.

    Please upload the screenshots in the following link

    http://skydrive.live.com/

    Thanks!

    John Zhu

     

    Tuesday, November 17, 2009 10:13 AM
  • Hi John
    I have found the anwser to this problem!!!

    I have two 500 gig harddrives on cut in half at the nearest to 250gig per partion the only tight one is this system partion.( its a good idea to have these files there  own part i would also go to a swap part as well going down this route.) but Backup needs to use the main drive as work space not the target to get this working properly. its a empty system as yet just the OS running sweet. A very good place to make a first full backup.  shud fit the lot 30gigs. at the moment.
    It took me  some time to figure this one out. .but its down to the system partion created on a clean install. It is only 100meg!!! the Backup & Restore use the drive it is copying as work space and generates a temp file on that partion. the system partipion is to small to creat the temp so fails, So I am going to reformat this system as it is only test bed machine no important data on here yet, without a system partion and do a slightly dirty install and see if that works, I think this will work. Ill let you all know the resuaslts
    Take Care DK
    • Marked as answer by Linda Yan Wednesday, November 25, 2009 5:54 AM
    Wednesday, November 18, 2009 4:04 PM
  • You are right, during creating backup, it would create a temp file, while it is abnormal when the temp file took the space of the 100M partition. To make our computer work fine, you can use the methods in the following link to install Windows 7 OS without the 100M partition.

     

    http://www.mydigitallife.info/2009/08/20/hack-to-remove-100-mb-system-reserved-partition-when-installing-windows-7/

     

    Once you install the Windows 7 RTM, and applications, you can try to make a system image for our computer.


    John
    Monday, November 23, 2009 2:46 AM
  • There should be a sticky for this.
    Seesons greetings!
    Monday, November 23, 2009 2:49 AM
  • http:// skydrive.live.com/#cid=CECC5320566A1BF7&id=CECC5320566A1BF7%21111

    would please help me with a safe solution that how to increase the space for system partition or how to delete files from system partition(reserved) to get more space so that I might have a backup including system image.

    Thursday, June 20, 2013 3:25 PM