none
No AUDIO DDevice Installed

    Question

  • no audio device installed in windows 7..tried lots of audio drivers...nothing worked.

    Upgraded from vista to 7..sound was fine..bt suddenly stopped...with a red cross on audio.

    Reinstalled OS..dint work

    No Otherr Devices in control panel with yellow indication.

    Please help...laptop is HP dv6502au

    s it possible that there is a problem with soundcard(Hardware Problem)

    Tuesday, March 27, 2012 7:35 PM

All replies

  • It could be a hardware problem, but it is possible that the Windows Vista driver is not working properly too.
    You could try uninstalling the actual audio driver and then force a hardware detection to see if Windows can find an appropriate driver by using Windows update; alternatively, you could try installaing again the Windows Vista driver by downloading it from the HP web page for your notebook at the following address

    http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?cc=us&lc=en&dlc=en&tmp_geoLoc=true&product=3450393

    You know this is only a work around.
    Finally, you could try downloading and running HP Support Assistant (http://h18021.www1.hp.com/helpandsupport/hp-support-assistant.html), that could be able to find the proper audio driver for your PC and to install it automatically (I've successfully used this program when moving my HP notebook from Windows Vista to Windows 7).

    Bye.


    Luigi Bruno - Microsoft Community Contributor 2011 Award

    Sunday, April 01, 2012 3:00 PM