none
Windows 7 - you do not have permission to access \\1_Laptop\RED250gb. contact your network administrator to request access

    Question

  • 1-Laptop win7/32 Ultimate, 1-desktop win7/64 Ultimate. 1-wireless network with Linksys router (no router problems). The desktop has 4 internal HD's, plus one external USB HD - all except the root (C) drive are accessible from the laptop. I need to access the "desktop" on both computers, but since they reside in the root drive, i receive the "you do not have permission" error message.

    The laptop previously had Win7 Professional, but I upgraded it to Ultimate to see if would resolve the problem. The workgroup name is the same on both computers, I have tried both work and homegroup settings, firewalls off, start-up logins are of administrator level. All dives have identical permission settings, yet the "root" drives are not accessible.

    When it was XP/XP, no problems. Then XP laptop/ Win7 desktop, no problem. W7/W7 problems! I use both computers to work on files that reside on their desktops and it WAS VERY convenient when either the desktop or laptop were occupied. I do not want to move the files to shared folders; I want them at the desktop.

    Both were complete fresh installs to prevent any orphan issues or networking problems... I am at wits’ end!

    Thanks in advance!

     

    • Moved by Ken Warren Thursday, December 30, 2010 10:36 AM off topic for Windows Home Server forums (From:Windows Home Server Software)
    Thursday, December 30, 2010 8:12 AM

Answers

  • Windows 7 Pro and Ultimate (unlike the Home Premium and Starter versions) are designed for a "managed" environment (corporate business world). The default is to lockdown the System drive (C:\ in your case) from a sharing and permissions perspective.

    You have both machines in the same Workgroup which is good. Next, you need to make sure that File and Print sharing is enabled on both machines. One machine will then discover the other and offer to setup a Homegroup. Barring that, you should also be able to use Windows Explorer and navigate to the Network section of the Folder list. Here you should see the two machines listed and opening one of the machine's folder up should reveal that the Users share is visible. This shared folder is enabled by default for everyone to have full access on the share and read/execute on the NTFS permissions. The folder contains the user account profiles that are setup on the machine. If you enter the proper credentials, you can access the folder for each user which will contain the Desktop and Documents folders for each user.

    Furthermore, if you have the same identical user account and password setup on each machine, they will trust each other and not require you to go through the authentication process each time you access the share for the user account in question.

     


    "It's a tough life... but someone has to enjoy it!"
    Friday, December 31, 2010 12:39 AM