none
windows 7 winfast dtv2000h wont work

    Question

  • the winfast icon is there and will show the screen and control panel but will not recognise the tv tuner card. Have tried to load drivers from the cd but nothing will work any ideas.
    Sunday, May 10, 2009 10:32 AM

Answers

  • Are you trying to get the card to work in Media Center, or in the bundled WinFast PVR app?
    If Media Center, and you've installed WinFast PVR, then uninstall that (the WinFast app) - you only need the drivers, not the app, to get the card to function in Media Center.  Also, many third-party PVR apps will prevent MC from 'seeing' the hardware.

    Ordinarily, I'd also suggest that you download the latest drivers, but, you may well have those on your CD - Leadtek seems to have abandoned development on that card (last updates were 9/06 (Vista x86) & 9/07 (Vista x64): drivers page.)

    More details on what you're trying to do, what you're trying to get working?

    -Chris
    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    • Marked as answer by lenfanten Friday, May 15, 2009 2:39 PM
    Monday, May 11, 2009 3:03 AM
  • Check that the DTV2000H is installed in Device Manager. If not, get the drivers from Windows Update. If none are available on Windows Update, install the latest Vista drivers from the Leadtek support site http://www.leadtek.com.tw/eng/support/list_driver.asp .

    WinFast does not work in Windows 7, but the card will work with Windows Media Center if the drivers are installed.

    You need WinFast installed if you want to use the Leadtek remote with Windows Media Center.
    Right click the WinFast Wizard icon in the notification area and select Settings and then check the MCE Remote box. You should have a MCE overlay for the remote.
    • Marked as answer by lenfanten Friday, May 15, 2009 2:39 PM
    Thursday, May 14, 2009 7:29 AM

All replies