none
Windows 7 stuck on "Starting Windows" screen

    Question

  • Hi,

    So i just bought a new lenovo thinkpad edge 14 (running windows 7 Pro) about a week ago. It was working fine these last two days that i had been using it, utill last night that is. I had left it running during the night and woke up to a frozen screen.so i tried to restart windows and was faced with the windows start up screen for 20 minutes. All i know is the day before windows was installing some updates and my thought is that those updates could have caused the problem. I have tried a system repair and that doesn't work either, same thing happens it get stuck. I tried running it in every type of safe mode but it still gets stuck. I'm not sure what to do now since I have become quite frustrated with it. I have never had this problem with my other machine that is also running windows 7. Is there anything that i could do that could help me run windows 7 as before?

    Saturday, April 30, 2011 11:47 PM

Answers

  • Hi,

    According to your description, you seemed to encounter a update failure. You may try to use the following command in Windows RE for a test.

    dism.exe /image:d:\ /cleanup-image /revertpendingactions

    Also, You may try the startup repair in the Windows RE. If the issue still persist, try System Restore.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, May 03, 2011 9:31 AM
    Moderator

All replies

  • Hi,

    According to your description, you seemed to encounter a update failure. You may try to use the following command in Windows RE for a test.

    dism.exe /image:d:\ /cleanup-image /revertpendingactions

    Also, You may try the startup repair in the Windows RE. If the issue still persist, try System Restore.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, May 03, 2011 9:31 AM
    Moderator
  • Hi,

    So i just bought a new lenovo thinkpad edge 14 (running windows 7 Pro) about a week ago. It was working fine these last two days that i had been using it, utill last night that is. I had left it running during the night and woke up to a frozen screen.so i tried to restart windows and was faced with the windows start up screen for 20 minutes. All i know is the day before windows was installing some updates and my thought is that those updates could have caused the problem. I have tried a system repair and that doesn't work either, same thing happens it get stuck. I tried running it in every type of safe mode but it still gets stuck. I'm not sure what to do now since I have become quite frustrated with it. I have never had this problem with my other machine that is also running windows 7. Is there anything that i could do that could help me run windows 7 as before?

    I have been having a similar or the same experience with my machine as well. I just bought/build a new machine and everything worked fine for a week until after what I am guessing was an update of Windows 7 my 2TB HDD starting lagging my machine badly. Unplug the TB and it works fine, replug in and everything goes back to a crawl including the 20 minute startup times and in safemode it hangs after CLASSPNP loads.

    Safe Mode does not work

    Updating BIOS did not work

    using various 3rd party software suggestions did not work.

    Give specifics on what is happening please or you will get their generic response akin to them throwing darts at a dartboard then saying 'must be your hardware'. This problem is a big one, Google classpnp or ssd/hdd windows 7 and you will find a ton of problems from this and still no solution that I could find.

    my config:

    • Intel Core i7-960 Bloomfield 3.2GHz LGA 1366 130W Quad-Core
    • 12gb DDR 3 1600+
    • evga mobo, x58 FTW3
    • OCZ Vertex2 SSD 120gb ATA Device(running OS)
    • Sony Optiarc DVD ATA Device
    • Western Digital(WD20EARS) 2TB 3gb/s HDD ATA Device(storage)

     

    Wednesday, May 04, 2011 6:15 PM