none
Windows 8 Blurry/Fuzzy Text

    Question

  • Hi everyone,

    I recently installed Windows 8 and i noticed that the screen puts a lot of strain on my eyes compared to Windows 7. It seems like the screen/text is blurry/fuzzy a bit putting strain on my eyes. It is not as crisp as it was in Windows 7. Almost too powerful?

    Anyone else experiencing this issue?

    Monday, October 29, 2012 4:13 PM

Answers

  • The issue is with DPI scaling. For any program that gives you blurry font, use the following steps:

    Right-click on the program's icon -> Properties -> Compatibility -> "Disable display scaling on high  
    DPI settings".

    Then close the program and restart.

    Also check out the link below. 

    http://windows.microsoft.com/en-IN/windows-8/older-programs-compatible-version-windows

    Tuesday, October 30, 2012 12:12 PM
  • I had a similar issue. Win8Pro on Asus mobo with AMD 6950 GPU. Text was a bit blurry and I fixed it but it was nothing to do with the Cleartype. What follows may help but I offer no guarantees.

    After searching through the W8 native driver options I installed the relevant Catalyst software from the AMD web site which put the drivers on for the card and also the Catalyst control centre. It was while I was messing with the control centre that I realised that the image on screen didn't quite go right to the edge of the LCD monitor.

    There is an option inside this Catalyst tool that is called GPU scaling. By moving this slider to 0% it pushed the image to the edge of the screen and obviously into the native resolution of the monitor and suddenly pin sharp image. I'm not sure what GPU you are running but I would see if you can find any options about GPU scaling and see if there is a manufacturer supplied control panel application.

    Hope this helps.

    Wednesday, November 07, 2012 4:18 PM
  • Looks like you'd need a video driver update.

    Have you checked on both MS and your graphic card websites?


    Sebastian Sajaroff Senior DBA Pharmacies Jean Coutu

    Monday, October 29, 2012 5:14 PM
  • Monday, October 29, 2012 5:29 PM
  • I was having similar issues and the screen resolution wasn't right- turns out my graphics card just needed updating/ re-installing. Now its perfect for me so could be a resolution for others with this problem. Hope you fix it.
    Monday, November 05, 2012 3:50 PM

All replies

  • Looks like you'd need a video driver update.

    Have you checked on both MS and your graphic card websites?


    Sebastian Sajaroff Senior DBA Pharmacies Jean Coutu

    Monday, October 29, 2012 5:14 PM
  • Monday, October 29, 2012 5:29 PM
  • The issue is with DPI scaling. For any program that gives you blurry font, use the following steps:

    Right-click on the program's icon -> Properties -> Compatibility -> "Disable display scaling on high  
    DPI settings".

    Then close the program and restart.

    Also check out the link below. 

    http://windows.microsoft.com/en-IN/windows-8/older-programs-compatible-version-windows

    Tuesday, October 30, 2012 12:12 PM
  • I was having similar issues and the screen resolution wasn't right- turns out my graphics card just needed updating/ re-installing. Now its perfect for me so could be a resolution for others with this problem. Hope you fix it.
    Monday, November 05, 2012 3:50 PM
  • I had a similar issue. Win8Pro on Asus mobo with AMD 6950 GPU. Text was a bit blurry and I fixed it but it was nothing to do with the Cleartype. What follows may help but I offer no guarantees.

    After searching through the W8 native driver options I installed the relevant Catalyst software from the AMD web site which put the drivers on for the card and also the Catalyst control centre. It was while I was messing with the control centre that I realised that the image on screen didn't quite go right to the edge of the LCD monitor.

    There is an option inside this Catalyst tool that is called GPU scaling. By moving this slider to 0% it pushed the image to the edge of the screen and obviously into the native resolution of the monitor and suddenly pin sharp image. I'm not sure what GPU you are running but I would see if you can find any options about GPU scaling and see if there is a manufacturer supplied control panel application.

    Hope this helps.

    Wednesday, November 07, 2012 4:18 PM
  • Looks like you'd need a video driver update.

    Have you checked on both MS and your graphic card websites?


    Sebastian Sajaroff Senior DBA Pharmacies Jean Coutu

    You know very well that this is not a driver issue. Everybody's eyes hurt since win 8. Bring back a ClearType option for Desktop computers. If i am only using win8 on a desktop, why do i have to suffer for something that is meant to improve things for tablets? Tablets can use these changes, and desktop should have the OPTION to stay with ClearType until we have displays that can handle all this.

    MY EYES HURT SO MUCHHH

    Sunday, December 09, 2012 7:15 PM
  • I have updated my AMD video drivers several times in an attempt to address this problem. The Microsoft driver is also useless.

    I have even tried the latest AMD beta driver but no driver has made one scrap of difference.

    I notice Arthur Xie has marked this as an answer. Well it is NOT an answer!

    It is about time Microsoft put a stop to this devious practice of marking any old garbage response as an answer.

    Monday, December 10, 2012 7:54 AM
  • I tried this. It has made absolutely no difference.

    Once again, Arthur Xie, this is NOT an answer!

    Monday, December 10, 2012 7:57 AM
  • Hi,

    I tested W8 Enterprise (Trial 90 days) on my desktop PC for a couple of weeks and didn't have any issues with blurry/fuzzy text.


    Sebastian Sajaroff Senior DBA Pharmacies Jean Coutu

    Monday, December 10, 2012 2:16 PM
  • I think I know exactly what this is. If you have an AMD graphics card the text can be blurry if the following is selected in catalyst.

    Open catalyst >> go to gaming section >> under gaming go to 3D Application settings >>

    in the anti-alising section if you select morphological filtering the text on windows 8 apps become blurred. I might post this on my website and hopefully catch people who Bing or Google this so that they are aware.

    Make sure morphological is unselected to avoid this weird blur.


    www.levifreeman.com

    • Proposed as answer by levi3man Saturday, January 05, 2013 12:48 PM
    Saturday, January 05, 2013 12:48 PM
  • If you have an AMD graphics card

    I do but I still think the problem is ClearType with widescreen monitors.  My workaround for this problem is to drop screen resolution down a notch on my widescreen monitor.   Coincidentally this changes it to the same aspect ratio of my Tablet, 1.6 but I don't think that is as significant as just changing it to be something lower.   Even on W7 I use a Custom Zoom setting of 112 in IE for the same reason--trying to give ClearType more fuzziness to work with.   What I don't understand is why it is so much worse in W8 than in W7.   AFAIK I am using the same video driver in both.

     
    ---

    Saturday, January 05, 2013 9:56 PM
  • I have a Samsung 1920x1200 monitor. I tried dropping my screen resolution on my 1920x1080 and the results were even worse. 

    My research also indicates a trend where ClearType is not working on large widescreen monitors.

    I have also noticed several posters on various sites, who have this blurry font problem, are using Samsung widescreen monitors.

    On Windows 7, using ClearType tuner results in reasonably clear text by time I reach the last screen.

    On Windows 8 (on the same PC) there is no way I can even get close to acceptably readable text using ClearType tuner.

    In addition, the font rendering in Windows 8 is not consistent. I have clear text in desktop Windows Explorer, but text in IE10 (and Office 2013) is dreadful.

    Sunday, January 06, 2013 7:14 AM
  • I have a Samsung 1920x1200 monitor. I tried dropping my screen resolution on my 1920x1080 and the results were even worse. 

    In fact, I have a Samsung 22 inch monitor too.   But mine starts out at 1920x1080  so I had to drop down to 1680x1050.   That's the 1.6 that I was referring to.

    But I'm on W7 now at 1920x1080 and it looks Ok.   Probably not as thick as the type that the lower resolution is giving me but quite readable.

    On Windows 8 (on the same PC) there is no way I can even get close to acceptably readable text using ClearType tuner.

    That's right.   Fixing that would be a real help, I think.

    I have clear text in desktop Windows Explorer, but text in IE10 (and Office 2013) is dreadful. 

    What about Modern UI Fullscreen apps?   Since this thread is about apps.   I thought that BING wasn't as bad as IE?   Maybe a different font?

    Robert
    ---

    Sunday, January 06, 2013 8:52 AM
  • I think I know exactly what this is. If you have an AMD graphics card the text can be blurry if the following is selected in catalyst.

    Open catalyst >> go to gaming section >> under gaming go to 3D Application settings >>

    in the anti-alising section if you select morphological filtering the text on windows 8 apps become blurred. I might post this on my website and hopefully catch people who Bing or Google this so that they are aware.

    Make sure morphological is unselected to avoid this weird blur.


    www.levifreeman.com


    Thank you ,You solved it for me everything is perfectly clear :)
    Sunday, January 06, 2013 9:37 AM
  • What about Modern UI Fullscreen apps?   Since this thread is about apps.   I thought that BING wasn't as bad as IE?   Maybe a different font?

    On my setup most of the Modern UI apps display blurry text. I really cannot see any difference between and IE10 and Bing.  

    Monday, January 07, 2013 5:44 AM
  • There is no Compatibility option for IE10.

    This is not a solution.

    Monday, January 07, 2013 5:47 AM
  • On Windows 8 (on the same PC) there is no way I can even get close to acceptably readable text using ClearType tuner.

    In addition, the font rendering in Windows 8 is not consistent. I have clear text in desktop Windows Explorer, but text in IE10 (and Office 2013) is dreadful.

    Metro doesn't use sub-pixel anti-aliasing, nor does IE10 (desktop) or, bizarrely, Office 2013*. Avoiding Windows Store apps, switching browsers and using an older version of Office are the only workarounds.

    * Although they missed some parts: http://blog.quppa.net/2012/07/17/office-2013-further-evidence-of-the-demise-of-cleartype/


    Monday, January 07, 2013 6:56 AM
  • David,

    Have you tried Office 2010 on Windows 8?   If so, does it look as clear as it does in Windows 7?

    Tuesday, January 08, 2013 9:20 AM
  • Have you tried Office 2010 on Windows 8?   If so, does it look as clear as it does in Windows 7?

    Screenshots in this thread show that Office 2010 looks fine in Windows 8: http://community.office365.com/en-us/forums/146/t/75258.aspx
    Tuesday, January 08, 2013 11:46 AM
  • I think I know exactly what this is. If you have an AMD graphics card the text can be blurry if the following is selected in catalyst.

    Open catalyst >> go to gaming section >> under gaming go to 3D Application settings >>

    in the anti-alising section if you select morphological filtering the text on windows 8 apps become blurred. I might post this on my website and hopefully catch people who Bing or Google this so that they are aware.

    Make sure morphological is unselected to avoid this weird blur.


    www.levifreeman.com

    Thank you very much levi3man, it worked for me!!
    Sunday, June 09, 2013 4:26 AM
  • I think I know exactly what this is. If you have an AMD graphics card the text can be blurry if the following is selected in catalyst.

    Open catalyst >> go to gaming section >> under gaming go to 3D Application settings >>

    in the anti-alising section if you select morphological filtering the text on windows 8 apps become blurred. I might post this on my website and hopefully catch people who Bing or Google this so that they are aware.

    Make sure morphological is unselected to avoid this weird blur.


    www.levifreeman.com

    Selecting/deselecting morphological filtering makes absolutely no difference on any Windows 8 machine (with AMD card) I have seen.

    Please also read ALL of this thread: 

    http://answers.microsoft.com/en-us/windows/forum/windows_8-performance/poor-font-rendering-in-windows-8-blurry-text/f52a2002-d748-485c-8b9c-4862806ea94a

    Sunday, June 09, 2013 7:02 AM
  • This worked for me.

    Thanks!!!

    Saturday, August 03, 2013 4:05 PM
  • I am having EXACTLY the same problem.  It is wildly inconsistent.  Wired example is video settings; title bar text is clear, but all the text and graphics in the app are fuzzy.  Cleartype adjustment screen text looks like s**t.  Text on the desktop and applications like Chrome have crystal clear text.  However everything in the Office Suite is terrible; washed out and fuzzy.  Using a Samsung Widescreen 1900x1020.  Driving me nuts.
    Monday, September 30, 2013 6:49 PM
  • Fonts appear blurry in my apps
    http://support.microsoft.com/kb/2638466/en-us

    This tutorial is designed to help you identify and fix common problems with blurry fonts in Windows. This tutorial covers font issues related to applications running in Windows.


    "A programmer is just a tool which converts caffeine into code"

    Tuesday, October 01, 2013 5:04 AM
  • Fonts appear blurry in my apps
    http://support.microsoft.com/kb/2638466/en-us

    This tutorial is designed to help you identify and fix common problems with blurry fonts in Windows. This tutorial covers font issues related to applications running in Windows.

    [see also there

    To see current discussions on this issue in the Answers forum, visit the following Microsoft website:

    ]

    Unfortunately, the Answers thread that that article links to is locked.  However, there are some active ones still in its Related Content link, this one in particular

    http://answers.microsoft.com/en-us/ie/forum/ie10-windows_8/font-are-blurry-in-internet-explorer-10-windows-8/95fba606-5f45-43fa-bd96-413f6d9d9ad6 

    The "most helpful reply" there is elevated from where it actually occurs in the thread.

     

    FYI



    Robert Aldwinckle
    ---

    Tuesday, October 01, 2013 4:59 PM
  • ----------------------------------------------------

    The fuzzy screen problem did occur to me as well when I installed Win 8. It never occured when using Win 7 operating system on my Lenovo PC. This behavior made me suspect the graphics driver. The graphics driver for Win 8 does not seem to render the screen as well as the driver for Win 7.

    I took the Win 7 driver CD given by Lenovo and installed the Win 7 graphics driver. After installation, my display is back to good. This is definitely a driver issue. 

    Wednesday, October 02, 2013 5:52 AM
  • Hi

    I know this post is like a year old but I have a PC and my text has started to go all fuzzy.

    My machine is less than 1 yr old. Some days it is OK but most days recently it is unbearable. 

    I thought it was my eyes but a colleague was experiencing the same.

    ....has an actual solution been found yet? 

    Thanks 

    Emma

    Wednesday, October 09, 2013 1:37 PM
  • PS - it affects everything, internet, email, office...
    Wednesday, October 09, 2013 1:38 PM
  • On Windows 8.1, I had the same thing.  Text in windows were blurry (i.e. Device Manager, Steam, Google Chrome, etc.). My problem was DPI scaling.  Some people mentioned to disable display scaling per program that has the issue, but here's how I got rid of it entirely:

    Go to Desktop->right click-> Screen Resolution.

    Click "Make text and other items larger or smaller".

    Check the box "Let me choose one scaling level for all my displays".

    My setting was set to Medium (125%).  I changed it to 100%.

    Sign out then back in.

    Problem fixed.  Font is smaller now, but fonts are smooth.

    This also fixed java programs which use the DPI setting and couldn't get all the text into window.

    Saturday, October 19, 2013 7:17 AM
  • This fixed the fuzzy fonts for me too but does mean you have a small font which may be too small for some people.
    Wednesday, October 23, 2013 8:37 AM
  • I have an Intel HD Graphics 4000 and the problem was fixed by loading the Intel driver from their website. The version of driver I loaded was 9.18.10.3257 dated 29/7/13 this appears to be an older version than the one automatically loaded but fixes the issue of fuzzy text on my HP Spectre XP TouchSmart PC.

    Wednesday, October 23, 2013 10:42 AM
  • I had the same issue and could fix it easily by simple windows settings:

    It was in the display settings to change the size of items to small.

    Its explained in detail here:

    http://codeskaters.blogspot.ae/2013/10/windows-81-blurry-text-fix.html

    Friday, November 22, 2013 6:58 AM
  • On Windows 8.1, I had the same thing.  Text in windows were blurry (i.e. Device Manager, Steam, Google Chrome, etc.). My problem was DPI scaling.  Some people mentioned to disable display scaling per program that has the issue, but here's how I got rid of it entirely:

    Go to Desktop->right click-> Screen Resolution.

    Click "Make text and other items larger or smaller".

    Check the box "Let me choose one scaling level for all my displays".

    My setting was set to Medium (125%).  I changed it to 100%.

    Sign out then back in.

    Problem fixed.  Font is smaller now, but fonts are smooth.

    This also fixed java programs which use the DPI setting and couldn't get all the text into window.


    After my 8.1 update I also had the fuzzy text problem so I tried the method described above and it worked but of course the text is too small. I solved this by re-setting the scale level back to medium and now the fuzz had gone.   


    Tuesday, November 26, 2013 1:31 PM
  • Mate, you are a saint! Thank you so much! :-)
    Monday, December 09, 2013 6:37 PM
  • I'm experiencing the same problem. Since the upgrade to Windows 8.1 most of the programs I use have blurred fonts. Was working perfectly in Windows 8.

    How didn't Microsoft think about it before releasing this upgrade?

    I can't scale back to smaller fonts, I can't read, I NEED DPI scaling @ 150%.

    I'm using two monitors one 1920x1080 and one 1280x1080. Both at native resolution and latest drivers installed from manufacturer site

    Pleas don't ask user to change settings for each program, one by one. There must be a fix for this

    Can some MS people help?



    • Edited by RixNox Wednesday, December 18, 2013 5:31 PM
    Wednesday, December 18, 2013 5:28 PM
  • The problem seems to be caused by a bad gamma setting in the new grayscale antialiased renderer, for the particular display in question. In my case, if I take an image of, say a Word 2013 window, and process it increasing the gamma of the text area to about 1,75 - 2,2, the text appears much better than before. Otherwise it appears too contrasty/spikey and dark. The subpixel TrueType renderer settings do not change this.

    As a workaround I increased somewhat the gamma of my display (Control Panel - Color Management - Advanced - Calibrate display) but this also affects other display areas, so it's only a workaround.

    I believe we should have a way to calibrate the gamma (or curves - even better) of the grayscale renderer. All displays are obviously not equal and the gamma setting will be different. This explains why some users, do not experience the problem.

    • Proposed as answer by Costas2 Wednesday, January 22, 2014 9:33 AM
    Wednesday, January 22, 2014 9:32 AM
  • This solution solved the issue I was having with Office 2013 apps like Word, Excel etc.

    However, I had to repeat the process for all individual Office 2013 apps (7 apps - 7 times).

    Text now appears much more clearly in all these apps.

    Question: When will Office 2013 be updated to be natively compatible with Windows 8.1 DPI settings?

    Thanks,

    Friday, January 24, 2014 12:28 AM
  • Oh, the power of the www. Thanks a million, worked like charm for me. Mucho Mucho Gracias. I have a beautiful laptop running windows 8 and was disappointed by the fuzzy txt on all non-Microsoft programs. This fixed it.  
    Saturday, February 01, 2014 2:31 AM
  • On Windows 8.1, I had the same thing.  Text in windows were blurry (i.e. Device Manager, Steam, Google Chrome, etc.). My problem was DPI scaling.  Some people mentioned to disable display scaling per program that has the issue, but here's how I got rid of it entirely:

    Go to Desktop->right click-> Screen Resolution.

    Click "Make text and other items larger or smaller".

    Check the box "Let me choose one scaling level for all my displays".

    My setting was set to Medium (125%).  I changed it to 100%.

    Sign out then back in.

    Problem fixed.  Font is smaller now, but fonts are smooth.

    This also fixed java programs which use the DPI setting and couldn't get all the text into window.


    After my 8.1 update I also had the fuzzy text problem so I tried the method described above and it worked but of course the text is too small. I solved this by re-setting the scale level back to medium and now the fuzz had gone.   


    I tried to adjust it to 100% (smaller) - signed out and in again - everything was a bit TOO small, so i changed it back to 125% (normal) and the fuzzy/blury text disappeared, so for me, your answer was the solution. thanks
    Tuesday, February 04, 2014 6:58 PM
  • that solved the issue thanks
    Wednesday, February 12, 2014 2:47 PM
  • There is a preferred option over adjusting the compatibility settings for chrome.

    When launching chrome navigate to the URL: chrome://flags/. Scroll down to the option "HiDPI Support Windows" and choose the enabled option. Scroll down to the very bottom of the page and click the button to save and restart chrome. This option allows chrome to render pages in sync with whatever dpi settings you chose in Windows and as well correct blurry font rendering isssues.

    Using the compatibility option does not allow the chrome window to scale properly on high-dpi displays.

    Friday, February 14, 2014 10:11 PM
  • I had the same problem when I had two monitors with different resolution plugged in. Text was blurred even in explorre widnow and system windows (like control pannel or whatever). Updating video driver did not do any good to me.


    SOLUTION:
    Just disable the DPI scaling and have it set to a fixed value, in that case no blurring will occure.

    Monday, March 10, 2014 10:39 AM
  • I know it's over a year later but this is exactly what fixed my problem. The only reason I figured it out is because I had to reinstall my OS and therefore my AMD graphics card driver. I was having the fuzziness problem before the reloading of the OS but it was gone when Windows was reinstalled. The fuzziness came back during the installation of the graphics card driver. If anyone else stumbles accross this like I did and has AMD Catalyst Control Center, move the slider in "My Digital Flat Panels > Scaling screen all the way to the right to fix the problem. Props to Arthur for the solution. 

    Tuesday, March 18, 2014 5:15 AM
  • I bought an Asus laptop with a 1920 x 1080 resolution 15.6" screen and windows 8 and I find the screen is tiring. The laptop has an i7-4700HQ cpu with onboard gpu and a separate nVidia gpu for higher demand games and applications.

    There is some Eye strain with this laptop. I have suspected:

    1) the small text as I am entering presbyopia world at 44 this year, or;
    2) perhaps it is the pwm way that led backlights are controlled in lcd screens.
    3) I've heard windows 8 and newer text is problematic.

    I do change the scaling of the text in windows on the laptop, and in apps like Google Chrome and IE, but that does not worsen anything. Scaling isn't worse, it only makes things bigger and easier to read, which seems to help, but I still get tired looking at the laptop screen. I have Clear Type on and without it, things look worse. I have tried various brightness levels. The text on the laptop seemed to look nice at first. I thought it looked "smooth", perhaps because of the high resolution of the screen (it is non-reflective matte). I suppose that is because of the higher resolution. In reality though, I find I am straining to focus on it. It seems oddly soft.

    What I don't understand, is why is it when I connect my older 17" lcd monitor to the laptop and use that as the only display, the text in windows 8 on that monitor is also blurry, and worse than it was when I used the 17" lcd display with my AMD64 desktop with XP Pro.

    Is it the display card or windows 8? Not sure what to do.


    Wednesday, March 19, 2014 3:09 PM
  • It is not your on-board video nor your nVidia display card.

    It is Windows 8 and 8.1.

    More specifically, Microsoft introduced grey-scale font anti-aliasing with Windows 8. Windows 7 had RGB font rendering which was far superior.

    You may notice that some parts of the Windows 8.1 user interface are clear while other parts are not.

    I also found I can get clear fonts in Firefox on Windows 8.1 by disabling hardware acceleration in the Options > General tab. (A similar workaround works in Chrome too.)

    The worst apps for me are Internet Explorer 11 and Office 2013 force this blurry grey-scale font rendering upon the user - completely ignoring your ClearType tuner settings. The new font rendering API used by these apps does not even provide the option to use RGB font rendering. I found it so bad I gave up in disgust and have reverted to Windows 7 and Office 2010.

    How Microsoft could even think it is OK force blurry text upon their users/customers is simply beggars belief.  Worse still, they refuse to acknowledge the problem, let alone fix it. That indicates something is horribly wrong in the Microsoft bureaucracy.

    • Edited by Dr Geek Thursday, June 12, 2014 6:46 AM remove blank space
    Thursday, March 20, 2014 5:37 AM
  • That's great thank you so much for that. Was beginning to think my Dell purchase was a waste! Crispy!! :)
    Wednesday, April 16, 2014 8:05 AM
  • If you wish to fix this on individual applications:

    Right-click on the program's icon -> Properties -> Compatibility -> "Disable display scaling on high  DPI settings".

    Then close the program and restart.

    If you wish to fix it globally 

    Tap the Windows button - > (Type) 'Control Panel' - > (Hit) Enter - > (Select) Appearance and Personalization - > (Select) Display - > Check the box ‘Let me choose one scaling level for all my displays’ and set the scaling ratio to 100% (Smaller)

    Best to restart your system to make sure it is applied across the board. 


    Lot more info on this here http://desktopsandapps.com/2013/10/17/windows-8-1-dpi-scaling-causes-older-applications-to-be-scaledblurred/ 

    • Proposed as answer by Richb2007 Wednesday, April 16, 2014 9:27 AM
    Wednesday, April 16, 2014 9:27 AM
  • This fix works only half way, meaning that in this way you instruct chrome to show at standard DPI -100%. After 2 h or research I found out that if you do this  and beside increase the level of zom from chrome seetings you solve the problem. My problem appeared after I increased DPI to 123%, only in chrome, IE and Mozila show ok.

    Fix is

    Step 1 

     Chrome -  Right-click on the program's icon -> Properties -> Compatibility -> "Disable display scaling on high  
    DPI settings".

    Step 2

     Chrome - settings - search - Type Zoom  and there u chnage the zoom level 

    Wednesday, May 28, 2014 8:37 AM
  • This was exactly the solution to the problem I was having also. Thank you.
    Tuesday, June 03, 2014 8:57 AM
  • Entirely agree with Dr Geek. Attempting to purchase a new laptop the "fuzzy fonts" syndrome is all too real. Try it on all your models.  It persists despite all the tweaking. My latest efforts have been on a Toshiba model "fully loaded" with all bells and whistles.  The repairers have decreed "no fault found". ie. that's as good as it gets.  All one has to do is a simple visual comparison twix Win XP or 7 and the dreaded Win8/8.1.  The difference is there to be seen. End of story.


    Wednesday, June 11, 2014 11:38 AM
  • Thank you! I thought the 8.1 update messed up my programs. I love when it is a simple fix.
    Tuesday, July 08, 2014 2:54 AM
  • On Windows 8.1, I had the same thing.  Text in windows were blurry (i.e. Device Manager, Steam, Google Chrome, etc.). My problem was DPI scaling.  Some people mentioned to disable display scaling per program that has the issue, but here's how I got rid of it entirely:

    Go to Desktop->right click-> Screen Resolution.

    Click "Make text and other items larger or smaller".

    Check the box "Let me choose one scaling level for all my displays".

    My setting was set to Medium (125%).  I changed it to 100%.

    Sign out then back in.

    Problem fixed.  Font is smaller now, but fonts are smooth.

    This also fixed java programs which use the DPI setting and couldn't get all the text into window.

    Thank you for this fix! Helped me solve the problem.
    Thursday, July 10, 2014 3:18 PM
  • I have a brand new out of the box dell E7440 running Windows 8 and I have the same problem. Looking for an answer, I found this forum. VERY annoying.

    Tuesday, August 05, 2014 6:26 PM