none
Sony Vaio VGN-AR 840e Webcam not working

    Question

  • I can't seem to get the vgp-vcc6 camera driver to stay installed and work properly.  I have tried installing it several times and it shows up in the device manager as sony visual communications camera for a while, then stops working and disappears from the list completely. I am running windows Vista Home Premium 32 bit, Service Pack 2. I have tried everything from updating all the computer drivers and installing all sony updates, to completely reinstalling the operating system. I am very frustrated, and just want to get the camera to work. Please Help! Any Help is greatly appreciated. Thank you.
    Tuesday, February 28, 2012 1:19 AM

All replies

  • Don't disregard the theory that the camera is faulty.
     
    --
    ..
    --
    "er27" wrote in message news:84e7c8d0-aef8-41fe-a0c4-c1cf1079f73f...
    >I can't seem to get the vgp-vcc6 camera driver to stay installed and work
    >properly. I have tried installing it several times and it shows up in the
    >device manager as sony visual communications camera for a while, then stops
    >working and disappears from the list completely. I am running windows Vista
    >Home Premium 32 bit, Service Pack 2. I have tried everything from updating
    >all the computer drivers and installing all sony updates, to completely
    >reinstalling the operating system. I am very frustrated, and just want to
    >get the camera to work. Please Help! Any Help is greatly appreciated. Thank
    >you.
     
     
    Wednesday, February 29, 2012 6:40 AM