none
EVENT 1006, DNS Client Events

    Question

  • I have been getting these DNS client events And my internet connection has been limited and disconnected over and over again. My desktop (this event) is connected to my notebook computer that is connected to a wireless connection (Apt Managed) 
    • Edited by ingenuities Thursday, September 06, 2012 3:20 AM
    Thursday, September 06, 2012 3:19 AM

All replies

  • Log Name:      System
    Source:        Microsoft-Windows-DNS-Client
    Date:          9/4/2012 11:46:28 AM
    Event ID:      1006
    Task Category: None
    Level:         Warning
    Keywords:     
    User:          LOCAL SERVICE
    Computer:      Bill-PC-1
    Description:
    The client was unable to validate the following as active DNS server(s) that can service this client. The server(s) may be temporarily unavailable, or may be incorrectly configured.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-DNS-Client" Guid="{1C95126E-7EEA-49A9-A3FE-A378B03DDB4D}" />
        <EventID>1006</EventID>
        <Version>0</Version>
        <Level>3</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x4000000000000000</Keywords>
        <TimeCreated SystemTime="2012-09-04T16:46:28.425633400Z" />
        <EventRecordID>34526</EventRecordID>
        <Correlation />
        <Execution ProcessID="1204" ThreadID="1904" />
        <Channel>System</Channel>
        <Computer>Bill-PC-1</Computer>
        <Security UserID="S-1-5-19" />
      </System>
      <EventData>
        <Data Name="AddressLength">16</Data>
        <Data Name="Address">02000000C0A889010000000000000000</Data>
      </EventData>
    </Event>
    Thursday, September 06, 2012 3:22 AM
  • Hi,

     

    This issue can occur by incorrect DNS settings. I suggest you perform the following steps to troubleshoot the issue.

     

    1. Click "Start", input "NCPA.CPL" (without quotation marks) and press Enter.

    2. Right click on the connection that you use for the local connection, and then click "Properties".

    3. Click to select "Internet Protocol Version 4 (TCP/IPv4)", and then click "Properties".

     

    4. In the Internet Protocol window, let's change the "Preferred DNS server" to 208.67.222.222

     

    5. Click 'OK' twice to complete the modification.

     

    If the issue persists, please repeat the steps and change the "Preferred DNS server" to 208.67.220.220.


    Kim Zhou

    TechNet Community Support

    Friday, September 07, 2012 9:17 AM
  • Ok, the 208.67.222.222 has been entered.
    Friday, September 07, 2012 6:07 PM
  • The Internet has been down for about 10 hours today and i used the troubleshooter and checked the detection details and wrote down what error codes there were associated with the wifi connection;

    Association fail:

    0x00038002

    Association reason code:

    0x00000002

    Connectable: No

    Reason 0x00028006

    Sunday, September 16, 2012 8:43 AM
  • I have entered the DNS manually onto the desktop and that has worked rather well., should i also be entering the DNS manully on the notebook computer that my desktop is connected to using the the wifi?

    I am also still getting Event 1014 DNS client Warnings.

    Sunday, September 16, 2012 8:48 AM
  • Hi, 

    I am getting the same issue on WHS 2011.

    I would be interested to know if this works.

    Thanks 

    Tom

    Tuesday, April 09, 2013 1:54 PM