none
Windows 7 limited access wireless connection

    Question

  • My internet has been working fine up until today. Virgin media came and installed a new router and fibre optic cable, the internet has been connected and I can access it on my laptop, but the desktop PC cannot connect to the new router, using the new wireless adapter provided by virgin and the old plug and play adapter when it tries to connect it comes up with 'limited access'. I have already tried rebooting the computer, erasing the settings and re-connecting, adding a new guest network and connecting to that, as well as ringing the virgin customer service and following their instructions. Any help to resolve this issue would be much appreciated.
    Saturday, March 17, 2012 7:45 PM

Answers

  • Hi,

    I assume that your desktop could not asscess Internet  via wireless adapter.  Upgrade the driver of the wireless adapter first. You may uninstall and reinstall it.

    Then please change your network adapter settings to DHCP rather than static IP address.  You’d better set up it refering to your laptop.  Meanwhile, turn off the firewall and antivirus for testing again.

    Since the issue was caused by Virgin Media, you may contact Virgin Media for more assistance about the detailed settings of the new router.
    Pay attention to the rule filters or security settings in the router.

    Here is one related article can be referred to.

    Connecting to Wireless Networks with Windows 7
    http://technet.microsoft.com/en-us/library/ff802404.aspx

    Hope that helps.

    Monday, March 19, 2012 7:11 AM

All replies

  • I have now connected the computer via an ethernet cable to the router, and it will not recognise the cable, nothing happens when it is plugged in. The connections are fine and I have tested the ethernet cable on my laptop and it works.

    EDIT: I have now restored the system to an earlier systems restore point and the ethernet port is now working, but unfortunately the wireless connection still comes up with 'limited access' and will now connect using the wireless adapter, it is obviously a problem with the computers software, please can someone respond soon as I have been trying to fix this problem for the last 6 hours.

    • Edited by SvingXD Saturday, March 17, 2012 10:10 PM
    Saturday, March 17, 2012 9:18 PM
  • I have now connected the computer via an ethernet cable to the router, and it will not recognise the cable, nothing happens when it is plugged in. The connections are fine and I have tested the ethernet cable on my laptop and it works.

    EDIT: I have now restored the system to an earlier systems restore point and the ethernet port is now working, but unfortunately the wireless connection still comes up with 'limited access' and will now connect using the wireless adapter, it is obviously a problem with the computers software, please can someone respond soon as I have been trying to fix this problem for the last 6 hours.

    So i assume when you plug in with a lan cable onto the router, you are able to surf the net now after you did a system restore? The only issue is you still can't access using wireless with your comp?

    Fyi inorder to access the wireless connection be it laptop or comp, you need to add a wireless device to the network (ctrl panel>network & sharing center>add a wireless device to the network) as well as ensure same ssid & passphrase is apply for both router & laptop/comp say if the security setting is apply on the router itself


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Sunday, March 18, 2012 2:23 AM
    Answerer
  • Hi,

    I assume that your desktop could not asscess Internet  via wireless adapter.  Upgrade the driver of the wireless adapter first. You may uninstall and reinstall it.

    Then please change your network adapter settings to DHCP rather than static IP address.  You’d better set up it refering to your laptop.  Meanwhile, turn off the firewall and antivirus for testing again.

    Since the issue was caused by Virgin Media, you may contact Virgin Media for more assistance about the detailed settings of the new router.
    Pay attention to the rule filters or security settings in the router.

    Here is one related article can be referred to.

    Connecting to Wireless Networks with Windows 7
    http://technet.microsoft.com/en-us/library/ff802404.aspx

    Hope that helps.

    Monday, March 19, 2012 7:11 AM