none
Office 2007 "downloading excel file" Network Shared File

    Question

  • Hello,

    Almost everytime I open a shared excel file, it says downloading. Sometimes after 1-2 minutes it will open.

    ?

    Thanks,

    Brandon

    Monday, November 09, 2009 4:43 PM

Answers

  • Hi Brandon,

    The reason for opening of the excel file late is because some other user maybe trying to open that file or,size of the file maybe large.

    To avoid this ,you can try any of the below options.

    1)Repair the installation of Office 2007.

    2)you can try uninstalling and reinstalling office

    3)Try the below steps if still problem persists.

    a)       Close all your office programs.

    b)       Then click on Start, click on Run and type regedit and press enter.

    c)       Now registry window would get open and try to find out the following registry key:

    d)       Office 2003

    a.       HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\C ommon\Open Find

    b.       Office 2007

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\C ommon\Open Find

    e)       Once you find that key now point to New on the Edit menu, and then click on DWORD Value.

    f)        Over here type EnableShellDataCaching, and press ENTER.

    g)       Now right-click on EnableShellDataCaching, and then click on Modify. In the Value data box, type 1, and then click OK.

    h)       Finally click on Exit to quit Registry Editor.

    Note :If you want to open the file quickly instead of opening from shared netword,make a copy of the file in the local machine.This will help in opening the file quickly.

    Thanks,

    Saraga Mala

    • Proposed as answer by saraga mala Wednesday, November 11, 2009 5:35 PM
    • Marked as answer by Vivian Xing Tuesday, November 24, 2009 8:10 AM
    Wednesday, November 11, 2009 5:34 PM

All replies

  • Hi Brandon,

    The reason for opening of the excel file late is because some other user maybe trying to open that file or,size of the file maybe large.

    To avoid this ,you can try any of the below options.

    1)Repair the installation of Office 2007.

    2)you can try uninstalling and reinstalling office

    3)Try the below steps if still problem persists.

    a)       Close all your office programs.

    b)       Then click on Start, click on Run and type regedit and press enter.

    c)       Now registry window would get open and try to find out the following registry key:

    d)       Office 2003

    a.       HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\C ommon\Open Find

    b.       Office 2007

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\C ommon\Open Find

    e)       Once you find that key now point to New on the Edit menu, and then click on DWORD Value.

    f)        Over here type EnableShellDataCaching, and press ENTER.

    g)       Now right-click on EnableShellDataCaching, and then click on Modify. In the Value data box, type 1, and then click OK.

    h)       Finally click on Exit to quit Registry Editor.

    Note :If you want to open the file quickly instead of opening from shared netword,make a copy of the file in the local machine.This will help in opening the file quickly.

    Thanks,

    Saraga Mala

    • Proposed as answer by saraga mala Wednesday, November 11, 2009 5:35 PM
    • Marked as answer by Vivian Xing Tuesday, November 24, 2009 8:10 AM
    Wednesday, November 11, 2009 5:34 PM
  • None of these options make any difference. I am still waiting for the Downloading excel file.... everytime I open an Excel file on our network. Copying it to my local machine is not an option.

    ?

    Brandon
    Wednesday, November 11, 2009 6:31 PM
  • Hi ,

    As per my understanding ,the above issue maybe because of following reasons:

    1)Bandwidth of the network. i.e number of users using the same file .
    2)Size of the file
    3)Maybe some anitvirus  or firewall validation is resulting in the downloading .

    Since the bandwidth of network is fixed , we cannot change to avoid this scenario.The 2nd and and 3rd reason can be avoided.

    You can try with a small size file.Try to open a small size file which is placed in a less bandwidth network.If the same situation persists then it maybe the 3rd reason.

    To avoid the anitvirus or firewall validation, you can disable those from your local system and try as these validations may also sometimes lead to these kind of delay.

    This forum basically relates to questions on Windows 7 comaptibility .The above issue looks like network problem .For more help on your issue you can post query on this below forum.
    http://social.technet.microsoft.com/Forums/en-US/w7itpronetworking/threads

    Thanks,
    Saraga Mala



    • Proposed as answer by saraga mala Thursday, November 12, 2009 1:47 PM
    Thursday, November 12, 2009 1:41 PM
  • Actually this morning, both files have opened without delay. One file is 264 KB and the other is 95 KB. I believe changing the value in the registry has made a difference.
    Thursday, November 12, 2009 4:26 PM
  • Since deploying Windows 7 with Office 2007, we have had numerous computer lockups, nearly all involving some Office program.  I am trying to run down all possibilities.

    I have several questions.

    1. What does the suggested registry change do?

    2. WHY does Excel say it is downloading the file before it says it is opening the file?  It's on the local network and should just open it.

    I am working with fairly small files, for instance the file today that I noticed this on was 24 kb, no other users are (or can) access this file, I have a 1GB connection to the server.  Same network (no routing).

     

    Paul Rebmann

    Network Administrator

     

     

    Monday, June 13, 2011 6:20 PM