none
"Windows cannot setup a homegroup on this computer."

    Question

  • Running Windows 7 (7100) x64 on 2 computers. Everytime I try and connect the network together I get a message saying, "Windows cannot setup a homegroup on this computer."

    On the one PC, In Network and Sharing Center, I get a link to "Create Network" And on the other PC I get a link to Join Network. Any ideas on how I might resolve this issue?


    Computer: Custom Build
    Motherboard: ASUS P6T Deluxe V2
    CPU: Intel Core i7 920 @ 2.67GHz
    RAM: 6GB (3x2GB) Corsair Dominator
    Video: BFG nVidia GeForce 260 OCX MaxCore
    Monitor: Samsung SyncMaster T240HD (CRT connection)
    Display: 1680x1050 (Landscape)
    Wednesday, June 24, 2009 10:21 PM

All replies

  • Home Group is a new feature in Windows 7 systems. It is available between Windows 7 computers. I suggest that you refer the following article.

    Engineering Windows 7  At Home with HomeGroup in Windows 7 

    If it does not help, please let us know which task you are trying to do when the issue occurs, also let us know your main purpose.


    Arthur Xie - MSFT
    Thursday, June 25, 2009 10:23 AM
  • Have you run the HomeGroup troubleshooter?
    Saturday, June 27, 2009 4:40 PM
  • I was frustrated trying to setup my Win 7 computers for my personal home network.  If you change the default workgroup from WORKGROUP the Windows 7 HOMEGROUP is disablded.  When I finally realized this, I left the default set at WORKGROUP and discovered the HOMEGROUP is exactly the ticket for a home network.  It allows you to share folders and such just like you used to be able to do in XP.  The HOMEGROUP password is the key to seeing all the other computers in my own little home network without the need for a logon account as was with Vista.
    Saturday, June 27, 2009 4:47 PM
  • Homegroup only works between Windows 7 machines.
    Saturday, June 27, 2009 5:00 PM
  • I am personally aware that HOMEGROUP is a new feature peculiar to Win 7.  But, is the OP trying to see other systems?  I read the OP to mean two Win 7 computers can't see each other and that was the purpose of my post.
    Sunday, June 28, 2009 5:49 PM
  • Have you finished the HomeGroup setup? You need to create a HomeGroup on one Windows 7 RC computer, and then manage to make the other Windows 7 RC computer join the HomeGroup. Please note that both networks should be "Home Network".

     

    You may refer the following website.

     

    Homegroup Windows 7 features


    Arthur Xie - MSFT
    Tuesday, June 30, 2009 8:07 AM
  • Thank you for all of your replies.

    1. Both systems are running Windows 7 RC 64-bit

    2. They are both set to the default Homegroup "WORKGROUP"

    3. At one point, they were both connected to the Homegroup with no issues until I reformatted and re-installed Windows 7 on the one.

    4. I still have yet to resolve this issue. All I keep getting now, on both systems is a message to "Create A Homegroup" and when I click that option, it tells me a Homegroup cannot be created.

    5. Any help would be greatly appreciated!
    Saturday, July 18, 2009 6:01 AM
  • This may sound stupid, but are both PC's set to the same time? I had a heck of a time getting my desktop and laptop to Home Group properly until I noticed that the desktop's time was way off (I had just reset the BIOS defaults). When I reset the PC's clock I was able to set up the homegroup successfully.
    Saturday, July 18, 2009 6:33 PM
  • Thank you for all of your replies.

    1. Both systems are running Windows 7 RC 64-bit

    2. They are both set to the default Homegroup "WORKGROUP"

    3. At one point, they were both connected to the Homegroup with no issues until I reformatted and re-installed Windows 7 on the one.

    4. I still have yet to resolve this issue. All I keep getting now, on both systems is a message to "Create A Homegroup" and when I click that option, it tells me a Homegroup cannot be created.

    5. Any help would be greatly appreciated!

    Look up the Homegroup password on the computer with the older installation and set the password on the other to the exact same password as it is case sensitive.
    Sunday, July 19, 2009 1:37 PM