none
Can't connect to Internet, can't change Network Location type, can't ping the gateway.

    Question

  • Moved my Win7Enterprise machine from one physical ethernet network to another and then back to the original a few days later. At that point I could not connect to the Internet and the network location showed "Unidentified Network".

    Nothing seemed to work and I spent hours troubleshooting and trying things. I finally found an idea on another board. The fix was to simply turn off my PC and disconnect the power cord for 60 seconds. Upon restarting everthing was back to normal!

    Remember that modern ethernet circuitry never truly gets reset until you remove the power cord.
    Saturday, January 23, 2010 3:47 PM

Answers

  •  

    Hi,

     

    You can try the following steps.

     

    1. Bypass the router and connect to cable modem directly for a test.

     

    2. Temporarily turn off firewall on the machine and router.

     

    3. Upgrade the NIC driver.

     

    4. Restart the computer to Safe Mode with Networking to check the result.

     

    5. Configure the connection to obtain an IP address automatically

    =======================================

    a. Click "Start", input "NCPA.CPL" (without quotation marks) to Start Search bar and press "Enter".

    b. Right-click the network connection and click "Properties".

     

    If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

     

    c. Click to highlight "Internet Protocol Version 6 (TCP/IPv6)" and click "Properties".

    d. Check "Obtain an IP address automatically" and "Obtain DNS server address automatically".

    e. Click "OK".

    f. Click to highlight "Internet Protocol Version 4 (TCP/IPv4)" and click "Properties".

    g. Check "Obtain an IP address automatically" and "Obtain DNS server address automatically".

    h. Click "OK".

    i. Reboot the computer.

     

    What's the result now?

     

    Thanks,

    Novak

    • Marked as answer by Novak Wu Thursday, February 04, 2010 8:06 AM
    Monday, January 25, 2010 6:14 AM

All replies

  •  

    Hi,

     

    You can try the following steps.

     

    1. Bypass the router and connect to cable modem directly for a test.

     

    2. Temporarily turn off firewall on the machine and router.

     

    3. Upgrade the NIC driver.

     

    4. Restart the computer to Safe Mode with Networking to check the result.

     

    5. Configure the connection to obtain an IP address automatically

    =======================================

    a. Click "Start", input "NCPA.CPL" (without quotation marks) to Start Search bar and press "Enter".

    b. Right-click the network connection and click "Properties".

     

    If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

     

    c. Click to highlight "Internet Protocol Version 6 (TCP/IPv6)" and click "Properties".

    d. Check "Obtain an IP address automatically" and "Obtain DNS server address automatically".

    e. Click "OK".

    f. Click to highlight "Internet Protocol Version 4 (TCP/IPv4)" and click "Properties".

    g. Check "Obtain an IP address automatically" and "Obtain DNS server address automatically".

    h. Click "OK".

    i. Reboot the computer.

     

    What's the result now?

     

    Thanks,

    Novak

    • Marked as answer by Novak Wu Thursday, February 04, 2010 8:06 AM
    Monday, January 25, 2010 6:14 AM

  • I had networking problems as well. 3 computers running Windows 7. 2 had Adobe CS3 installed which brings with is a piece of software called Bonjour. These two computers had no end of networking problems. 1 was a desktop connected to the router and the other was a laptop connecting via WiFi. Third computer didn't have CS3 and didn't have any trouble at all.

    In trying to find a solution (nothing seemed to work), I came across the solution shown below in a different thread and thought I would share it. I installed the upgrade for Bonjour (it's listed as Windows Vista 64 software) and all of my network problems cleared up. My thanks to "PDX Prod Mgr". Brilliant!


    "
    PDX Prod Mgr Users Medals Users Medals Users Medals Users Medals Users Medals
     Proposed Answer
    I had the same problem when I rebuilt my Windows 7 system.  I had CS3 installed on my system, it installs an old version of bonjour.  If you inspect your program files\bonjour directory, see if you have an EXE and DLL file dated 2006.   Jump over to apple's website and search for windows bonjour.   I found the newer download here:  http://support.apple.com/downloads/Bonjour_for_Windows    

    Download and install this (you don't have to uninstall the old Bonjour)  and reboot.  This fixed my install and I no longer have the network error you describe.  If you look at that folder now,  you will have the newer DLLs (and some other gunk.)   
    "
    Sunday, February 14, 2010 5:58 PM