none
mouse freezes

    Question

  • My mouse freezes up each time I turn on my laptop unless Im in safe mode.  I have to take the battery out to restart but the mouse continues to freeze.  Can you please help me figure out why my mouse keeps freezing.  In safe mode, I can't play freecell game.

     

    Wednesday, December 28, 2011 8:44 PM

Answers

  • Try to update the wireless mouse driver, also update BIOS to the latest version.

     

    If the issue persists, logon with Clean Boot to see if the same issue occurs.

     

    Furthermore, you can try to use another mouse to check if the problem related with your mouse itself.

     

     

    Regards,

    Leo   Huang

     

     


    Leo Huang

    TechNet Community Support

    Friday, December 30, 2011 6:29 AM
  • > Method 2
    >
    > *You can disable the USB Selective Suspend feature as a workaround by
    > editing the registry. The USB device may become unresponsive because of
    > a race condition in the Selective Suspend feature. The Selective Suspend
    > feature suspends the USB device to efficiently maintain battery power by
    > enabling the computer to turn off the USB device. However, sometimes
    > this feature may not correctly wake up the USB device. Therefore, the
    > USB device is unresponsive when you try to use it.
    > You might want to disable this feature for server products where power
    > management is not important or required.
    > *To disable the Selective Suspend feature, follow these steps:
    > Click Start and then click Run.
    > Note If you are running Windows Vista, click Start, and then use the
    > Start Search box.
    > Type regedit, and then click OK. Registry Editor opens.
    > Locate and then click the following registry subkey:
    > HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\USB
    > If the DisableSelectiveSuspend registry entry is present, double-click
    > it. If it is not present, create the entry. To create the entry, follow
    > these steps:
    > On the Edit menu, point to New, and then click DWORD.
    > Type DisableSelectiveSuspend, and then press ENTER.
    > On the Edit menu, click Modify.
    > In the Value data field, type 1 to disable the Selective Suspend
    > feature, and then click OK.
    Friday, December 30, 2011 11:46 AM

All replies


  • Let's start with what make and model of laptop do you have, and the make/model of the mouse you are using, and if it's a wired or wireless mouse.
    How long has this been going on? Is it a recent development?
    Have you installed any new software or updates? How about new hardware? If yes on the hardware, did you load the latest drivers for it from the manufacturer's website?
    Please get back to us, and we'll go from the answers :-)


    SC Tom

    Wednesday, December 28, 2011 9:04 PM
  • I have a HP Notebook with Windows 7.  It is a wireless mouse.  I have not installed any new software or updates.  No new hardware.
    Thursday, December 29, 2011 6:23 AM
  • Try to update the wireless mouse driver, also update BIOS to the latest version.

     

    If the issue persists, logon with Clean Boot to see if the same issue occurs.

     

    Furthermore, you can try to use another mouse to check if the problem related with your mouse itself.

     

     

    Regards,

    Leo   Huang

     

     


    Leo Huang

    TechNet Community Support

    Friday, December 30, 2011 6:29 AM
  • > Method 2
    >
    > *You can disable the USB Selective Suspend feature as a workaround by
    > editing the registry. The USB device may become unresponsive because of
    > a race condition in the Selective Suspend feature. The Selective Suspend
    > feature suspends the USB device to efficiently maintain battery power by
    > enabling the computer to turn off the USB device. However, sometimes
    > this feature may not correctly wake up the USB device. Therefore, the
    > USB device is unresponsive when you try to use it.
    > You might want to disable this feature for server products where power
    > management is not important or required.
    > *To disable the Selective Suspend feature, follow these steps:
    > Click Start and then click Run.
    > Note If you are running Windows Vista, click Start, and then use the
    > Start Search box.
    > Type regedit, and then click OK. Registry Editor opens.
    > Locate and then click the following registry subkey:
    > HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\USB
    > If the DisableSelectiveSuspend registry entry is present, double-click
    > it. If it is not present, create the entry. To create the entry, follow
    > these steps:
    > On the Edit menu, point to New, and then click DWORD.
    > Type DisableSelectiveSuspend, and then press ENTER.
    > On the Edit menu, click Modify.
    > In the Value data field, type 1 to disable the Selective Suspend
    > feature, and then click OK.
    Friday, December 30, 2011 11:46 AM