none
XBOX 360 cannot connect to Live. IP Address failed

    Question

  •  

    I have just recently added my XBOX 360 to my laptop as a media exteder. I am running windows Vista with Mcafee firewall in place. The XBOX is connected to my laptop using a ethernet cable, and my laptop is connected to the intrnet using a wireless connection. I am having trouble getting my connection / network setup to allow my 360 to connect to live using my laptops connection. I have tried a couple things but so far no luck and am getting a little frustrated. So any help would be appreciated. My xbox keeps saying that that the IP Address has failed when I test the network connection and not sure how to go about fixing it. The xbox is setup for automatic IP settings. Thank you for your time.
    Thursday, September 11, 2008 11:32 PM

Answers

  • What you didn't say is what you've tried (in Windows) to set that up.
    What you need to do is create a network bridge to, well, bridge the two adapters (WLAN and LAN) together.
    If you've already tried enabling ICS (internet-connection sharing), you'll need to disable that first.

    Friday, September 12, 2008 3:05 AM

All replies

  • What you didn't say is what you've tried (in Windows) to set that up.
    What you need to do is create a network bridge to, well, bridge the two adapters (WLAN and LAN) together.
    If you've already tried enabling ICS (internet-connection sharing), you'll need to disable that first.

    Friday, September 12, 2008 3:05 AM
  •  

    Sorry about that, but yes I have tried enab;ing ICS and had not luck at all. I tried the network bridge and SUCCESS! So thanks for your time and help it is very much apprectiated.

     

    Friday, September 12, 2008 2:38 PM
  • did u find out what was your problem? Because I am having the same thing happen to me
    Tuesday, May 19, 2009 6:27 PM
  • I don't think he's going to answer you - this thread was solved last September.

    To answer your question, Firefighter, the OP bridged his network adapters, as per the link that I posted.

    -Chris
    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Wednesday, May 20, 2009 3:49 AM