none
internet explorer cannot open this website - operation aborted

    Question

  • Hi this may just be a simple thing but it is buggin the life out of me and makin my use of the bebo site rubbish.

    when i want to access my friends photos that they have uploaded, i click on them and everytime a popup window appears with the message " internet explorer cannot open the internet site - operation aborted" i donot know why this is happening because i can access them fine on a different machine. both machines are running version 7, when this started happening i check for updates and found that i was actually running version 6 so downloaded version 7 hoping this would solve the matter but it hasnt it has actually made my whole internet experience run very slow however i have all the updates and the system says my machine is running fine but still the error message comes up and my over all speed is poor - is there anything that my be done to fix this problem????
    Tuesday, April 07, 2009 9:27 PM

Answers

  • Hi,

    Follow the steps below to reset IE settings to default.

    1. Click Start, please type “inetcpl.cpl” (without quotation marks) in the Start Search bar and press Enter to open the Internet options window.
    2. Switch to the Advanced tab.
    3. Click the "Reset Internet Explorer Settings" button.
    4. Click Reset to confirm the operation.
    5. Click Close when the resetting process has finished.
    6. Uncheck the "Enable third-party browser extensions" option in the Settings box.
    7. Click Apply, click OK.

    If the issue persists, please remove all third party toolbars. Then, if it occurs again, temporary disable the anti-virus and firewall.

    If the issue remains, click the Start Button, All Programs, Accessories, System Tools, and then click Internet Explorer (No Add-ons).  If the issue does not reoccur, it may be caused by an IE Add-on. In that case, let’s continue to perform the following steps to narrow down the cause.

     Check Internet Explorer Add-Ons
    =========================
    1. Click Tools, and then click Internet Options.
    2. Click the "Programs" tab, and then click Manage Add-ons.
    3. Select an add-on in the Name list, and then click Disable.
    4. Restart IE with Add-ons and check the issue again.

    If the issue is resolved, the disabled Add-on was the cause of the issue. If the issue reoccurs, continue to disable the next Add-on using the same method.

    By doing so, we could determine which Add-on contributed to the issue.

    If the above suggestions does not help, launch Event Viewer, and try to find some from the events of IE crash. 


    Arthur Xie - MSFT
    Wednesday, April 08, 2009 9:20 AM
    Moderator
  • both machines are running version 7, when this started happening i check for updates and found that i was actually running version 6 so downloaded version 7 hoping this would solve the matter......

    This is a Windows XP system, isn't it?

    If it is (and, from that read, it looks like that's true), and Arthur's suggestions don't correct your issue, you should re-post your problem at the Windows XP newsgroups.
    These forums are for the Windows 7 (build 7000) public beta.


    HTH,
    -Chris

    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Wednesday, April 08, 2009 11:18 PM

All replies

  • Hi,

    Follow the steps below to reset IE settings to default.

    1. Click Start, please type “inetcpl.cpl” (without quotation marks) in the Start Search bar and press Enter to open the Internet options window.
    2. Switch to the Advanced tab.
    3. Click the "Reset Internet Explorer Settings" button.
    4. Click Reset to confirm the operation.
    5. Click Close when the resetting process has finished.
    6. Uncheck the "Enable third-party browser extensions" option in the Settings box.
    7. Click Apply, click OK.

    If the issue persists, please remove all third party toolbars. Then, if it occurs again, temporary disable the anti-virus and firewall.

    If the issue remains, click the Start Button, All Programs, Accessories, System Tools, and then click Internet Explorer (No Add-ons).  If the issue does not reoccur, it may be caused by an IE Add-on. In that case, let’s continue to perform the following steps to narrow down the cause.

     Check Internet Explorer Add-Ons
    =========================
    1. Click Tools, and then click Internet Options.
    2. Click the "Programs" tab, and then click Manage Add-ons.
    3. Select an add-on in the Name list, and then click Disable.
    4. Restart IE with Add-ons and check the issue again.

    If the issue is resolved, the disabled Add-on was the cause of the issue. If the issue reoccurs, continue to disable the next Add-on using the same method.

    By doing so, we could determine which Add-on contributed to the issue.

    If the above suggestions does not help, launch Event Viewer, and try to find some from the events of IE crash. 


    Arthur Xie - MSFT
    Wednesday, April 08, 2009 9:20 AM
    Moderator
  • o ryou could also try this open un internet explorer go to tools go to comapdability settings and then if the webpage link is inthe search bar already it should automaticly copy itself to the bar on that and just click add might work...
    Wednesday, April 08, 2009 12:49 PM
  • both machines are running version 7, when this started happening i check for updates and found that i was actually running version 6 so downloaded version 7 hoping this would solve the matter......

    This is a Windows XP system, isn't it?

    If it is (and, from that read, it looks like that's true), and Arthur's suggestions don't correct your issue, you should re-post your problem at the Windows XP newsgroups.
    These forums are for the Windows 7 (build 7000) public beta.


    HTH,
    -Chris

    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Wednesday, April 08, 2009 11:18 PM